Pb de déconnexion adsl. HELP!

annamaria

Membre confirmé
8 Juillet 2005
225
18
49
Paris
Bonjour aux gens de bonne volonté :coucou:

J'ai un probleme de déconnexion repetitive, entre mon imac 500Mhz et le modem Sagem 900 qui utilise le port ethernet.
Quand je debranche la prise de téléphone et je la rebranche ça marche à nouveau, mais les deconnexions sont très frequentes.
Ce n'est pas un problème lié au temps d'inactivité d'internet ni au temps d'inactivité de l'ordi.

J'ai reinstallé le driver du modem mais rien ne change.

Il faut dire que de temps en tepms j'ai un probleme sur le port usb aussi, des fois la sourie ne répond pas et je la debranche et rebranche.

Je suis sur le système 10.3.9

Dois-je poster dans le forum "mac en reseaux"? C'est un pb de péripheriques?

SIGH SIGH, je suis desesperée ! :confused:


LE PROBLEME EST GRAVE parceque je ne peux plus travailler ni chatter avec les gens de MacG
:casse: :casse:

HELP! :modo:
 

annamaria

Membre confirmé
8 Juillet 2005
225
18
49
Paris
Je ne sais pas si ça depend de mon ordi, du modem, ou de la ligne téléphonique, tout ce que je sais c'est que le driver du modem m'affiche que le modem ne répond pas, la connexion apparaît et disparaît de manière aleatoire.

Est-il possible que ça depende de mon FAI ? Naturellement quand je l'appelle, l'"assistant" ne sait pas quoi me répondre...:confused:

Si au moins quelqu'un pouvait m'éclairer la dessus :eek:

merci
 

NightWalker

world of muse
Modérateur
Club MacG
15 Septembre 2002
13 803
1 802
Bordeaux
Hello annamaria... :coucou:

J'ai eu un problème similaire que toi, mais je suis sur le câble... Une chose, puisque tu utilises le port ethernet avec ton modem, il n'y a aucun driver à installer. Le driver est nécessaire uniquement si tu utilises le port USB de ton modem (je suppose que ton modem possède également un port USB). Si tu peux, fais une recherche des fichiers avec le nom de ton modem et efface les... Le protocole Ethernet est universel quelque soit le matériel...

En revanche, quand j'ai eu le problème, c'était bien un soucis entre le modem et mon fournisseur. Ils ont changé de technologie mais du coup ça a introduit un problème d'incompatiblilté avec les anciens modem. Après son remplacement, maintenant ça marche très bien.

J'y pense, est-ce que tu as juste une seule prise téléphonique ou il y en a d'autres aussi ailleurs chez toi ?
 

annamaria

Membre confirmé
8 Juillet 2005
225
18
49
Paris
Salut et merci pour ton intervention,

le modem a seulement une prise ethernet, et j'ai deux prises téléphoniques à la maison avec deux filtres. Pour le modem, "Alice": le FAI, me l'a envoyé il y a 4 mois.

Le "driver " est en effet l'application "Bridgemon" qui gère le dialogue avec le modem.

Effacer les fichiers "sagem"? Pourquoi? :confused:

:nailbiting: :(
 

supermoquette

Cas clinique
Club MacG
13 Mai 2002
29 365
3 495
2 filtres ??? c'est pas que pour le téléphone ?
 

annamaria

Membre confirmé
8 Juillet 2005
225
18
49
Paris
supermoquette a dit:
2 filtres ??? c'est pas que pour le téléphone ?
Salut et merci ,

j'ai un filtre adsl sur chaque prise, seulement pour le téléphone, pas d'autres choses (télé....)

:zen:
 

NightWalker

world of muse
Modérateur
Club MacG
15 Septembre 2002
13 803
1 802
Bordeaux
supermoquette a dit:
2 filtres ??? c'est pas que pour le téléphone ?
En fait, il est conseillé d'installer autant de filtres que de prises téléphonique dispo. Ce qui permet d'être sur que les deux signaux seront séparés proprement sur le réseau télphonique de la maison.

Non, je pensais que c'était le driver. Comme je disais, si c'était le driver il ne faut, enfin le driver est inutile, donc au risque de créer de conflits inutiles, il vaut mieux ne pas l'installer. Mais apparemment il s'agit plutôt d'une application qui gère la connexion avec Alice, à la AOL non ?
 

annamaria

Membre confirmé
8 Juillet 2005
225
18
49
Paris
NightWalker a dit:
En fait, il est conseillé d'installer autant de filtres que de prises téléphonique dispo. Ce qui permet d'être sur que les deux signaux seront séparés proprement sur le réseau télphonique de la maison.

Non, je pensais que c'était le driver. Comme je disais, si c'était le driver il ne faut, enfin le driver est inutile, donc au risque de créer de conflits inutiles, il vaut mieux ne pas l'installer. Mais apparemment il s'agit plutôt d'une application qui gère la connexion avec Alice, à la AOL non ?
AOL? pas compris la question, Alice c'est Telecom Italia
 

NightWalker

world of muse
Modérateur
Club MacG
15 Septembre 2002
13 803
1 802
Bordeaux
annamaria a dit:
AOL? pas compris la question, Alice c'est Telecom Italia
Oui, ce que je veux dire est que avec AOL, tu ne peux pas te connecter ou configurer la connexion internet sans passer par leur application. Wanadoo par exemple fournit également une application qui permet d'établir la connexion internet, mais tu n'es pas obligé de l'utiliser. Tu peux configurer directement dans la configuration réseau et puis c'est tout. Est-ce que avec Alice c'est le même système qu'avec AOL ou plutôt Wanadoo ?

Car sur d'autres fournisseurs c'est encore plus simple, il suffit de configurer la connexion réseau en automatique/viaDHCP et voilà...
 

annamaria

Membre confirmé
8 Juillet 2005
225
18
49
Paris
volià, jai subi une autre looongue déconnexion, excusez moi pour le retard de la réponse,

je n'ai rien installé avec Alice, sauf l'application pour le modem, tout s'est configuré en automatique, aussi l'adresse IP...et le mot de passe, via PPP.

Là je dois partir, on continue la discussion ce soir (après 23h) ou demain .

Merci bien


__________________