Petite inquiétude…

Antiphon

Membre d’élite
Club MacG
25 Mars 2001
1 532
17
Région parisienne
Lorsque je redémarre mon iMac sous Mac OS 9.2.1, il arrive souvent que deux lignes violettes et rouges apparaissent dans la partie supérieure de l'écran, toujours au même endroit. Cela ne se produit que depuis la dernière mise à jour en Mac OS 10.1, et uniquement sous Mac OS 9. Par précaution, j'ai effectué une sauvegarde de mes données, mais cela vous est-il déjà arrivé ? est-ce dû à un bogue de la mise à jour ? ou au vieillissement de mon ordinateur ? est-ce le signe avant-coureur de problèmes plus graves ?

Merci de me donner votre avis,

Antiphon

P. S. : Je peux vous en envoyer une copie d'écran, mais je ne sais pas comment on fait, d'autant plus que cette image est sur le Bureau de Mac OS 9, et qu'il serait plus simple que je la passe sur celui de Mac OS X.
 

Taho!

Membre d’élite
Club MacG
9 Octobre 2001
4 404
558
39
Grenoble
www.pomme-grenette.org
invoque l'esprit pomshifttroi

attention, il n'est favorable que si tu crois encore à ohèsneuf et pas au pavé numérique…

si comme nous tu crois en ohèsdisse, invoque grabe, il se trouve chez les utilitizes, peuple assez peu connu et sous exploité (à part terminale)

(y prennent des trucs sur macG…)
 

Antiphon

Membre d’élite
Club MacG
25 Mars 2001
1 532
17
Région parisienne
Petite question en passant… Quelqu'un est-il allé voir le lien que j'ai indiqué dans mon précédent message, avec une copie d'écran ?… Est-ce que vraiment personne n'a jamais eu quelque chose de semblable ? Je précise que cela ne m'arrive que sur Mac OS 9.2.1, et depuis cette dernière mise à jour, et que cela peut se produire avec n'importe quel logiciel…

A plus tard,

Antiphon
 

_gromit_

Membre confirmé
15 Mai 2000
458
5
36
Valence
softomatic.macdk.com
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par Antiphon:
Petite question en passant… Quelqu'un est-il allé voir le lien que j'ai indiqué dans mon précédent message, avec une copie d'écran ?… Est-ce que vraiment personne n'a jamais eu quelque chose de semblable ? Je précise que cela ne m'arrive que sur Mac OS 9.2.1, et depuis cette dernière mise à jour, et que cela peut se produire avec n'importe quel logiciel…

A plus tard,

Antiphon
<HR></BLOCKQUOTE>

c'est vrai que c'est assez effrayant !

bon, je n'ai pas MacOS 9.2.1 d'installé donc on peut pas comparer, mais je n'ai jamais vu ça !
 

Gérard Bronner

Membre confirmé
25 Septembre 2001
151
0
www.gbronner.net
Bon OK, je vais essayer de t'aider. Tout d'abord, je n'ai jamais vu ça et je ne sais pas ce qui se passe. Alors je te fais part de mes éléments de réflexion.

Ça ne se produit pas sous OS X, il est par conséquent probable que le matériel n'est pas en cause. Bonne nouvelle.


Puisque le matériel à l'air OK, c'est probablement ton OS 9 qui délire. Ré-installe un système 9. Tant qu'à faire un 9.1 mais garde le 9.2.1 sur ta machine. But de la manoeuvre : un OS pour Classic (le 9.2.1), un OS pour booter dessus (le 9.1 qui marche bien).

Sur ton 9.1 tout neuf, ne mets pas tes vieilles préférences, le problème vient peut-être de là. Ne mets pas non plus des extensions "ésotériques", procède par étapes.Voilà pour l'instant, j'espère que ça t'aidera.
 

golf

Vénérable sage
Club MacG
8 Mai 2001
14 169
880
65
Chez Belzébuth
Vraisemblablement pas l'Os en cause mais plus probablement une pref à virer ou une scorie de PRAM...
La démarche de Gerard Bronner est bonne...
Donnes nous les résultats...
Pour réinstaller un nouvel Os 9, fait une installation "spéciale", qui va sauvegader ton ancien dossier système sous le nom d'ancien dossier système...
Un reboot sur ce nouvel os clean donnera des indications...
 

Antiphon

Membre d’élite
Club MacG
25 Mars 2001
1 532
17
Région parisienne
Merci pour vos conseils. Je vais rentrer dans le détail de ce que j'ai pu observer.
La première fois que cela est survenu, je venais juste de démarrer, et il y avait deux traits, de couleur violette, à ces deux mêmes endroits.
La deuxième fois, je téléchargeais un logiciel quelconque, et je me suis rendu compte que ces deux traits étaient un peu comme l' « écho » de la barre de progression de tâche, le fond blanc etant remplacé par du violet, et le niveau bleu qui progresse par du rouge (comme vous pouvez le voir sur ma copie d'écran).
La troisième fois, ces deux barres, seulement violettes, sont apparues en surimpression sur la barre des menus de Microsoft Word 98.
Pour le moment, vu que je ne travaille que sur Mac OS X, et que toutes mes données sont sauvegardées, cela ne me dérange pas. Je songerai à faire une réinstallation, comme vous me le proposez, mais je n'en ai guère le temps en ce moment.
J'ai le sentiment que si les performances de Mac OS 10.1/9.2.1 sont meilleures, leur stabilité pose plus de problèmes. J'ai des bogues plus importants au niveau de Mail et de Classic par exemple. Je crois qu'une mise à jour de plus ne sera pas de trop… Encore merci pour votre aide.

A très bientôt,

Antiphon