Photos par mail : problème !

Ulysse191

Membre confirmé
25 Novembre 2010
387
2
41
REIMS
Bonsoir,

J'ai l'habitude d'envoyer des photos de mon iPhone 7 Plus à mon MBA 13" 2014, pour les télécharger ensuite sur Gmail : j'ai un dossier qui s'ouvre dans Téléchargements et tout roule.

Depuis quelques jours, cela me met un lien de type WeTransfer et quand je clique dessus, on me dit qu'il y a un problème et qu'il faut réessayer plus tard.

Même quand je recommence, j'ai le même message.

Certaines photos doivent absolument être récupérées cette semaine, avant mercredi : du coup, comment faire ?

Merci pour votre aide.

Je suis sous 10.13.5, pour info.
 

guytoon48

Membre émérite
1 Novembre 2011
809
80
64
Lozère
Bonjour,
Pourquoi "envoyer" les photos de l'iPhone vers le MBA? si "flux de photos" est activé, cette action est inutile!
D'autre part, si le compte de courriel Gmail est actif sur l'iPhone, il est possible d'envoyer les photos directement et d'en choisir la taille.
Tout cela me parait si évident que je me demande si ma compréhension du problème est correcte? Explication...
 

Ulysse191

Membre confirmé
25 Novembre 2010
387
2
41
REIMS
Pour diverses raisons, je ne souhaite pas activer flux de photos : l'intégralité de mes photos ne peut/doit pas se retrouver sur mon MBA.

Par contre, justement, j'essaie d'envoyer mais ça m'envoie un lien au lieu des photos que je pouvais télécharger une à une ou par groupe, avant... et c'est là la problème.

Merci pour votre première réponse.
 

guytoon48

Membre émérite
1 Novembre 2011
809
80
64
Lozère
N'auriez-vous pas activé le stockage "Google Drive"?
 

Bartolomeo

Membre d’élite
27 Juin 2018
1 932
752
48
Si tu as un lien type wetransfer ... c'est que tu les envoies avec l'appli wetransfer sur ton iPhone, non ?