Plantage de Imovie 3

Ancalagon

Membre junior
21 Avril 2002
34
1
J'ai un problème avec Imovie 3.
Je ne l'avais jamais utilisé avant ce soir? J'ai commencé à créer un projet, tout à bien marché pendant 1 heure, et maintenant plus rien... Imovie plante dès que j'essaye de le lancer. Pour être précis il se lance, une fenêtre d'importation apparait quelque secondes puis plantage.
Qu'est ce que j'ai fait comme connerie ?
Si quelqu'un à une idée je suis preneur.
Merci
 

madmaxmac

Membre émérite
22 Mars 2004
541
12
vide la PRAM pour commencer
tu re demarres en maintenant
les touches alt pomme P R enfoncées en meme temps
et tu laisses passer 5 sons de demarrage
apres le 5 eme son tu laches tout.

Deja tu auras elimine un element de Pb

si tu precises quel syst on pourra mieux te conseiller
a+
 

plank

Membre junior
15 Octobre 2002
33
0
et dans le fichier du projet, élimine tous les fichiers à zéro ko.

et puis sous information du logiciel imovie ( pomme i) va sous langue et met le en anglais. la version francaise provoquerait des bugs.

sache qu avec imovie 3 ce sont les fichiers audios qui débloquent. dès que tu importe une musique de itunes, au prochain redémarrage, l'application quitte avant l'apparition de l'interface. et c'est la que les fichiers zéro ko aparaissent....


i movie 3 a bien failli me couter ma santé mentale.

enfin essaye le 4. c est un peut mieux. au redémarrage il ne reconnait pas certains fichiers, mais si tu cliques sur conserver, ca repart et tout est ok.

je regrette le bon vieux imovie 1 et 2.
 

papa1

Membre confirmé
13 Avril 2003
153
0
A qui le dis-tu !!!!!!!!!!!!!!!!
I movie 3, y vaux mieux l'avoir en photo que sur son mac !!!!!!!!!!!!!!!
 

Ancalagon

Membre junior
21 Avril 2002
34
1
Ben je suis sous panther.
C'est marrant (non en vérité c'est pas marrant du tout) lorsque je démarres sous une autre session, Imovie marche...
 

madmaxmac

Membre émérite
22 Mars 2004
541
12
Ancalagon a dit:
Ben je suis sous panther.
C'est marrant (non en vérité c'est pas marrant du tout) lorsque je démarres sous une autre session, Imovie marche...
outre ce qui a ete dit
telecharge ONYX http://www.titanium.free.fr. et repare les autorisations
ds la session concernée
et ce regulierement ap chaque session de travail
a+
 

Fat Boss Slim

Vétéran
17 Mai 2001
7 786
599
54
Brissac-Quincé
perso.numericable.fr
madmaxmac a dit:
outre ce qui a ete dit
telecharge ONYX http://www.titanium.free.fr. et repare les autorisations
ds la session concernée
et ce regulierement ap chaque session de travail
a+
Evitez de toujours passer par des softs douteux pour faire ce que OSX sait parfaitement bien gérer : réparer les autorisations est dispo dans Utilitaire de disque.

Faut pas s'étonner après de voir son Mac faire n'importe quoi par la suite.


On sent poindre les mauvaises habitudes d'OS9
 

Ancalagon

Membre junior
21 Avril 2002
34
1
Résultats du soir

Après un redémarrage, avec ALT + Pomme+P+ R, une vérif des fichiers de 0 Ko, et un passage en langue anglaise, ça ne marchait toujours pas.
J'ai jeté à la corbeille mon projet Imovie en cours, et ben maintenant ça remarche.
J'ai plus qu'à recommencermais je vais attendre d'avoir la version 4.

Merci pour votre aide, et j'aurais au moins appris comment on vide la PRAM javascript:void(0)(même si je sais pas encore bien à quoi ça sert).
 

Timekeeper

Membre d’élite
Club MacG
21 Janvier 2003
1 011
12
www.leforumdlrp.fr.st
Tu est sur qu'il n'y avait aucun fichier 0 Ko, ou avec une extention anormale, ou des doublons ?