plantage mac os x 10.4.3

ihintza

Nouveau membre
12 Décembre 2005
8
0
54
Bonjour, j'ai un PB 1,5 et depuis 3 jours os x plante sans cesse : ecran gelé avec un message vous devez redémarrer votre ordinateur en appuyant le bouton marrche/arrêt. J'ai constaté que ce plantage général se produit surtout avec mail au bout de quelque minute d'utilisation. Est-ce que quelqu'un a déjà eu ce problème ?

J'ai passé onyx et toolsx mais rien n'a faire.:confused:
 

Paski.pne

Membre d’élite
Club MacG
7 Novembre 2005
4 468
769
on the Lost Highway
perso.wanadoo.fr
Bonjour,

Je ne saurais dire si Mail est responsable.

Mais question 1 : n'aurais-tu pas des périphériques de branchés en USB ? Si c'est le cas, tentes voir ce que cela donne s'ils ne sont pas branchés, ou si tu les branches sur un autre port (y'en a deux sur le PowerBook, si je ne me trompe pas ?).

Question 2 : n'aurais-tu pas rajouté de la RAM ? Si c'est le cas, tentes voir ce que cela donne si tu retires la RAM ajoutée.

Ce que tu as subi est un Kernel Panic, un gros plantage système, ce qui peut en être la cause, je l'ignore.
Essaye peut-être une réparation des autorisations, ou une réinstallation de la mise à jour 10.4.3 en version Combo. Je pense que d'autres auront de meilleures solutions que moi à t'apporter sur ce sujet.
 

ihintza

Nouveau membre
12 Décembre 2005
8
0
54
Merci pour votre aide mais là je suis en train de tout sauvegarder pour refaire l'instal à 0 (je me demande même si je vais repartir sur os X.3.9 car lui au moins il tournait un peu plus rapidemeent.

Juste pour vos lanternes, il n'y a qu'avec mail et text edit que mon mac se plantait : pour mail, 3 minutes après son lancement, pour text edit de suite.

Si je trouve la solution, je la mets sur le forum.
 

Paski.pne

Membre d’élite
Club MacG
7 Novembre 2005
4 468
769
on the Lost Highway
perso.wanadoo.fr
As-tu au moins fait l'une des choses recommandées ?

Et Tiger fonctionne très très bien !!!
 

ntx

Vénérable sage
Club MacG
15 Octobre 2004
12 072
376
92
Bonjour,
ihintza a dit:
Juste pour vos lanternes, il n'y a qu'avec mail et text edit que mon mac se plantait : pour mail, 3 minutes après son lancement, pour text edit de suite.
si ces deux applications ont les seuls responsables, il s'agit très probablement d'un problème de fichiers de préférence.
Il te suffit de les mettre à la poubelle. Une ré-installation en gardant tes paramètres existants ne servirait à rien.
 

ihintza

Nouveau membre
12 Décembre 2005
8
0
54
J'ai quasiment tout fait à part une clean install. Je fais mes sauvegarde et reinstalle totalement tiger en espérant que çà marche.

Merci pour tout et je vous tiens au courant dès que tout rentre dans l'ordre.
 

jall94

Membre confirmé
25 Juillet 2005
367
24
47
Salut,

J'ai moi aussi exactement le même problème avec mail depuis le passage en 10.4.3...
Avant aucun soucis. Depuis l'upgrade, mail plante toutes les deux minutes. la clean install et la suppression du fichier de prefs n'ont rien changés, et je commence moi aussi à désesperer. Cette upgrade m'a en outre apporté pas mal de choses curieuses...

Si tu avances sur le sujet, je suis preneur...:rolleyes: