Please ! Ma Cam fait ce quelle veut, c'est lassant.

Kyuuketsuki

Nouveau membre
22 Avril 2010
4
0
Premièrement, ma WebCam Logitech connecté à mon mac mini, semble pouvoir se connecter qu'a un seul logiciel à la fois car si je l'utilise sur aMsn elle ne marche pas sur Photo Booth et vice versa.

Aussi, sur aMsn, je n'arrive à l'utiliser qu'avec 1 personne sur 2 voire 3. Il m'envoie un code d'erreur avant d'annuler la connexion.

Ces deux problèmes sont-il liés ?
Pouvez-vous m'aider ?
Merci
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 248
3 476
67
Sous la limite KT
Non, ces problèmes ne sont pas liés, car en fait, tu n'as qu'un seul problème, le second, le premier n'en est pas un : tout comme tu ne peux pas ouvrir un même fichier simultanément avec deux applications différentes, tu ne peux pas utiliser ta camera avec deux softs simultanément, c'est une situation normale, tu dois recevoir un message d'erreur comme quoi ta camera est utilisée par un autre logiciel.

Pour le second problème, par contre, je pense que tu devras donner plus de précisions, une personne sur deux ou trois "en général" (c'est à dire, tu te connectes, ça marche, tu te déconnectes et te reconnectes avec un autre correspondant, et là ça ne marche pas), ou "une personne à la fois, alors que tu as plusieurs connexions simultanées" ?

Dans le premier cas, tu devras aller poser la question dans "Internet et réseau", mais je crains que ça ne vienne pas de toi mais de tes correspondants (de ceux pour qui ça ne marche pas).

Dans le second, je dirais que c'est normal aussi, même genre de problème de "violation de partage" qu'en tentative d'utilisation simultanée avec plusieurs logiciels, mais là, avec plusieurs connexions, même si elles sont toutes au sein du même logiciel.
 

Kyuuketsuki

Nouveau membre
22 Avril 2010
4
0
En fait, je peux la connecter avec certaines personnes mais pas avec d'autres.
J'ai l'impression que ça vient d'eux mais je vois pas comment ils peuvent régler le problème.
 

Kyuuketsuki

Nouveau membre
22 Avril 2010
4
0
C'était bien une histoire de pare feu. Mon correspondant à désactivé son pare feu avant d'accepter ma webcam. Une fois la cam connecté il a réactivé son pare feu et voila.