plus de son sur mac OS X!

-anonyme-

Légende
26 Février 2001
66 286
2 667
J'ai pas eu de prob pour l'install: ni pour l'ADSL, ni pour d'autres soft, tout fonctionne très bien SAUF LE SON! j'ai plus de son!

par contre quand je reboot sous 9.1, pas de prob je retrouve le son. Bizarre.

qqu'un peut-il m'aider?

merci
 

_gromit_

Membre confirmé
15 Mai 2000
458
5
36
Valence
softomatic.macdk.com
J'ai aussi quelques petits problmes de sons sur OS X : les sons ont l'air beaucoup plus aigus qu'ˆ la normale.... a manque de basses...
Par contre lorsque je branche un casque, lˆ le son est normal...
Bizarre

config : iMac DV 400 myrtille
 

roro

Membre d’élite
Club MacG
22 Décembre 2000
3 606
31
43
Lille
l'ADSL, quel service utilises tu ? FT ? quel modem ? comment te connectes tu avec OS X ?
 

billboc

Membre d’élite
Club MacG
7 Février 2000
1 708
21
entre <head> et </body>
j'ai cru comprendre sur certain forum américains que le fait de débrancher les péripheriques des ports usb permettait de resoudre le probleme. Certain ont du débrancher leur carte SCSI pour rertouver le son...

je n'ai pas OS X mais tiens nous au courant de l'avolution du probleme...

A+
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
Le problème du son sur iMac, c'était pareil avec la beta… un peu comme si MacOS X "voyait" un iSub et désactivait le rendu des graves sur les haut-parleurs de l'iMac.
Je suis déçu que ce "bug" subsiste…

Question: est-ce que les entrées et sorties son à droite de l'iMac sont gérées dans la finale ?

Placebo, qui n'est pas encore passé à MacOS X.
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
Mon problème est un peu différent, bien qu'il s'approche du votre: Lorsque j'introduis une cartouche ZIP, le son se coupe au bout d'un moment. Enfin... la seul solution c'est de rebooter, pour moi... mais j'en ai pas d'autre
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
Sur le site US apple, dans le forum Mac OS X, c'est plein de gens qui n'ont pas le son du tout, ou alors qui ont le son qui se coupe au bout d'un moment suivant ce qu'il font ...

Moi, je fais partie de ceux sans son du tout
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
moi je fais partie de ceux qui n'ont JAMAIS eu le moindre son sur OS X depuis le 24 mars!