• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Port ethernet du iBook

-anonyme-

Légende
26 Février 2001
66 286
2 667
J'ai constaté que lorsque je branchais mon cable ethernet mon réseau ne marchait pas , j'étais obligé d'enfoncer à fond la fiche du cable !
 

szamcha

Membre confirmé
31 Janvier 2000
401
0
45
www.chalifour.fr
ouaip... il est légèrement trop grand , mais quand je suis au boulot G pas de pb de faux-contact, donc je pense que C le cable qui est de mauvaise qualité. Notament celui fourni avec mon modem cable Noos. j'vais m'en racheter un autre.
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
J'ai vérifié et c'est pas le cable car je suis pas obligé de l'enfoncer à fond dans le port de mon G3 B&W pour qu'il fonctionne !
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
hey les gars ! c'est pas le connecteur ! mais le type de plug !

oui.. il a des compagnie a chier qui font des connecteur a chier aussi hehe

j'ai de la misère avec une seule sorte de connecteur rj-45

pour y remédier.. je me suis acheter un fils de bonne qualité.. et je le traine partout avec moi.. :)

------------------
Hete MacMania iNterpriz
Think different, Think
big sti!
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
J'ai verifié mon cable et il marche très bien ! C'est plutot le connecteur qui est de la daube car je l'ai très peu utilisé en deux mois et il est déjà pété !