Pourqoi ça tourne plus ??

sc3fab

Membre confirmé
17 Novembre 2004
283
13
52
Une p'tite bourgade du 93
Salut à tous,

Quand je change de session "l'image" ne tourne plus, je sais que ce n'est pas vraiment grave mais quand je commence à faire le compte des petites choses qui cloche ça m"ennuie" (pour être poli):mad:

Entre mon livre des polices qui ne fonctionne pas (voir post different plus bas) et ce nouveau prob je me demande si le système est tjrs net ?!?!:confused:


:zen:
 

Crismac

Membre confirmé
4 Mars 2003
365
92
Vailhauquès (Hérault)
Vérifies, dans le Menu Pomme - Préférence Système : Comptes- Option- Activer la permutation rapide.
 

ntx

Vénérable sage
Club MacG
15 Octobre 2004
12 072
376
92
Bonjour,
ça m'est aussi arrivé. Je pense que c'est un fichier de préférences vérolé (ça ne le faisait pas avec tous les utilisateurs), mais je ne saurais te dire lequel. :confused:
Ca a été corrigé lors d'une mise à jour du système - 10.3 vers 10.4 il me semble :confused:
 

sc3fab

Membre confirmé
17 Novembre 2004
283
13
52
Une p'tite bourgade du 93
Merci à toi Crismac mais l'option est bien coché ;)

S'il faut que j'attende de faire une mise à jour 10.3 vers 10.4 c'est pas demain que je vais revoir mes sessions tournées :nailbiting:

Je continu à chercher, j'ai déjà résolu le problème dans un sens mais pas dans l'autre :mad: (en démarrant le mac sur le cd d'install et en faisant une verif/répare des autorisations )

Je ne sais pas si c'est la bonne solution mais j'ai que celle là !!!
 

NightWalker

world of muse
Modérateur
Club MacG
15 Septembre 2002
13 805
1 802
Bordeaux
Bonsoir,

Il peut arriver que lorsque OS X a trop d'applications lourdes ouvertes, il ne fait plus l'animation du "fast switching"...

Pour vérifier, il suffit de redémarrer la machine, se connecter sur un compte, et avant de lancer des applications, passer sur le deuxième compte. S'il n'y a toujours pas l'animation du "fast switching" c'est qu'il y a effectivement un problème...

En revanche, si le problème est réglé après avoir redémarré ta machine, c'est que tu dois certainement avoir des applications qui utilisent beaucoup de ressources...
 

sc3fab

Membre confirmé
17 Novembre 2004
283
13
52
Une p'tite bourgade du 93
Je viens de passer un peu de tout de l'onix sur mon mac et le prob reste le même, j'ai essayé avec seulement safari d'ouvert et "fast switching" ne fonctionne pas,
seulement une fois dans un sens mais pas en retour et c'est tout, bref un p'tit tour et puis s'en vas ... :bebe:

Je suis deg mais je continue à chercher, il aura pas le dernier mot ce mac :hein: (j'espère ... :D )