Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Prise Firewire

Discussion dans 'Mac de bureau' créé par Rolka, 7 Décembre 2008.

Modérateurs: DarKOrange, macinside
  1. Rolka

    Rolka Membre confirmé

    Inscrit:
    20 Octobre 2008
    Messages:
    147
    J'aime reçus:
    5
    Bonsoir les MACamis,:)
    J'ai acquis un DD externe pour TimeMachine. Se déconnecte inopinément avec branchement câble Firewire 800, je n'ai pas essayé le 400, avez-vous connu cela déjà ? :confused:
    Maintenant je l'ai raccordé avec un Câble USB j'attends et pour l'instant il n'y a pas eu de déconnection ( qques heures seulement)
    Au début j'ai cru que c'était le DD et je l'ai fait échanger, mais le PB continuait avec le second DD
    Cela pourrait-il provenir de ma prise Firewire ?
    Merci de répondre si vous avez eu connaissance d'un pb analogue :up:
     
  2. schwebb

    schwebb Membre d’élite
    Club MacG

    Inscrit:
    13 Novembre 2007
    Messages:
    3 879
    J'aime reçus:
    496
    Hello,

    Fais le test hardware: dvd 1 de Mac Os X (celui où il y a écrit "Apple Hardware Test", ça ne s'invente pas ;)). Insère le dvd, choisis le test hardware, et laisse-toi guider.
     
  3. mjpolo

    mjpolo Membre d’élite
    Club MacG

    Inscrit:
    27 Avril 2002
    Messages:
    2 028
    J'aime reçus:
    65
    Apparemment cela ne suffit pas pour tester les ports FW, dixit PAscal 77:
    "l'AHT ne t'apprendra rien là dessus (le test étendu fait juste un test plus minutieux de la Ram), car, en quelque sorte, c'est la "sortie" de la puce qui claque, et l'AHT n'a accès qu'à "l'entrée" !."

    J'ai eu un pb de FW800 (dd ne montait pas du tout) et l'AHT n'avait rien trouvé.
    La manip suivante a résolu le pb: éteindre le mac, appuyer sur le bouton de démarrage 10-15 sec. jusqu'au retentissement d'un son aigu long, relâcher le bouton et redémarrer.
     
    jolicrasseux et schwebb aiment ça.
  4. schwebb

    schwebb Membre d’élite
    Club MacG

    Inscrit:
    13 Novembre 2007
    Messages:
    3 879
    J'aime reçus:
    496
    Okay. Bon à savoir. :up:
     
    mjpolo aime ça.
  5. alaincha

    alaincha Membre d’élite
    Club MacG

    Inscrit:
    6 Août 2006
    Messages:
    2 726
    J'aime reçus:
    67
    Juste par curiosité, comment se manifeste la déconnexion ?
     
  6. Rolka

    Rolka Membre confirmé

    Inscrit:
    20 Octobre 2008
    Messages:
    147
    J'aime reçus:
    5
    Bonjour alincha, (aimes-tu les chats comme moi ?)
    La déconnexion se fait inopinément, cela veut dire que d'un seul coup sans que je ne fasse une intervention, l'icône du DD disparaît et une fenêtre s'affiche en me donnant l'information.
    J'ai fait l'échange du DD et des câble et le nouveau DD (WD) présente le même incident (une fois par jour) quand il est branché avec le câble Firewire 800.
    J'ai résolu le problème en le connectant avec le câble USB et là pas de souci.
    Pardon pour le retard à répondre, je croyais être avisé par le site lorsqu'il y avait une réponse. Novice que je suis !:siffle:
    Bonnes fêtes.
     
  7. Rolka

    Rolka Membre confirmé

    Inscrit:
    20 Octobre 2008
    Messages:
    147
    J'aime reçus:
    5
    Pas vu ta réponse avant, excuse-moi.
    J'ai fait comme tu as écrit, maintenant on verra.
    Si tu regarde mes réponses plus bas, tu remarqueras que j'avais résolu le pb en branchant avec un câble USB et ça a fonctionné, mais que tu penses ce n'est pas la peine dans ce cas, d'avoir une liaison Firewire 800 qui ne sert pas.
    J'ai maintenant attendu le son long comme tu l'indiquais et en lâchant le bouton le Mac a démarré. Je verrai si cela résoudra le souci...(je n'ai pas, encore une fois, ré-démarré le Mac)
    Merci pour ton conseil. Je te tiens au courant.
    Bonnes Fêtes.
     
  8. mjpolo

    mjpolo Membre d’élite
    Club MacG

    Inscrit:
    27 Avril 2002
    Messages:
    2 028
    J'aime reçus:
    65
    Et alors, ça va mieux?
    Si pas mieux c'est peut-être effectivement un pb de port FW800 de ton mac.
    Usb 2 c'est bien mais moins rapide que FW800 dont il serait dommage de se priver....

    A ta place j'essaierais encore avec un nouveau compte (mais je pense que cela ne changera rien), et aussi, en dernier recours en réinstallant le système, après sauvegarde par clonage bien sûr.

    Comme cela tu sera fixé sur l'origine du problème: si c'est pareil après la clean install c'est le FW800 de ton mac qui marche mal.
     
  9. Rolka

    Rolka Membre confirmé

    Inscrit:
    20 Octobre 2008
    Messages:
    147
    J'aime reçus:
    5
    Bonjour, Je viens d'avoir une nouvelle déconnexion après avoir fait ta manip :mad:...
    Je reviens à mon USB Je ne souhaite pas "reformater" le disque complet. Je l'avais déjà fait, il y a quelques temps, je ne pense pas que cela changerait le problème.
    que veux-tu dire par essayer un nouveau compte ? Moi pas savoir ce que c'est qu'un nouveau compte ici.
    Donc il faut conclure que mon FW800 marche mal et alors ? que peut-on faire ? remplacer ?
    Merci de ton aide appréciée.
     
  10. mjpolo

    mjpolo Membre d’élite
    Club MacG

    Inscrit:
    27 Avril 2002
    Messages:
    2 028
    J'aime reçus:
    65
    Créer un nouveau compte utilisateur ---> Préférences système --->Comptes puis créer nouveau, ensuite tu quittes ta session et te reconnectes avec le nouveau (pour voir si cela ne vient pas de ton compte utilisateur)

    Pour la prise, il faut voir avec un centre agréé: si ton mac est sous garantie no pb, sinon demande un devis - perso j'ai aucune idée du coût.
     
  11. Rolka

    Rolka Membre confirmé

    Inscrit:
    20 Octobre 2008
    Messages:
    147
    J'aime reçus:
    5
    Bonne Année et merci pour ta réponse.
    Un nouveau compte utilisateur ? et le premier sera supprimé ?
    ou s'agit-il d'un compte supplémentaire que je pourrait ensuite supprimer si cela ne résolvait pas le problème ?
    Pour savoir si avec le nouveau compte ça fonctionne, je dois laisser connecté au moins 24 heures.
    Cordialement.
     
  12. jolicrasseux

    jolicrasseux Membre émérite

    Inscrit:
    24 Octobre 2006
    Messages:
    874
    J'aime reçus:
    45
    Il y a trois mois que ma prise FW 800 ne répondait plus à la connexion de mes DDext.
    Je viens de lire ton conseil, l'ai appliqué et ma prise FW800 marche à nouveau comme un petit chef !!!
    Je n'en reviens pas ! Génial ! Et merci mille fois pour ce sauvetage.
     
    mjpolo aime ça.
  13. mjpolo

    mjpolo Membre d’élite
    Club MacG

    Inscrit:
    27 Avril 2002
    Messages:
    2 028
    J'aime reçus:
    65
    De même ;)

    Non,le premier reste inchangé

    exactement ;)

    Si tu veux :zen:
     
Modérateurs: DarKOrange, macinside
Chargement...