Problème avec Garageband

zenric

Membre confirmé
29 Juin 2006
123
2
51
78
Bonjour,

J'ai un problème avec garageband, c'est dus, je crois à l'installe de plugins d'un mag (icreate)...
Quand je le lance, j'ai un message qui me dit :

Required softawareextensions are missing.
Click on the "ok" button, and you will be transferred to the PACE web site where installer can be downloaded.

La fenêtre reste ouverte et inactive, j'ai beau cliquer sur ok, rien ne se passe.
Ensuite, garageband se lance et là, j'ai :

Garageband a détécté un conflit avec un ou plusieurs gestionnaires MIDI ou audio de tierce partie.
Veillez à installer les gestionnaires les plus récents sur tous les
équipements audio et MIDI connectés à votre ordinateur. Pour obtenir
des instructions sur la suppression des gestionnaires anciens,
consultez la documentation du fabricant.Ce message apparait 3 fois quand je ferme la fenêtre ensuite garageband se lance, et j'ai celui ci:

Avertissement.
Services MIDI de Mac OS X indisponibles.

Je valide ok et je peux utiliser garaband

Et si je fais nouvelle piste, instrument logiciel, j'ai la deuxième fenêtre qui réapparait 4 fois avant de pouvoir l'utiliser.

Ma question est comment réparer garageband?

Merci.

Merci au modérateur de Mac 4ever.
 

whereismymind

Membre d’élite
Club MacG
8 Juillet 2006
3 816
107
42
Paris
Il faut que tu nous dises de quel plugin il s'agit. Mais a première vue la démo est foireuse donc il va falloir le supprimer. Voici comment tu fais:

Si c'est un plugin VST, tu trouves un .vst qui correspond dans le dossier:
HD/Bibliothèque/Audio/Plug-ins/VST

Si c'est un plugin RTAS, tu trouves un .dmp dans:
HD/Bibliothèque/Application support/Digidesign/Plug-ins

ET si c'est un plugin AU, tu trouves un .component dans:
HD/Bibliothèque/Audio/Plug-ins/Component

Il se peut que ce soit un plugin qui supporte les 3 protocoles, dans ce cas, il y a un fichier à supprimer dans chaque dossier.
 

zenric

Membre confirmé
29 Juin 2006
123
2
51
78
Merci de ta réponse, cela me servira peut etre plus tard...Les plugins vont bien, le problème à été résolu par le modérateur de Mac 4ever.
Merci quand même.
:up:
 

lex-icon

Membre junior
4 Juin 2007
34
7
Je vais utiliser ce topic puisque le problème semble résolu et ainsi je n'aurai pas à en créer de nouveau.

J'ai un problème avec garageband concernant l'enregistrement de guitare. Je ne l'entend pas ! :nailbiting: Par contre une fois enregistrée, ma partie est écoutable. Ce qui est un peu con puisque je ne peux pas faire des essais avant d'enregistrer. J'ai réglé l'entrée audio sur "entrée intégrée" et la sortie sur "sortie intégrée" (je bosse sous macbook) et je n'ai rien, ni au casque ni aux enceintes. Quelqu'un aurait-il une idée du problème?
merci d'avance
 

whereismymind

Membre d’élite
Club MacG
8 Juillet 2006
3 816
107
42
Paris
En bas a droite de la fenêtre principale de Garage Band (En dessous de "Volume"), tu as une option qui s'appelle "Contrôle", il faut la mettre sur activé.
 

whereismymind

Membre d’élite
Club MacG
8 Juillet 2006
3 816
107
42
Paris
Non il ne gère que les AU mais c'était pour expliquer de façon complète comment se débarrasser complètement d'un plugin qui refuse de fonctionner, car même si Garage Band ne gère que l'AU la plupart des plugins actuels sont écrits pour les 3 plates-formes.