Problème avec Imovie 2

enola

Membre junior
7 Avril 2000
99
0
Bojour,
Voilà, je viens de terminer un montage vidéo avec IMovie. J'ai fait un diaporama, j'ai donc importé des images que j'ai préalablement scanné. Un de mes potes ma prétée un camescope numérique et quand je la branche, ca ne marche pas. Mon problème est que j'ai effectué un montage en NTSC et que la caméra est en Pal.
Est-ce que je peux convertir un montage NTSC en Pal avec Imovie ?
Merci
 

Arno

Membre émérite
8 Février 2000
851
6
Parigi la délicieuse
Hello,

je me demande si tu n'aurais pas interet a chopper une version US de iMovie, car je ne vois nulle part la possibilite de convertir en NTSC...

Enfin, je peux me tromper... Si tu as OSX, iMovie est gratuit, sinon, ben a part Hotline...

Bon courage!
 

MarcMame

Vétéran
Club MacG
25 Janvier 2001
7 027
266
Je crois que c'est assez compliqué. Par défaut, et en l'absence de caméra connectée au préalable, un nouveau projet iMovie est créé au format NTSC.
Voici une solution qui vaut ce qu'elle vaut et necessite la version pro de QuickTime :
Exporte ton film iMovie vers QuickTime au format "Expert",
Taille : 720x576 (si au format 4/3)
Mode de compression : DV PAL
Qualité de l'image : Maxi
Animation : 25 i/s.

Ouvrir le resultat avec QuickTime player.
Ré-exporter le film au format "Séquence vers chaine DV" toujours en PAL cela va de soit...
Le résultat sera importable directement dans iMovie (cession PAL of course !)
Il n'est pas évident qu'il n'y ait pas une perte de qualitée au passage...