problème avec l'installation de matlab sur mountain lion

Statut
Ce sujet est fermé.

saboun.tebah

Nouveau membre
25 Octobre 2013
1
0
Bonjour à tous,

Je suis nouvelle sur le site et je vous écrit parce que j'ai de gros soucis lil ^^
Alors, je suis étudiante en finance et informatique à la finance et dans le cadre de mes études, j'ai besoin d'utiliser matlab.
J'ai un Macbook pro mi-2012 sur lequel était installée os x mountain lion, os x mavericks depuis ce matin.
J'ai trouvé une version cracké ( oui oui je sais, c'est pas bien, mais je suis étudiante^^) de matlab que j'ai voulu installé sur mon ordi. L'install se fait, j'ai matlab dans mes applications, mais quand je le lance il me demande d'installer X11, alors que j'ai déjà X11 !!
( Petite info : Apparemment, sur les versions récentes d'OS X, X11 n'est plus fourni avec l'OS, mais il faut l'installer sur une sorte de sites partenaires d'Apple et ça ne s'appelle plus X11, ça s'appelle XQuartz... ).
Et d'autres fois quand je le lance, rien ne se passe tout simplement...

Bon le fait est que toute cette petite salade niçoise ne fonctionne pas et moi je vais bientôt m'arracher les cheveux !!

Je vous remercie à tous par avance pour votre aide.
 

dainfamous

Membre d’élite
Club MacG
24 Octobre 2013
1 139
31
pas trop près
www.houkenseido.jp
ben euh demander une aide pour un logiciel cracké, cela risque d'être difficile de donner quelques indications, il est bien indiqué, sur le site, que ce n'est pas une pratique réalisé ici...

:rolleyes:

------------------------------------------
Note du modérateur-squatteur (ici Aliboron) :
Voilà, tout est dit, et comme tu as lu les conditions d'utilisation des forums MacGé (particulièrement le 3e paragraphe) tu comprends bien que c'est hors charte et que ça va donc être fermé !

 
Dernière édition par un modérateur:
Statut
Ce sujet est fermé.