Problème avec ma tablette Wacom : (

Gib's

Nouveau membre
13 Octobre 2010
1
0
30
Salut à tous,
Alors voilà, je suis l'heureux possesseur d'un imac 21,5 de 2009, que j'ai acheté sur le bon coin afin de pouvoir bosser correctement sur mes logiciels favoris :D

Depuis longtemps, j'ai une tablette Wacom "bamboo" que j'utilisais sur mon PC portable, et qui marchait à merveille.
Malheureusement, depuis que je l'ai connecté à mon Mac afin de pouvoir faire du dessin vectoriel, rien ne s'est passé et pourquoi ? Et ben j'en sais rien :mad:

Pour info :
- la tablette s'est allumée quand je l'ai branchée, donc le cable USB marche.
- Le CD d'installation marche très bien, et tout s'est déroulé comme prévu.
- J'ai DL le dernier driver sur le site officiel mais ça ne marche toujours pas (je l'ai DL, ensuite installé, il me semble qu'il n'y avait rien d'autre à faire ?)
- Quand je vais dans préférence système, et que je sélectionne ma tablette graphique, le message "Tablette prise en charge introuvable sur le système" s'affiche.

Je précise que j'y connais rien au niveau du "Comment fonctionne un Mac", je sais juste utiliser quelque logiciels de graphisme et rien de plus ...

Ce serait super sympa de m'aider :)

à bientôt

Gib's



Edit : Je précise que je suis sur un système 10.6.3

---------- Nouveau message ajouté à 19h38 ---------- Le message précédent a été envoyé à 18h37 ----------

Après avoir cherché une bonne heure, j'ai débranché la tablette et l'ai rebranchée.























Et ça marche. :rose: