• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Problème avec Safari au démarrage du Mac 10.14.6 (18G95)

Neggashit

Nouveau membre
13 Septembre 2019
2
0
25
Bonjour à tous !

Voilà depuis quelques semaines déjà, au démarrage de mon macbook air, Safari s'ouvre tout seul alors qu'il n'est pas dans mes programmes de démarrage. Il ouvre alors 3 onglets Google identiques, nommés par des séries de chiffres -> exemple : 456651235 x 1 pixel. Ces onglets sont vierges et n'affichent que des pages blanches.

Je ne comprends pas ce qui peut bien se passer pour que ça se produise. J'ai réinitialisé Safari, effacé toutes ses données mais rien n'y fait.

Quelqu'un pourrait m'aider à résoudre ce problème ? Ça commence à me faire ch*** !!

hehe Merci
:)
 
Dernière édition par un modérateur:

moderno31

Membre émérite
21 Avril 2011
593
48
Toulouse
Hello
Cela ressemble fort à un malware !
La dernière fois que ça m'est arrivé j'ai supprimé la session
Si tu visites des sites chelou, fait le sur une session différente.
 
  • J’aime
Réactions: Neggashit

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
30 448
3 143
Voilà depuis quelques semaines déjà, au démarrage de mon macbook air, Safari s'ouvre tout seul alors qu'il n'est pas dans mes programmes de démarrage. Il ouvre alors 3 onglets Google identiques, nommés par des séries de chiffres -> exemple : 456651235 x 1 pixel. Ces onglets sont vierges et n'affichent que des pages blanches.
Allez, commence par installer et lancer Malwarebytes, un clic sur Scan Now et il devrait faire le ménage. Ça devrait aller nettement mieux.
 

Neggashit

Nouveau membre
13 Septembre 2019
2
0
25
Hello
Cela ressemble fort à un malware !
La dernière fois que ça m'est arrivé j'ai supprimé la session
Si tu visites des sites chelou, fait le sur une session différente.
Merci pour ta réponse effectivement, j'ai utilisé EtreCheck pour analyser mon système, il s'est avéré que j'avais un malware ainsi qu'un logiciel publicitaire ou je sais pas trop quoi. Bref, j'ai pu les supprimer et maintenant tout est nickel.