Problème Canon ip4200>Maverick

macarel

Membre expert
Club MacG
15 Avril 2001
1 923
188
70
dans le pays du vent
Bonjour,
ça fait longtemps que je nous ai pas embêté, mais là.....
Nouvel ordinateur refurb (iMac 21.5") avec Maverick, bien (très même)
Imprimante Canon iP4200, pas bien.
Pas moyen de le faire fonctionner, il n'est pas présent dans les drivers mais je pensais qu'il n'y avait plus besoin de ça.
Il n'apparaît pas dans la liste dans "préférences système>imprimantes"
Donc, je suis très emm.....é évidemment.
Sur mon MBP Dualcore que j'ai mis "sous Maverick" il y a quelques jours également, j'ai le même problème. (tout le reste marche très bien d'ailleurs)
J'ai cherché un peu partout mais je n'ai pas trouvé une réponse "claire" (je comprends vite mais il faut m'expliquer souvent).
Canon dit qu'il n'y a pas de driver dispo (pas besoin?). Apple ne dit ....rien de probant.
Si vous avez une petite idée je suis preneur et je vous remercie d'avance.
Macarel

Maj. En branchant mon MBP directement sur l'imprimante ça marche, mais... en attendant j'ai installé Gutenprint. Pour le coup je ne sais pas si c'est Gutenprint ou pas qui le fait marcher. Ce que j'ai remarqué cependant, quand je cherche avec spotlight ip4200 "il" m'indique qu'il y a un ficher ip4200 qui devrait se trouver dans "applications", mais je ne retrouve nullepart à part dans spotlight. Vu que spotlight n'indique (plus) le chemin (contrairement à SL, mon système précédente sur le MBP)je suis un peu perdu...
 
Dernière édition:

macarel

Membre expert
Club MacG
15 Avril 2001
1 923
188
70
dans le pays du vent
Bon, je me répond moi-même:
Après quelques galères pour trouver le bon endroit dans les préférences co., il s'avère que effectivement avec "Gutenprint" ça marche. Merci pour vos attentions (44 lectures quand-même:) ). Peut-être c'est utile pour quelqu'un.
:zen:
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
38 310
5 465
Bon, je me répond moi-même:
Après quelques galères pour trouver le bon endroit dans les préférences co., il s'avère que effectivement avec "Gutenprint" ça marche. Merci pour vos attentions (44 lectures quand-même:) ). Peut-être c'est utile pour quelqu'un.
:zen:

Que veux-tu, tout le monde n'a pas installé Mavericks et ne possède pas la même imprimante que toi. Moi j'ai une laser Samsung, comment veux-tu que je te vienne en aide ? :zen:
 

macarel

Membre expert
Club MacG
15 Avril 2001
1 923
188
70
dans le pays du vent
Ma remarque était plutôt dans le sens "je suis content, je l'ai trouvé tout seul" (en galérant un peu quand même), ce qui est une sorte de miracle pour moi.
En espérant que ça puisse servir à quelqu'un peut-être. Ce "Gutenprint" peut servir à plein d'imprimantes....

Qu'il n'y avait pas de réponse au bout d'une heure me semble logique (comme tu indique)
:zen:
 

jcfaggia

Membre actif
2 Juillet 2006
656
24
AJACCIO
Bonsoir, Je viens de m'arracher tous mes cheveux pour résoudre mon problème identique au tien, bien que sur une Canon différente. Pour moi, il s'agit d'une multifonctions MP600 que Mavericks refusait de reconnaître, ni imprimante, ni scanner.
Le site Canon ne proposant rien, même s'ils semblent connaître OS x.9, j'ai décortiqué patiemment tous les posts parlant de Mavericks, et, au bout de quelques heures, j'ai trouvé un lien miraculeux que j'ai pu exploiter. Merci Macgé en passant.
http://support.apple.com/kb/
Tu telecharge la MAJ proposée et tu installes.
Ensuite :


Je vais essayer d'être clair et concis. Imprimante connectée et allumée, tu fais :
-Préférences système>>imprimantes. Puis, dans la boite de dialogue, fais +, ajouter une imprimante. Là, ds la boite dialogue suivante, ton imprimante doit apparaître , tu la selectionnes et tu fais "choisir un gestionnaire">>selectionner le logiciel.
Tu dois avoir la liste de tous les logiciels Canon qui s'affiche. J'ai contrôlé, la tienne n'apparaît pas, il y a seulement la 4300. Tente le coup, pour moi, la 600 n'y etait pas, mais il y avait la 600R qui est la même mais en WIFI. C'est peut être la même chose 4200/4300, je n'en sais rien. Selectionne, elle doit s'afficher dans ta liste. Ca ne veut pas dire qu'elle va marcher, il faut essayer avant de crier victoire.
Pour moi, ça a fonctionné, grand soulagement, d'abord parce que j'ai retrouvé mon imprimante, ensuite parceque j'ai réussi presque tout seul à me sortir de ce merdier.
J'ai dû encore pas mal bidouiller pour retrouver la fonction scanner, main j'y suis aussi arrivé, juste quelques détails à régler.


Je précise :
J'ai installé Mavericks sur un disque externe où j'ai migré tout mon dd principal.
Tout marche bien, c'était mon seul souci important..
Ça me permet toutes les fantaisies et essais, et quand je serai sûr de tout, je bascule tout en interne.


Bonne chance si ça marche comme pour moi.
JCF