Problème coconut Battery

Little_Jack

Membre junior
19 Septembre 2009
47
2
30
Bonjour à tous, enfin bonne nuit pour vous.

Voila j'ai un petit problème depuis 2 semaines impossible de lancer Coconut Battery alors que ça marchait avant. J'ai un MBP13 uni 2,53.

Voila le message qui saffiche


Quelqu'un connait t'il une solution?

Merci d'avance :)
 

schwebb

Membre d’élite
Club MacG
13 Novembre 2007
3 879
496
www.flickr.com
Hello,

Quelle version de coconutBattery as-tu? Actuellement, c'est la 2.6.6.

Si ce n'est pas un problème de mise à jour, vire les caches et les fichiers de préférence, et relance l'application.
 

Little_Jack

Membre junior
19 Septembre 2009
47
2
30
Hello,

Quelle version de coconutBattery as-tu? Actuellement, c'est la 2.6.6.

Si ce n'est pas un problème de mise à jour, vire les caches et les fichiers de préférence, et relance l'application.
J'ai la 2.6.6, j'ai testé avec la 2.6.3 aussi.

Je ne sais pas ce que c'est que les caches et les fichiers préférences =/

Merci encore :)
 

schwebb

Membre d’élite
Club MacG
13 Novembre 2007
3 879
496
www.flickr.com
Perso, j'ai coconutIdentityCard; on va donc partir du principe que les fichiers coconutBattery sont au même endroit chez toi.

Le cache: TaPetiteMaison/Bibliothèque/Caches/com.coconut-flavour.coconutIdentityCard

Pas trouvé de fichiers .plist après avoir jeté un oeil vite fait. Donc déplace le dossier ci-dessus sur le bureau, relance coconutBattery, et regarde ce que ça donne. Si ça roule, tu peux supprimer le dossier.
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 212
3 456
67
Sous la limite KT
A noter que sur ce genre de problème, tu peux t'adresser au développeur (il y a un lien de contact sur son site). Lorsque je lui avais signalé un bug de Coconut battery, il y a environ deux ans (âge de la machine calculé différent de celui que donnait Coconut Identity Card), il m'avait répondu rapidement, et la version suivante corrigeait le bug.
 

Little_Jack

Membre junior
19 Septembre 2009
47
2
30
Perso, j'ai coconutIdentityCard; on va donc partir du principe que les fichiers coconutBattery sont au même endroit chez toi.

Le cache: TaPetiteMaison/Bibliothèque/Caches/com.coconut-flavour.coconutIdentityCard

Pas trouvé de fichiers .plist après avoir jeté un oeil vite fait. Donc déplace le dossier ci-dessus sur le bureau, relance coconutBattery, et regarde ce que ça donne. Si ça roule, tu peux supprimer le dossier.
J'ai viré le cache, toujours le même problème...

---------- Nouveau message ajouté à 10h12 ---------- Le message précédent a été envoyé à 09h07 ----------

A noter que sur ce genre de problème, tu peux t'adresser au développeur (il y a un lien de contact sur son site). Lorsque je lui avais signalé un bug de Coconut battery, il y a environ deux ans (âge de la machine calculé différent de celui que donnait Coconut Identity Card), il m'avait répondu rapidement, et la version suivante corrigeait le bug.
En effet si jamais je ne trouve pas de solution... mais ce qui est bizarre c'est que ça marchait avant ...
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 212
3 456
67
Sous la limite KT
En effet si jamais je ne trouve pas de solution... mais ce qui est bizarre c'est que ça marchait avant ...
En fait, ce que moi, je trouve bizarre, c'est cette propension qu'ont les gens à s'étonner du fait que ce qui est tombé en panne ait pu fonctionner avant la manifestation de la dite panne ! :siffle: :D :D

Tu as essayé de supprimer le fichier "~/Bibliothèques/preferences/com.coconut-flavour.coconutBattery.plist" (où le "~" représente ton "dossier maison") ?
 

Little_Jack

Membre junior
19 Septembre 2009
47
2
30
En fait, ce que moi, je trouve bizarre, c'est cette propension qu'ont les gens à s'étonner du fait que ce qui est tombé en panne ait pu fonctionner avant la manifestation de la dite panne ! :siffle: :D :D

Tu as essayé de supprimer le fichier "~/Bibliothèques/preferences/com.coconut-flavour.coconutBattery.plist" (où le "~" représente ton "dossier maison") ?
1) non je n'ai pas supprimé celui ci merci ;)

2) bah je m'étonne oui car sans raison aucune et sans avoir rien changé ça ne marche plus. C'est tout ^^
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 212
3 456
67
Sous la limite KT
:confused: il se passe quoi, là, tous mes posts d'hier matin ont disparus (et j'ai bien l'impression qu'il n'y a pas que les miens) :confused:

bon la version "courte" :

1) Ben essaie, et si ça ne marche toujours pas, essaie de réinitialiser le SMC de ton Mac !

2) Mais si il y a une raison, et si, quelque chose à changé (même si tu n'y est pour rien, que c'est purement accidentel), reste à savoir quoi, c'est ce qu'on cherche justement, là, en informatique, dis toi bien que le phénomène sans cause n'existe pas !