problème connection internet

orca

Membre junior
24 Mars 2004
33
0
Je viens d'acquérir un imac G4 800 mghz et tente depuis ce matin de le connecter à internet via un modem externe (internet par câble). Alors que ce modem fonctionne très bien sur mon vieux imac G3, pas moyen d'avoir une connection avec l'imac G4. J'ai des messages m'indiquant "impossible de trouve le serveur spécifié". La configuration se fait dans la page "réseau" des préf. systêmes avec Configuration : automatique / Afficher : Ethernet intégré" et sous l'onglet "TCP/IP", Configurer : Via DHCP. Lorsque je branche le modem, le mac donne alors une adresse IP ("auto-attribuée" alors que le G3 signale au même endroit :"sera fournie par le serveur DHCP") et une adresse de sous-réseau mais contrairement au imac G3, il n'apparait pas d'adresse Routeur.
De plus, le G4 se bloque un long moment lors du démarrage sur "attente de network initialization".
Voilà, si quelqu'un a une idée... Merci d'avance pour votre aide...
 

yret

Membre d’élite
Club MacG
24 Avril 2002
1 830
152
50
A tout hasard, as-tu essayé de charger la dernière version du driver de ton modem ? sous quel OS étais-tu et es-tu maintenant ?
 

naas

Cas clinique
Club MacG
29 Octobre 2003
21 744
1 642
13
D'ici
www.bodeideicamp.fr
quand tu rentre dans ton modem (via safari) et lance le tests de connection, tout va bien ?
 

orca

Membre junior
24 Mars 2004
33
0
problème résolu après appel à la hotline de mon FAI : il fallait tout bêtement déconnecter le modem pendant plusieurs heures avant de le brancher au nouveau mac...
Merci tout de même pour vos conseils !