Problème connexion livebox : "délais de connexion dépassé"

Labellobul

Membre enregistré
25 Août 2013
1
0
Bonjour à tous !

Je poste pour la première fois sur le forum car je suis actuellement confrontée à un problème que je n'arrive pas à résoudre (bien qu'ayant au préalable fureté sur pas mal de discussions sur le "sujet")

Tout d'abord, je possède un Macbook pro acheté en 2011 sous Snow leopard (il me semble) puis passé sous Lion et plus récemment sous Mountain Lion (10.8.4).

Il y a quelque temps (Mai/Juin) mon mac a commencé à ramer, je l'ai donc formaté et j'ai mis à jour mon système d'exploitation en passant sous Moutain Lion (pensant que ça irait mieux). Mais, depuis, je suis confrontée à quelques problèmes dont un particulièrement gênant : je ne peux plus du tout me connecter sur ma livebox sagem car j'ai systématiquement le message "délais de connexion dépassé" - chaque fois que je tente de m'y connecter (donc dès que j'ai entré le mot de passe WEP) - alors qu'avant (sur ce même Mac) ça marchait sans aucun problème.

Je ne sais pas trop dans quelle direction chercher (si ça vient de la Livebox ou de mon ordi). D'une part, le problème semble venir de la Livebox car je peux me connecter sur toutes les autres box, sur les wifis publics etc. Mais en même temps, mon ordi semble être le seul qui ne peut pas se connecter sur la livebox.

Pour l'instant, voilà l'historique de mes tentatives :
- J'ai bien associé la livebox avec mon ordi
- J'ai remis à zero mes préférences wifi sur ce réseau.
- J'ai vérifié dans les configurations de la livebox, mon adresse MAC y était présente, je l'ai donc supprimé
- J'ai rentré manuellement mon adresse MAC dans les configurations de la livebox (pour "forcer" la reconnaissance de mon ordi)
- J'ai désactivé le filtrage des adresses MAC
- J'ai essayé de changer de canal...

Pour l'instant, rien n'y fait, et j'avoue que là je ne sais plus quoi tenter (ça fait maintenant 3mois, que je ne peux plus me connecter sur cette livebox).

Si quelqu'un a une idée, des conseils... Merci d'avance et bonne journée ! :)




Note de la modération: pas trop de rapport avec les portables Mac, je déplace dans le forum adéquat.
 
Dernière édition par un modérateur:

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 134
627
À côté (de ma plaque)
Bonsoir,


Je crois que tu as parcouru Google…

Une piste que tu n'as pas suivie : le Trousseau d'accès = http://www.commentcamarche.net/forum/affich-27228989-probleme-delai-de-connexion-depasse (clique sur les mots bleus)


Dans mes souvenirs :
- de vieilles Livebox avaient un mot de passe WPA qui correspondait à la clé WEP 40/128 du Mac
- en Ethernet, on peut se connecter à la Livebox pour aller dans Réseau sans fil et demander au contraire Sécurité = Aucune : la seule protection de ta Livebox en wi-fi devient alors l'association et les adresses MAC.


Après, ça peut être éventuellement lié à tes autres problèmes avec ton Mac ?