MacBook Pro Probleme de charge MBP 15 ( mid 2012 )

dad38

Membre junior
12 Mai 2014
47
1
Je viens aux news

le MBP de lui meme c’est enfin ralumé ce matin
et le clavier est bien HS enfin certaines touches
ensuite et la c’est moins top

j’ai apparement un probleme au niveau de la dalle ou de je ne sait ou

la couleur noir apparait verte

ci joint les photos via la pallette de couleur directement du MBP

j’espere que c’est pas la carte mere
pourtant j’en ai demonté etbtoujours sans probleme jusqu’a hier avec cette maudite nappe de clavier

ca sent pas bon ca
 

Fichiers joints

  • 98A7412F-EE19-49A2-BD1C-038CF5556866.jpeg
    98A7412F-EE19-49A2-BD1C-038CF5556866.jpeg
    67,8 KB · Affichages: 13
  • 6E9FA9A2-320D-476B-8577-95B891C1AE74.jpeg
    6E9FA9A2-320D-476B-8577-95B891C1AE74.jpeg
    87,4 KB · Affichages: 11

dad38

Membre junior
12 Mai 2014
47
1
probleme resolu pour les couleur
enfin resolu ...

j’ai tapoté sur la nappe connection LCD MBP allumé et c’est tout rentré dans l’ordre

je ne sait pas si ca viens du cable ou de a carte mere ( soudure )

j’ai pas tres envie d’y toucher du coup ...
mais y’a des chances que ca revienne vu que je doit tout demonter pour remplacer le clavier prochainement
 

dad38

Membre junior
12 Mai 2014
47
1
pardon locke j’avais pas vu ta reponse

j’ai pensé aussi a ca et comme j’aime d’abord commencer par les pieces les moins cheres j’en ai commandé un ...

Par contre j’ai emit l’idée a macway qui m’on dit que ca pouvait pas venir de la et que cette petite carte gerait juste le ON / OFF et que si elle etait HS le chargeur ne s’allumerait pas

que ca devait certainement venir de la batterie car si c’etait de la carte mere le MBP ne devrait meme pas s’allumer

ils ont fait la manip avec et sans batterie

sans batterie le MBP ne demarrait pas donc pour eux c’est la batterie
( j’avoue ne pas avoir tout compris )

mais hier je rapelle que l’ecran voulait pas s’allumer du coup ils ont pas pu tester correctement je pense

( limite pour eux fallait racheter un MBP car ecran HS ^^ )

juste le « son « du demarrage leur suffisait

d’ailleurs a ce sujet j’ai plus de « son « au demarrage
plus de retroeclairage clavier non plus alors qu’hier nickel et que j’ai rien touché entre temps

bon etant donné que le MBP redemarre je te fait donc ce que tu m’a demandé au #4 , locke

merci
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
35 193
4 146
et 2 capture CPU et RAM
Rien que les 2 copies écran sont suffisantes, donc relis ce que j'ai mentionné en réponse #4 au sujet du kernel_task qui est ton principal problème !

Tu as 2 disques durs à plateaux, un en 5400 tr/mn et l'autre en 7200 tr/mn. Avec au minimum un SSD en remplacement du disque en 5400 tr/mn pour macOS ce serait le jour et la nuit.
Module : /Library/Internet Plug-Ins/NP_2020Player_IS 2.plugin
Module : /Library/Internet Plug-Ins/NP_2020Player_IS.plugin
Ce plug-in te sert à quoi, tu as installé le logiciel de chez Ikea, autre ?
Panneaux de préférences de tiers :
Flash Player (Adobe Systems, Inc. - installé 2019-09-24)
Tu peux virer Adobe Flash Player, il est inutile et définitivement abandonné en fin d'année !
Vitesse écrire : 55 Mo/s
Vitesse lire : 53 Mo/s
Manifestement ta version de macOS est dans le disque dur en 5400 tr/mn car les taux de lectures/écritures ne sont pas terribles.
 

dad38

Membre junior
12 Mai 2014
47
1
alors c’est marrant ca car il me semblait que les 2 DD étaient typiquement identiques ... mais j’ai pas le nez dedans tout le temps

ensuite l’OS est sur chaque DD

c’est 2 sessions differentes , l’une normale ou je telecharge a gogo + jeux + autre quotidien

et l’autre dédié musique ou je n’ai que ca dessus avec des gros softs et banques sons etc etc ...

j’aurais pu partitionner etc ... mais j’en ai pas envie
surtout que je met pas beaucoup
de données sur ces disques ( a part la session normale )

le plus gros des données sont sur une série de DD externe ( SSD ) ce qui me permet par exemple de bosser en exterieur sur le MBP et la maison sur le MP , juste a ballader mes DD quoi

donc je passerait pas non plus au SSD en interne
j’ai jamais eu de soucis avec mes disques dur et ils me conviennent parfaitement

le probleme peut pas venir de la et ces memes disques dur fonctionnait parfaitement et etaient suffisant quand je les ai branché sur le Macpro hier

je lirait tes liens ce soir

mais ce que j’en avait lu avant de poster ici c’est en gros que le Mac regule ou essaye de reguler la temperature pour resumer

pour moi il y a clairement un lien entre le kernek task et ce defaut d’alimentation ou de batterie car c’est arrivé en meme temps
et honnêtement meme si macway me dit que ca viens de la batterie et bien je vous cache pas que quand il est ecrit que la batterie est en bon etat avec 150 cycles
ca fait chier et que j’ai du mal a penser qu’elle est HS .

je vais donc commencer par changer le connecteur magsafe en meme temps que le clavier
si ca rentre pas dans l’ordre alors je change la batterie
et si ca fonctionne toujours pas :
a vendre pour pieces :(

car j’avais pensé a une clean instal aussi en derniere option mais bon comme les 2 DD que j’ai mis dans le MP hier tournaient nickel j’en voit pas l’interet
 

dad38

Membre junior
12 Mai 2014
47
1
voici les news

ce matin j’ai recu le clavier et le contacteur magesafe > carte mere

j’ai tout remplacé mais comme la derniere fois le MBP refuse de s’allumer

on entend une activité sur les DD mais aucun voyant d’activité

les ventilos sont en route
le clavier a l’air de fonctionner ( touche power ok , voyant vert ok )
retroeclairage clavier ok

par contre il ne se passe rien a l’ecran , pas meme la pomme est eclairée derriere

comme la derniere fois et c’est le lendemain qu’il avait décidé de se rallumer sans rien toucher ...

bon sinon coté carte magsafe ca a rien changé je pense , le mbp n’a pas l’air de charger

donc prochaine etape : batterie
( je vais attendre qu’il se rallume avant )
 

dad38

Membre junior
12 Mai 2014
47
1
voici les news

ce matin j’ai recu le clavier et le contacteur magesafe > carte mere

j’ai tout remplacé mais comme la derniere fois le MBP refuse de s’allumer

on entend une activité sur les DD mais aucun voyant d’activité

les ventilos sont en route
le clavier a l’air de fonctionner ( touche power ok , voyant vert ok )
retroeclairage clavier ok

par contre il ne se passe rien a l’ecran , pas meme la pomme est eclairée derriere

comme la derniere fois et c’est le lendemain qu’il avait décidé de se rallumer sans rien toucher ...

bon sinon coté carte magsafe ca a rien changé je pense , le mbp n’a pas l’air de charger

donc prochaine etape : batterie
( je vais attendre qu’il se rallume avant )
MBP rallumé
Batterie ( EBAY a 40€ , Green ... ) commandée

vais pas investir plus car si ca viens pas de la batterie ....

par contre il me semble que c’est une batterie d’origine que j’avait

elle est marqué Apple ...
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
44 942
7 288
Nancy___
Batterie ( EBAY a 40€ , Green ... ) commandée

vais pas investir plus car si ca viens pas de la batterie ....
J'aurais plutôt commandé une batterie de qualité (80-120€) en vérifiant que j'avais 14 jours pour la retourner ET être rembourser. Comme ça je suis sûr de la qualité de la batterie pour le test.
 

dad38

Membre junior
12 Mai 2014
47
1
J'aurais plutôt commandé une batterie de qualité (80-120€) en vérifiant que j'avais 14 jours pour la retourner ET être rembourser. Comme ça je suis sûr de la qualité de la batterie pour le test.
oui aussi mais je suis pas du tout callé niveau batterie ...
bon a l’instant meme je m’aperçoit d’un autre probleme : la sortie casque n’est plus detectée et je ne sait pas depuis quand
j’ai pas de sortie son et quand je branche un casque et que je bouge le volume j’ai l’icone casque + sens interdit
je croit qu’a mon avis la carte mere a ramassé .... deg ....
 

dad38

Membre junior
12 Mai 2014
47
1
Oui, ça ne sent pas très bon tout ça… :(
ah ce n’est pas qu’elle nest plus detectee car elle coupe le son des enceintes du MBP donc reconnait qu’il y a une nouvelle sortie mais ca bascule pas en audio apparement , j’ai essayé de voir si physiquement y’avait une merde dedans mais non rien du tout

c’est pas compliqué si ca donne rien avec la batterie je m’en débarrasse et en reprend un d’occaz ou reconditionné

car en general faut compter 250€ ou 300€ une remise a neuf de carte mere
( ou une carte mere d’occaz )

Et les MBP 15 de mi2012
je les touche a 500€ voir 600 max
( surtout a l’etranger )

les 2011 sont moins cher mais c’est ceux qui ont le plus de problemes ^^
( j’ai cramé deux cartes mere a cause de la fameuse carte graphique )

si je revend celui ci pour pieces a 200€ max , le calcul est vite fait ;)
 
  • J’aime
Réactions: Sly54

dad38

Membre junior
12 Mai 2014
47
1
voici les news

Batterie " green " en place

desormais le MBP charge ET plus de probleme de kernel_task ouf....

petits soucis a surveiller par contre :

la led reste verte quand le MBP charge ...

un des 2 DD ( un des 2 OS ) est tres lent mais rien apparait au moniteur d’activité niveau CPU / RAM
peut etre estce du au fait de l’avoir bien trop souvent booté sur d’autres MAC et ne reconnait plus le matériel

on verra d’ici quelques jours et je vais faire un petit coup de ONIX

et derniere chose que je ne comprend pas : casque ( jack audio ) non reconnu
logo sens interdit
j’ai essayé de nettoyer dedans mais rien q faire
ca doit pas etre donné a changer ce genre d’intervention pour si peu
 

dad38

Membre junior
12 Mai 2014
47
1
la situation s'améliore donc légèrement… :up:
plus de probleme sur les DD

la led passe a l’orange de temps en temps

la batterie est passée de 90% a 80% en 30 min
puis 30 min plus tard elle etait a 7% !!!

c’est pas une haute gamme mais quand meme

donc a voir avec le temps , quand j’ai rebranché le magsafe il y a eu un temps de latence ou il me disait " batterie pas en charge "
j’ai flippé ^^

en meme temps j’avais les ventilos a fond
car j’avais des tonnes de programmes qui tournaient en meme temps ...

je verrait avec le temps

concernant la prise casque : casque avec recepteur bluetooth et c’est reglé :)
 

dad38

Membre junior
12 Mai 2014
47
1
Voici les News , prise casque toujours HS , il s'agirait je pense d'un probleme " materiel " car en gratant avec une pointe dans la prise ca refait contact puis ca relache ...
concernant la batterie j'ai contacté le SAV qui m'a renvoyé une Batterie qui présente pour le moment exactement le meme defaut , on m'a dit que je pouvait encore changer tant que ca n'allait pas ou me faire rembourser ( marque " green " ) du coup pas mal le SAV quand meme mais a savoir si ca viens de la batterie ou pas ... je sait pas

et dernier point le MBP était tres lent et en bootant sur mon 2e DD je me suis rendu compte que ce n'était pas materiel car il avait retrouvé ses perfs .
du coup j'ai fait un CCC de mon DD n1 sur un autre DD , j'ai monté le tout et hop nickel plus de lenteur

mais alors je comprend pas car si c'est une copie du DD pourquoi j'ai pas le meme probleme ?



A la base j'ai voulu faire bien et donc faire une Clean Instal de " el capitan " mais ca n'a jamais voulu fonctionné

j'ai le bon programme d'installation , je lance , je choisit mon DD externe et avant je modifie bien l'heure ( pour la signature de sécurité )
et le programme s'installe mais dès que ca redemarre ca me sort un truc du genre " Aucun paquet n'a pu etre installé "

j'ai éssayé plusieurs fois y'a rien a faire ... si quelqu'un a l'astuce



et dernier point je voulait jetter un oeil du coté des SSD et j'ai pas tout compris

car mon 2e DD est un WD Black qui n'est pas non plus donné donc je me dit qu'a ce prix la je peu avoir un 500 en SSD comme le WD Blue
mais j'aime aussi m'en servir en externe de ces DD / SSD et j'ai entendu parler du " TRim " qui est ou non des fois intégré aux SSD et ou on a pas besoin d'installer la commande dans le terminal
donc installer le TRIM pour un SSD interne Ok mais qu'en est il des SSD qui sont branché en USB sur un vieux MBP de 2012 car le Trim marche a l'USB3 Non ou Thunderbolt non ?

et pour USB 3 je suis pas sur que ca fonctionne bien sur ce MBP vu les perfs sur mon SSD branché ( a peine 60 Mb de memoire )

Y'a il vraiment un interet a prendre du SSD dans mon cas car pour 60 Mb
( et j'ai éssayé avec plusieurs boitiers externes alimenté et non en USB , USB3 et FW , je vais me prendre un dernier boitier dans le doute car c'est boitiers très cheap )

Bonne Lecture , Bonne Journée et Merci