Problème de chauffe --> ventilation --> baisse autonomie

valou3380

Membre junior
2 Décembre 2009
21
0
Bonjour
Je possède un MacBook Pro 13'' 2,53 Ghz 4 Go DDR etc. et depuis quelques temps, je me rend compte que mon ordi ventile beaucoup même quand il n'a pas lieu de ventiler --> Utilisation basique type navigation sur Safari ou Word (avant il ne ventilait pas). Le ventilo tourne à environ 5500 rpm d'après istat pro ce qui entraine forcément une baisse de l'autonomie de la batterie --> il ne tient plus qu'une heure 30 alors que j'en tenais 7h auparavant. De plus ma batterie n'est qu'à 90% de vie.
Qu'en pensez vous ?
Avez vous une solution ?

Merci par avance
 

Arlequin

Membre masqué
Club MacG
4 Août 2004
12 229
988
DTC
hello

pour commencer j'irais jeter un oeil dans le moniteur d'activité, histoire de voir ce qui tourne et fait chauffer le processeur

ah non, le première chose que je ferais, c'est de faire un recherche sur macG pour voir si je sujet n'a pas déjà, par pur hasard, été abordé ... disons 1.432 fois cette année-ci :D

;)
 

valou3380

Membre junior
2 Décembre 2009
21
0
Eh bien non je n'ai pas trouvé la réponse qui me convient... c'est la raison pour laquelle j'écris sur le forum.
J'ai bien évidemment regardé le moniteur d'activité et il n'y a rien d'anormal. Que les applications qui sont ouvertes. C'est absurde, mon utilisation processeur est à 50% alors que je n'ai que safari d'ouvert (pour un 2,53Ghz) !

SVP aidez moi !
 

sebusmalus

Membre confirmé
10 Avril 2010
214
3
31
J'ai déjà eu le coup, résolu en 2 secondes, tu es sur d'avoir bien regardé ?
NOrmalement ça apparait d'office ds le moniteur !
 

Arlequin

Membre masqué
Club MacG
4 Août 2004
12 229
988
DTC
C'est absurde, mon utilisation processeur est à 50% alors que je n'ai que safari d'ouvert (pour un 2,53Ghz) !
et on peut savoir ce qui pompe 50% du processeur ? safari uniquement ?

faudrait y mettre un peu du tiens si tu veux qu'on avance
 

valou3380

Membre junior
2 Décembre 2009
21
0
Safari utilise 4% de mon CPU. J'ai tenté de réinstaller la MaJ combinée 10.6.3 pendant un bref instant tout s'est calmé et là je comprend pas c'est reparti... il chauffe avec 55% du CPU utilisé ! :(
 

mistik

Vénérable sage
Club MacG
7 Avril 2010
13 240
763
Un peu plus à l'Est de l'Eden