Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

problème de débutant !

Discussion dans 'Classic Mac' créé par gerard1201, 12 Décembre 2008.

  1. gerard1201

    gerard1201 Nouveau membre

    Inscrit:
    12 Décembre 2008
    Messages:
    1
    J'aime reçus:
    0
    Bonjour,

    je viens de faire la modeste acquisition d'un ibook afin de penetrer dans ce monde.
    le système est macos 9.2.
    j'ai réussi à configurer tcpip et ma connexion internet fonctionne.
    l'internet explorer lse lance correctement, et affiche ma page d'accueil google.
    cependant si je lance une recherche, le système m'affiche : vos reglages de zone de securite ne vous permettent pas d'envoyer des formulaire html
    comment régles les parametres de securite ?
    Merci à tous
     
  2. joeldu18cher

    joeldu18cher Membre d’élite
    Club MacG

    Inscrit:
    16 Mai 2004
    Messages:
    4 318
    J'aime reçus:
    497
    le probleme est que l'internet explorer de mac os9 est tres ancien et ses parametres securité sont de toute façon trop anciens ..:siffle:

    il serait bon de pouvoir y installer un macosx panther mac os 10.3.9 ou un tiger 10.4.11
    cela serait plus sur , plus adapté et plus confortable sur tous les plans
     
  3. oflorent

    oflorent Membre confirmé

    Inscrit:
    20 Décembre 2004
    Messages:
    363
    J'aime reçus:
    8
    Avant de se lancer dans une réinstall de système, c'est quoi exactement ton IBOOK ?
    Version du navigateur installé ?
     
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple