Problème de rétro-éclairage

saramedicis

Nouveau membre
6 Janvier 2010
9
0
Bonjour,
Depuis quelques temps mon ordinateur, un MacBook 10.4 tiger, me pose problème. En effet l'écran s'éteignait d'un seul coup quand l'envie lui en prenait. Je devais alors le fernmé pour que la lumière revienne. Jusqu'à ce matin j'arrivais à le rallumer en le fermant de temps en temps mais ce n'est plus possible dès à présent. L'écran reste très sombre, je peux à peine voir ce que je suis en train d'écrire et j'ai vraiment du mal à suivre la souris.
J'imagine que c'est un problème de connectiques et qu'il n'y a rien à faire.
La question est de savoir si cela est possible de changer l'écran et surtout si cela en vaut la peine.
Merci d'avance
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
bonjour
c'est pas forcement un probleme de connectique
les 3 pistes usuelles
- cable qui coince ( niveau charniere le plus souvent)
-faux contacts divers autres
la piece qui gere le retroeclairage ( inverter board , piece detachée qui ne vaut pas chere mais essentielle)
ou
si t'as du bol tout simplement pram et le PMU ( nouveau nom SMC) à reregler
( manip PMU propre à chaque modele)
 

saramedicis

Nouveau membre
6 Janvier 2010
9
0
Mon ordinateur a décidé de re-fonctionner, il a refroidit durant mes heures de cours, c'est tout de même plus commode pour voir ce que l'on écrit...
La cause n'est donc pas encore totalement perdue...
Je me penche sur les questions que tu as soulevé et je te remercie d'avoir répondu si vite!!
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
j'ai eu ce souci
aussi je te conseille d'apprendre par coeur et de tester 2 ou 3 trucs
( ce sont des dépannes , pas des réparations !)

* la mise en veille manuelle
( par legere pression bouton power)

puis relance

** les raccourcis clavier pour
mise en veille ou redemarrage
il en existe plusieurs

Assez souvent ca marche
soit tout de suite soit après temps de repos


( bien entendu tu testes en phase ecran normal)
 

saramedicis

Nouveau membre
6 Janvier 2010
9
0
J'ai testé ces petits manip'. Je dois quand même dire que je m'y suis prise à plusieurs reprises mais ça a fonctionné!
Merci encore pour ton aide!!
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
tu parles de quoi?

des raccourcis etc:c'est hélas pas une " vraie solution"
c'est du " faire avec" en attendant réparation


reparation qui peut etre pram et PMU
( parfois ca suffit)
 

saramedicis

Nouveau membre
6 Janvier 2010
9
0
Oui je sais bien, là est le problème...
Pour le moment l'écran ne lâche plus alors je ne peux pas dire si c'est la PRAM ou la PMU qui ont fonctionné... J'attend de voir. J'ai fais ce que tu as suggéré et c'est bien là tout ce que je peux faire...
Tu as aussi parlé d' "inverter board", j'espère que ce n'est pas ça, sinon je vais encore devoir embêter quelqu'un avec mes problèmes d'informatique...
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
tu verras bien
inutile de se faire du mouron avant que ca revienne.. systematiquement
tu verras à ce moment là
( et vu qu'il n'est plus sous garantie , aucun raison de se précipiter)
 

saramedicis

Nouveau membre
6 Janvier 2010
9
0
L'écran de mon ordinateur m'a finalement abandonné définitivement. Est-ce vraiment possible que ce soit l'inverter board qui ai lâché: l'écran s'allumait dès que je le bougeai, jusqu'au moment où il ne s'allumait plus. Je me dis que c'est peut-être un problème de fils...
Quoi qu'il en soit qu'est ce qui se passe si j'ouvre mon mac pour voir par moi-même, ce fameux inverter board est-il facile à changer?
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
impossible de répondre
ce qui est facile pour un connaisseur du macbook peut etre délicat pour un non bricoleur
d'autant que la cause exacte est inconnue ( la piece , un cable qui coince à la charniere, un contact )
 

saramedicis

Nouveau membre
6 Janvier 2010
9
0
Alors j'ai complètement démonté mon mac à l'aide d'un mode d'emploi lu sur internet et j'ai trouvé le problème.
C'était la connexion de l'inverter board qui s'était déclipsé toute seule...!
Alors voilà, problème résolu!!!