Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Problème de style

Discussion dans 'Bureautique et productivité' créé par kodiak, 6 Septembre 2008.

Modérateurs: Aliboron
  1. kodiak

    kodiak Nouveau membre

    Inscrit:
    30 Décembre 2006
    Messages:
    6
    J'aime reçus:
    0
    Bonjour à tous
    voilà je suis sur 10.5.4 et j'ai un problème. Tapant souvent du texte dans "TextEdit" et d'autres qui supportent cela, j'ai établis des styles de texte différents (je veux police+marges) que j'enregistre dans mes favoris par la fenêtre adéquate. OK pas de problème, mais quand je redémarre le Mac, partis mes styles…!
    Comment peut on faire pour qu'ils restent en mémoire par dessus les arrêts/redémarrages ?
    Merci pour vos tuyaux.
    kodiak
     
  2. PA5CAL

    PA5CAL Vétéran
    Club MacG

    Inscrit:
    21 Juillet 2005
    Messages:
    9 228
    J'aime reçus:
    596
    Bonjour

    Il doit y avoir un bug, car chez moi les styles de TextEdit ne sont pas perdus après un redémarrage du Mac. Toutefois je suis sous Tiger (10.4.11).

    L'arrêt du Mac a-t-il été mené normalement (à partir du menu), ou bien a-t-il été plus brutal (action sur le bouton marche-arrêt, ou débranchement de la prise) ?
     
  3. kodiak

    kodiak Nouveau membre

    Inscrit:
    30 Décembre 2006
    Messages:
    6
    J'aime reçus:
    0
    Oui Oui
    les arrêts se font tout a fait normalement (Macbook). Je cherche mais ne trouve pas même sur le web qqu qui serait dans le même cas.
    kodiak
     
  4. PA5CAL

    PA5CAL Vétéran
    Club MacG

    Inscrit:
    21 Juillet 2005
    Messages:
    9 228
    J'aime reçus:
    596
    Pour info, les styles sont enregistrés dans le fichier de préférences ~/Library/Preferences/.GlobalPreferences.plist de la session (c'est un fichier caché), sous la rubrique NSFavoriteStyles.

    Il est possible que le fichier ne soit pas écrit sur le disque avant l'extinction, ou bien encore qu'il soit écrasé par une ancienne version au moment du démarrage.

    Dans la première hypothèse, il serait intéressant que tu fasses une réparation des autorisations (avec l'Utilitaire de disque) pour voir si cela régle le problème.
     
  5. kodiak

    kodiak Nouveau membre

    Inscrit:
    30 Décembre 2006
    Messages:
    6
    J'aime reçus:
    0
    voila voila
    tu avais raison, j'ai corrigé tout ça avec un autre Mac du réseau et voilà!!!
    j'ai tout retrouvé, super !!
    Merci de ton aide
    kodiak
     
Modérateurs: Aliboron
Chargement...