Problème de terminal

Christelle24

Nouveau membre
25 Mai 2007
3
0
35
Bonjour,
J'ai un iBook portable, et suite à une malencontreuse manip', j'ai mis mon terminal à la corbeille... et bien sûr je l'ai vidée!
Est ce qu'il y a un moyen d'arranger la situation?
Merci beaucoup!
 

Dos Jones

Va modo va molo...
Club MacG
17 Juin 2004
19 591
2 041
67
A pas de loups...
Bonjour,
J'ai un iBook portable, et suite à une malencontreuse manip', j'ai mis mon terminal à la corbeille... et bien sûr je l'ai vidée!
Est ce qu'il y a un moyen d'arranger la situation?
Merci beaucoup!
T'it recherche sur "Pacifist"…
 

Christelle24

Nouveau membre
25 Mai 2007
3
0
35
Merci pour l'info, mais j'ai besoin de DVD d'installation de mon système (je suis sous Panther) et je suis en stage aux USA et donc je n'ai rien sous la main!
 

Dos Jones

Va modo va molo...
Club MacG
17 Juin 2004
19 591
2 041
67
A pas de loups...
Merci pour l'info, mais j'ai besoin de DVD d'installation de mon système (je suis sous Panther) et je suis en stage aux USA et donc je n'ai rien sous la main!
Je peux même pas te le faire passer, je suis sous Tiger… :siffle:

Y' pas un Apple Store dans ton secteur…
 

PA5CAL

Vétéran
Club MacG
21 Juillet 2005
9 228
597
Île-de-France
Bonjour

Je pense avoir une solution.

On retrouve Terminal dans la mise-à-jour combo de Panther 10.3.9, qu'on peut télécharger sur le site d'Apple. La page de téléchargement est ici et le fichier image est là (MacOSXUpdateCombo10.3.9.dmg : 117Mo).

Comme je crains que la mise-à-jour refuse de se réinstaller une seconde fois (enfin, on peut toujours essayer), on peut lancer l'installation de Terminal seul avec Pacifist.
 

Christelle24

Nouveau membre
25 Mai 2007
3
0
35
Merci pour votre aide, mais malheureusement ça ne marche pas. Je ne peux pas effectuer cette mise à jour, un message apparaît en me disant que mon disque n'a pas les configurations requises pour cette mise à jour...

En ce qui concerne Pacifist, ça ne fonctionne pas non plus parce que je n'ai pas le cd d'installation avec moi.

Merci quand même, je voulais ce terminal afin de pouvoir utiliser LaTex. Peut-être y-a-t'il une autre solution..:confused:
 

PA5CAL

Vétéran
Club MacG
21 Juillet 2005
9 228
597
Île-de-France
:nailbiting: Il n'y a pas besoin de CD d'installation, ni même de lancer la mise-à-jour.

Je parlais d'utiliser Pacifist pour ouvrir le package qui se trouve dans l'image disque de mise-à-jour, puis de rechercher Terminal dans l'arborescence pour l'extraire vers le dossier /Applications/Utilitaires/ du disque où il doit prendre place.


Mais de toute manière, je crains qu'il te manque alors quelques fichiers de ressources... Mauvaise idée.



EDIT: Je t'ai envoyé un MP.