Probleme Demarrage Imac

aleksandre

Membre enregistré
4 Octobre 2005
1
0
41
J'ai un gros souci sur mon iMAC (boule) :

Au démarrage j'ai le message suivant qui s'affiche :

"Veuillez redémarrer votre ordinateur. Maintenez la touche de démarrage enfoncée pendant plusieurs secondes ou bien appuyez sur le bouton de réinitialisation"

Aucune touche du clavier n'a d'effet et quand je le redémarre en suivant les instructions j'ai toujours ce message qui s'affiche.

J'ai bien essayé de le booter à partir du CD de Mac OS X ou le CD de diagnostic matériel (C enfoncé), j'ai également tenté de garder la touche X enfoncée au démarrage et enfin j'ai essayé un ultime option-pomme-shift-suppr, en vain.

Seul le pomme-v a pour effet d'afficher un écran noir avec des instructions que j'avoue ne pas comprendre (même Steve Jobs n'y comprendrait rien)

Si vous avez une meilleure idée, n'hésitez pas à me la communiquer.

Regards.

Alexandre
 

Leyry Hynemonth

a découvert une nouvelle définition de l'ennui.
Club MacG
18 Décembre 2004
4 140
260
Nîmes
www.lyhn.fr
Quel est le résultat lorsque tu démarre sur les CD-rom (D'installation par exemple) Est-ce qu'il plante aussi ?
 

Berry

Membre actif
22 Juin 2001
217
8
tu as débranché les périphériques ? (style modem usb etc)
 
D

Deleted member 18124

Invité
BOULARAN@mac.com a dit:
Salut
J'ai aussi eu ce pb et je l'ai résolu en changeant une barette de ram. Ce n'est pas la mer à boire
A +:cool:

Tu ne devrais pas mettre ton adresse e-mail en pseudo (si c'est ton adresse e-mail). :eek:
 

Macbeth

Membre expert
Club MacG
9 Mai 2005
1 377
257
45
Limousin
moriniere-bd.over-blog.com
j'ai eu le même problème il y a quelques temps. J'ai du réinstaller OsX.
En plus, c'était la galère, j'avais laissé mes CD d'installation osX a un autre domicile et j'ai du redémarrer via les CD d'instalation d'oS.9 . j'ai ensuite demander à remdémarrer sous os.9 et j'ai pu bosser sous ce système d'exploitation en attendant de réccupèrer mes cd OsX.
 

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 519
4 322
59
St Germain en Laye - FRANCE
as-tu installé une barrette de Ram?

Car ce que tu décris est un KernelPanic qui se produit notamment en cas de barrette Ram non compatible.
 

macmarco

Membre vénérable
Club MacG
25 Juillet 2002
11 071
3 903
52
Rennes
iDuck a dit:
Tu ne devrais pas mettre ton adresse e-mail en pseudo (si c'est ton adresse e-mail). :eek:

En effet... et toi tu aurais dû éditer le pseudo dans ta citation ! ;)
Il faudrait qu'un modérateur le fasse.
Boularan, tu devrais demander à un administrateur de changer ton pseudo avant que tu ne te retrouves listé par les robots-spammeurs qui parcourent les forums à la recherche d'adresses e-mail.... ;)
On ne met jamais d'adresse e-mail en clair sur les forums pour cette raison.


Aleksandre, vas voir sur cette page pour essayer des raccourcis qui pourraient t'aider. ;)

Au fait, bienvenue sur MacG Aleksandre et Boularan ! :zen:
 

valoriel

Membre expert
Club MacG
13 Mars 2005
4 054
449
35
sur un voilier
clement.deflandre.free.fr
Sujet ouvert, titre qui me convient donc j'utilise :D

et j'expose mon problème...​

iMac G3
1Go de RAM
10.4.2 installé

L'iMac est celui de mon grand-père et dimanche dernier, j'ai voulu faire la MAJ iTunes 6 ainsi que celle de quicktime 7.0.3. A la fin du processus, le logiciel "mise à jour de logiciels" me demande de redémarrer, ce que je m'empresse de faire.

Et là, problème :hein:

L'ordinateur démarre normalement, la barre bleue s'affiche mais elle progresse avec une extrème lenteur (environ 20 secondes contre 4-5 secondes d'habitude) et puis, arrivée au bout le processus se fige :nailbiting:

Là ou normalement le bureau apparaît, il ne se passe ici pas grand chose pour ne pas dire rien :mouais:

Solutions essayées:

nombreux redémarrages
déconnexion de tout les périphériques
reinitialisation de la PRAM

Je n'ai pas encore pu essayé de redémarrer sur le DVD car il faut que je procure un lecteur externe.

Si vous avez des idées, ou mieux, une solution miracle, je suis preneur :D





Merci d'avance :zen:
 

macmarco

Membre vénérable
Club MacG
25 Juillet 2002
11 071
3 903
52
Rennes
valoriel a dit:
Sujet ouvert, titre qui me convient donc j'utilise :D

et j'expose mon problème...​


iMac G3
1Go de RAM
10.4.2 installé

L'iMac est celui de mon grand-père et dimanche dernier, j'ai voulu faire la MAJ iTunes 6 ainsi que celle de quicktime 7.0.3. A la fin du processus, le logiciel "mise à jour de logiciels" me demande de redémarrer, ce que je m'empresse de faire.

Et là, problème :hein:

L'ordinateur démarre normalement, la barre bleue s'affiche mais elle progresse avec une extrème lenteur (environ 20 secondes contre 4-5 secondes d'habitude) et puis, arrivée au bout le processus se fige :nailbiting:

Là ou normalement le bureau apparaît, il ne se passe ici pas grand chose pour ne pas dire rien :mouais:

Solutions essayées:

nombreux redémarrages
déconnexion de tout les périphériques
reinitialisation de la PRAM

Je n'ai pas encore pu essayé de redémarrer sur le DVD car il faut que je procure un lecteur externe.

Si vous avez des idées, ou mieux, une solution miracle, je suis preneur :D





Merci d'avance :zen:



Essaie en démarrant touche majuscule enfoncée.
Vas voir le lien pour les raccourcis au démarrage.
Il n'y a pas longtemps, j'ai réglé ce même problème sur un G3 B&B sous Jaguar, grâce à SOS Disque à partir du Mac OS 9 installé sur une autre partition.

;)