problème écran IIyama et macmini

sto

Membre confirmé
1 Avril 2009
159
4
54
essonne
www.esprit-racing.com
hello Pascal

bon
je viens de constater que mon DVD de SL est endommager, la technique du dentifrice ne fonctionne pas
j'en ai racheté un nouveau auprès d'apple mais il va falloir attendre un peu pour la livraison
des que je l'aurais j'essaierais d'installer un système clean sur un disque externe

j'imagine que pour créer un autre utilisateur j'ai besoin du disque ?

merci
 

sto

Membre confirmé
1 Avril 2009
159
4
54
essonne
www.esprit-racing.com
oups mais c'est bien sur....:cool:
j'essais

a+

---------- Nouveau message ajouté à 15h45 ---------- Le message précédent a été envoyé à 13h58 ----------

bon j'ai créé un nouveau compte
si je suis sensé trouver la résolution 1680 X 1050 en 60hz et bien c'y'en a pas :(
 

sto

Membre confirmé
1 Avril 2009
159
4
54
essonne
www.esprit-racing.com
hello Pascal

J'ai rdv chez apple pour un ASD lundi, un nouveau symptôme est apparu mon lecteur dvd en dehors de ne plus réussir à lire le dvd de SL n'arrive plus à lire des fichiers Jpg sur un cd gravé sur windows :-( ( cela ne m'inquiétais pas dans le mesure ou le dvd était en mauvais état; tiens du coup je me dis que je devrais peut être l'essayer sur un autre ordinateur)

je profiterais de ce rdv pour voir cela également avec apple

a+
 

sto

Membre confirmé
1 Avril 2009
159
4
54
essonne
www.esprit-racing.com
voila je t'avais promis un retour donc :)
en faite de test, apple a simplement branché un écran de chez eux et la définition était bonne, également sur un écran non mac
du coup une fois rentré, j'ai branché un autre écran, ce que j'ai remarqué c'est que la détection automatique a fonctionné
puis après avoir rebranché le mien, la détection auto a également fonctionné ; le mac s'est de lui même réglé sur 1680X1050 en 60Hz
puis la def a "sauté" .....et est repassé en 1600X1200 ( cad l'ancienne que j'avais choisit)
j'ai remarqué que qd la detection auto fonctionne le choix des fréquence se trouve sur un menu déroulant à droite, alors que quand elle ne fonctionne pas les définition sont proposé avec des fréquences différentes dans le menu déroulant de gauche.
en ce qui concerne mon lecteur apparemment le lecteur CD est HS mais pas le DVD, ce qui me confirme que mon DVD d'installation est HS

pour le scanner, avec le logiciel de canon il fonctionne parfaitement
ce qui me laisse penser que mon OS a besoin d'une réparation mais quand j'aurai recu le dvd de SL que j'ai commandé

voila tout n'est pas résolu mais bon ca avance ;)
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 077
3 422
67
Sous la limite KT
Ben ça a l'air compliqué, dis donc. J'espère que tu vas en venir à bout.

Maintenant, j'en arrive à me demander si le problème n'est pas plutôt ton écran que ton Mac ou ton système :nailbiting:
 

Yip

Membre d’élite
Club MacG
6 Septembre 2000
3 091
166
59
Fréjus - France
Ça n'est pas lié à la longueur du câble ?

Il me semble à te lire que le problème de détection ne survient que lorsqu'un câble long est connecté, pas avec le normal.

Si c'est bien ça, je pense qu'il y a des pertes et que le système de détection automatique est perturbé (le pauvre :D) et pense avoir affaire à un autre écran que le tien..
 
  • J’aime
Réactions: Human-Fly

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 077
3 422
67
Sous la limite KT
Ça n'est pas lié à la longueur du câble ?

Il me semble à te lire que le problème de détection ne survient que lorsqu'un câble long est connecté, pas avec le normal.

Si c'est bien ça, je pense qu'il y a des pertes et que le système de détection automatique est perturbé (le pauvre :D) et pense avoir affaire à un autre écran que le tien..
Non, il semble que l'utilisation du câble long ait été l'effet déclencheur, mais si tu lis bien, après suppression du dit câble, l'effet continue.