Probleme isight : camera non connectée

sweethome76

Membre confirmé
17 Octobre 2013
11
1
Bonjour,

Avant tout voici les caractéristiques de mon MacBook...

Il s'agit d'un MacBook Pro A1226 de début 2008.
Processeur : 2,4 GHz - DDR 2 SDRAM
Graphisme : NVIDIA GeForce 8600MGT 256 Mo
Logiciel : Mavericks (dernière mise à jour)
Mémoire : 4 Go

Voici le problème rencontré :

Je me suis rendue compte il y a 2 jours que ma caméra n'était plus reconnue. Que cela soit à l'ouverture de Photo Booth ou à l'ouverture de Facetime. J'ai un message qui me précise qu'aucune caméra est connectée.

Et pourtant tout fonctionnait bien il y a encore 3 semaines environ.

Après avoir parcouru les forums j'ai tenté deux manipulations simples dont la réinitialisation SMC telle qu'indiquée par le site Apple.

Aucune de ces manipulations n'a été efficace malheureusement :(

Cependant j'ai peut être une piste mais je ne sais pas comment procéder... J'ai lu sur 2 ou 3 forums qu'il existait peut être des problèmes de conflits entre la caméra et les ports USB utilisés !

Je m'explique : j'ai branché pour la 1ère fois mon appareil photo Canon sur mon Mac il y a quelques jours et celui-ci n'étant pas reconnu (même en testant tous les ports) j'ai abandonné ! Mais je pense que mon problème de caméra non reconnue est apparu après cette manipulation (tentative de branchement de l'appareil photo).

J'espère que quelqu'un saura m'aider car pour le moment je ne vois pas comment faire...

Merci d'avance, bonne soirée et à bientôt j'espère.
 

alito4684

Membre confirmé
18 Février 2014
20
0
Bonsoir ,
j ai eu le même problème avec un rétina 15 fin 2013 neuf , la réinitialisation SMC n avait rien donnée ! après une nuit blanche et plusieurs plantage de téléchargement de mavericks , ma cam était reconnu de nouveau !
 

Ajioss

Membre enregistré
11 Novembre 2010
9
0
Bonjour,

Avant tout voici les caractéristiques de mon MacBook...

Il s'agit d'un MacBook Pro A1226 de début 2008.
Processeur : 2,4 GHz - DDR 2 SDRAM
Graphisme : NVIDIA GeForce 8600MGT 256 Mo
Logiciel : Mavericks (dernière mise à jour)
Mémoire : 4 Go

Voici le problème rencontré :

Je me suis rendue compte il y a 2 jours que ma caméra n'était plus reconnue. Que cela soit à l'ouverture de Photo Booth ou à l'ouverture de Facetime. J'ai un message qui me précise qu'aucune caméra est connectée.

Et pourtant tout fonctionnait bien il y a encore 3 semaines environ.

Après avoir parcouru les forums j'ai tenté deux manipulations simples dont la réinitialisation SMC telle qu'indiquée par le site Apple.

Aucune de ces manipulations n'a été efficace malheureusement :(

Cependant j'ai peut être une piste mais je ne sais pas comment procéder... J'ai lu sur 2 ou 3 forums qu'il existait peut être des problèmes de conflits entre la caméra et les ports USB utilisés !

Je m'explique : j'ai branché pour la 1ère fois mon appareil photo Canon sur mon Mac il y a quelques jours et celui-ci n'étant pas reconnu (même en testant tous les ports) j'ai abandonné ! Mais je pense que mon problème de caméra non reconnue est apparu après cette manipulation (tentative de branchement de l'appareil photo).

J'espère que quelqu'un saura m'aider car pour le moment je ne vois pas comment faire...

Merci d'avance, bonne soirée et à bientôt j'espère.

As (avais) — tu installé un logiciel tiers du type Air Parrot ou Air display ? Ou bien un autre logiciel de virtualisation du même type ? Si oui, c’est l’un de ces programmes qui crée un conflit. J’ai eu à faire à ce problème lors de mon passage à la dernière mise à jour 10.9.2 de Mavericks. La solution a été de télécharger l’utilitaire de dé-sinstalation de ces programmes pour virer tous les résidus et les programmes en eux — même.
 

sweethome76

Membre confirmé
17 Octobre 2013
11
1
Bonjour,

Avant tout merci pour ces 2 réponses !
La dernière retient toute mon attention puisque effectivement Air Parrot est installé sur mon Mac et ce depuis plusieurs mois. Est-ce normal que ce conflit n'apparaisse que maintenant ?
Où puis-je trouver cet utilitaire qui pourrait désinstaller proprement cette application et quelle est la marche à suivre ?

Merci d'avance pour votre aide car je suis loin d'être une experte dans l'univers informatique...

A bientôt.
 

Ajioss

Membre enregistré
11 Novembre 2010
9
0
Bonjour,

Avant tout merci pour ces 2 réponses !
La dernière retient toute mon attention puisque effectivement Air Parrot est installé sur mon Mac et ce depuis plusieurs mois. Est-ce normal que ce conflit n'apparaisse que maintenant ?
Où puis-je trouver cet utilitaire qui pourrait désinstaller proprement cette application et quelle est la marche à suivre ?

Merci d'avance pour votre aide car je suis loin d'être une experte dans l'univers informatique...

A bientôt.

Tu peux télécharger cet utilitaire ici disponible sur le support officiel de l'éditeur

C'est un sujet qui a été traiter sur le forum officiel d'Apple au moment de la sortie de la mise à jour 10.9.2 . Je trouve aussi étrange que ton problème, qui a les mêmes symptômes, n’apparaisse que maintenant. J’espère qu’il s’agit bel et bien de la solution que tu recherches.
 

sweethome76

Membre confirmé
17 Octobre 2013
11
1
Merci pour les liens. J'étais confiante puisque la mise à jour Mavericks dernièrement installée sur mon MacBook Pro est bien la version10.9.2.

Je viens de désinstaller proprement Air Parrot avec l'utilitaire mais malheureusement la caméra n'est toujours pas reconnue :( J'ai toujours le message : "Aucune caméra n'est connectée" avec l'icône d'une caméra blanche barrée.

J'avais lu dans des forums qu'il fallait aller vérifier si la caméra apparaissait bien dans la liste des matériels en USB. Je viens de vérifier et j'ai ceci :

Bus USB à grande vitesse : iSight intégrée.

La caméra est donc bien présente...

Que faire ??? Merci pour votre aide.

---------- Nouveau message ajouté à 14h36 ---------- Le message précédent a été envoyé à 13h32 ----------

Oufff...

Je viens de regarder de plus près le site officiel de l'éditeur AirParrot donné par Ajioss et je n'avais pas prêté importance à ceci la 1ère lecture :

For users using OS X 10.9, the following additional commands may be necessary:

  • sudo rm -rf /Library/Extensions/APExtFramebuffer.kext
  • sudo rm -rf /Library/Extensions/AirParrotDriver.kext
J'ai donc tapé ces deux lignes de commande et la caméra est de nouveau détectée.



Merci pour votre aide précieuse et je reviens vers vous dans quelques heures pour vous dire que tout fonctionne comme avant :)


A bientôt.
 

edd72

Membre expert
Club MacG
14 Avril 2010
9 850
283
logiciel tiers du type Air Parrot ou Air display ? Ou bien un autre logiciel de virtualisation du même type ?


gné? :mouais:

Faut arrêter d'utiliser "virtualiser" à tout va (à une autre époque c'était "émuler" qui était utiliser à tout va, c'est grotesque, surtout ici)...
 

sweethome76

Membre confirmé
17 Octobre 2013
11
1
Bonjour,

Ce dernier message pour vous confirmer que c'était bien le programme "Air Parrot" qui empêchait le bon fonctionnement de la caméra. Depuis sa désinstallation complète tout est enfin rentré dans l'ordre.

Merci encore pour l'aide d'Ajioss car ses commentaires m'ont mise sur la bonne voie.

Je voulais également préciser que pour moi l'important c'est d'avoir eu le conseil, quant au vocabulaire utilisé comme ce mot "virtualisé" cela ne m'a pas gênée. Cependant je comprends : il faut bien que les membres "élevés au grade de Vétéran" veillent au bon fonctionnement de ce forum :)

Merci pour votre aide et longue vie à MacGeneration !!!
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
52 121
9 905
Nancy___
Ce dernier message pour vous confirmer que c'était bien le programme "Air Parrot" qui empêchait le bon fonctionnement de la caméra. Depuis sa désinstallation complète tout est enfin rentré dans l'ordre.
Super :up:

Du coup, merci de marquer ce fil comme Résolu, en passant par le menu Outils de la discussion, ci dessus :zen: