Problème Mac mini 2011 et SSD Vertex 3

garg24

Nouveau membre
29 Octobre 2011
6
0
41
Bonjour,

J'ai fait il y a quelques temps l'achat d'un mac mini 2011.
Tout fonctionne correctement mais vu la lenteur du DD interne je me suis lancé dans l'ajout d'un SSD Vertex3 en suivant le tuto présent sur le forum (et avec le kit IfixIt) ;)

Tout s'est bien passé et le disque est bien reconnu par le Mac :up:

Après j'ai essayé d'installer Mac OS X Lion sur le SSD au lieu du disque dur d'origine et c'est là que les problèmes commencent...

Première tentative : installation depuis la partition Recovery depuis internet : message hdiutil verify failed à la fin de chaque téléchargement => impossible d'installer.

Deuxième tentative : installation depuis un disque externe USB avec l'installation de Lion dessus : même message hdiutil verify failed lors de la copie du BaseSystem.dmg ==> installation impossible... J'ai essayé avec la même procédure sur mon disque dur d'origine et ça s'installe correctement :hein:

Troisième tentative : réinstallation depuis une sauvegarde Time Machine : restauration OK mais impossible de botter sur le disque SSD ainsi restauré (sens interdit au démarrage et donc il démarre sur le disque d'origine)...

Dernière tentative : clonage de mon disque d'origine avec Carbon Copy Cloner : clonage OK mais impossible de botter sur le disque SSD (voir point au dessus) :mad:

J'avoue que je sèche grave avec ce problème...:hein:

Le disque SSD est bien reconnu, utilisable mais impossible d'installer Lion ou de botter dessus :(

Merci d'avance pour votre aide :zen:
 
Dernière édition:

storme

Membre d’élite
Club MacG
4 Novembre 2007
1 281
12
Bonjour,

Vue que visiblement le SSD n'est pas botable, est il bien formater en Tableau de partition GUID :siffle:

A vérifier avec utilitaire de disque sous lion.

Si non, je ne vois pas trop.../...
 

storme

Membre d’élite
Club MacG
4 Novembre 2007
1 281
12
Le SSD est bien en upper, avec une partition GUID, la, franchement, je vois pas...

Peut être un problème matériel sur le SSD ?

Désolé de ne pouvoir t'aider plus...
 

garg24

Nouveau membre
29 Octobre 2011
6
0
41
Le SSD est bien en upper, avec une partition GUID, la, franchement, je vois pas...

Peut être un problème matériel sur le SSD ?

Désolé de ne pouvoir t'aider plus...

C'est bien pourra que je suis perdu aussi...

Le problème est que le disque a l'air de fonctionner correctement autrement (formatage, lecture, écriture, restauration) :hein:
 

garg24

Nouveau membre
29 Octobre 2011
6
0
41
Et sinon est ce que je peux appeler le support Apple pour ça ou ajouter un disque SSD est hors garantie? :confused:

Je sais que c'est OK pour la mémoire mais je sais pas pour le Disque Dur :hein:
 

louis92

Membre junior
1 Septembre 2009
72
3
65
Lyon
j'ai écris un post sur le sujet. Mac Mini et achat d'un SSD (vertex2). Mon pb était aussi que je voulais récupérer mes données. In fine j'ai :
- installé LION sur le DD d'origine
- formaté le SSD en le mettant dans un boitier externe en USB
- cloner le DD sur le SSD avec Carbon COpy
puis
- installer le SSD dans le Mac MINI
et j'ai démarré dessus sans aucun pb
 

garg24

Nouveau membre
29 Octobre 2011
6
0
41
j'ai écris un post sur le sujet. Mac Mini et achat d'un SSD (vertex2). Mon pb était aussi que je voulais récupérer mes données. In fine j'ai :
- installé LION sur le DD d'origine
- formaté le SSD en le mettant dans un boitier externe en USB
- cloner le DD sur le SSD avec Carbon COpy
puis
- installer le SSD dans le Mac MINI
et j'ai démarré dessus sans aucun pb
Comme indiqué dans mon premier post j'ai également essayé avec Carbon Copy mais ça ne fonctionne pas... :nailbiting:

En gros tu conseille de mettre le SSD à la place du DD d'origine et pas en plus c'est ça?
 

storme

Membre d’élite
Club MacG
4 Novembre 2007
1 281
12
Et sinon est ce que je peux appeler le support Apple pour ça

Non, seul le changement de mémoire est autorisé sous garantie, et encore, si la RAM ne viens pas de chez eux, et que le problème viens de la :siffle:
 

storme

Membre d’élite
Club MacG
4 Novembre 2007
1 281
12
Content pour toi que tu est trouvez un début d'explication ;)

Le problème est que pour le moment, c'est soit SSD, soit DD, mais pas les 2 ensembles :confused:

En espérant que cela provienne uniquement de la nappe ?

Moi qui a commandez et reçu le kit ifixit, et en attente de réception du M4 128 de chez crucial, je croise les doigts pour ne pas avoir le même problème...

Si non, a tu contactez ifixit pour leur signaler le problème de nappe ?

Dans tout les cas, je reviendrez ici faire le point quant tout sera installez.

---------- Nouveau message ajouté à 11h22 ---------- Le message précédent a été envoyé à 11h19 ----------

J'ai viré le disque SATA et mis le SSD à la place et tout fonctionne ;)

Donc, si c'est bien un problème de nappe, si tu laisse branchez le SSD comme actuellement a la place d'origine du DD, et que tu connecte le DD dans l'emplacement vide avec ta nouvelle nappe, le DD devrez avoir le même problème que ton SSD précédemment ?
 

louis92

Membre junior
1 Septembre 2009
72
3
65
Lyon
oui, c 'est cela. j'ai commencé par mettre le ssd dans le mini et de le remonter. Je voulais booter sur une sauvegarde timemachine, mais cela n'a pas marché car mes sauvegarde "complétes" étaient trop vieilles pour moi. J'ai donc mis l'ancien HD dans un boitier en usb et j'ai booté dessus.. formaté le ssd et copier avec CC le DD sur le SSD. c'est tout. simple. j'ai ensuite débranché le DD externe et le mini est reparti sur le ssd.
 

storme

Membre d’élite
Club MacG
4 Novembre 2007
1 281
12
oui, c 'est cela. j'ai commencé par mettre le ssd dans le mini et de le remonter. Je voulais booter sur une sauvegarde timemachine, mais cela n'a pas marché car mes sauvegarde "complétes" étaient trop vieilles pour moi. J'ai donc mis l'ancien HD dans un boitier en usb et j'ai booté dessus.. formaté le ssd et copier avec CC le DD sur le SSD. c'est tout. simple. j'ai ensuite débranché le DD externe et le mini est reparti sur le ssd.

Heu...qu'elle rapport avec le sujet :siffle:

Cela dit, content pour toi que ton problème soit résolus ;)