MacBook Pro Problème MacBook pro 2014 qui s'eteint lors de l'ouverture de la session

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
76 969
23 640
Forêt de Fontainebleau
C'est peut-être le problème des composants de réinstallation de Sierra sur le serveur Apple de récupération > qui ont un certificat d'application périmé au 24 octobre 2019.

- reviens en arrière pour retrouver l'écran d'accueil des 4 Utilitaires macOS. Relance le Terminal. Passe la commande :​
Bloc de code:
date 1020220419

  • qui recule la date au 20 octobre 2019 à 22H 04' (l'heure n'a pas d'importance)

Poste le retour.
 

Bnenne

Membre junior
18 Mai 2020
16
0
28
Bloc de code:
-bash-3.2# date 1020220419
Sun Oct 20 22:04:00 PDT 2019
-bash-3.2#

voici le retour après avoir éffectué la manipulation que tu m'as indiqué
 

Bnenne

Membre junior
18 Mai 2020
16
0
28
Bloc de code:
-bash-3.2# date 0519222120
Tue May 19 22:21:00 PDT 2020
-bash-3.2#

Voici le retour après avoir remis la bonne date
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
76 969
23 640
Forêt de Fontainebleau
Alors le message d'erreur doit être réinterprété : non pas signalement d'un certificat périmé des composants de Sierra sur le serveur > mais impossibilité de vérifier l'admissibilité de ton Mac à la réinstallation de Sierra.

- retente une installation et dis si tu as encore le même message d'erreur.​
 

Bnenne

Membre junior
18 Mai 2020
16
0
28
Alors le message d'erreur doit être réinterprété : non pas signalement d'un certificat périmé des composants de Sierra sur le serveur > mais impossibilité de vérifier l'admissibilité de ton Mac à la réinstallation de Sierra.

- retente une installation et dis si tu as encore le même message d'erreur.​

J'ai retenté une installation et ça a fonctionné ! Il y a maintenant cet écran qui s'affiche avec le temps restant.

Je n'ai plus qu'à patienter je verrai si ça fonctionne
 

Fichiers joints

  • IMG_20200519_224919.jpg
    IMG_20200519_224919.jpg
    37,8 KB · Affichages: 25

Bnenne

Membre junior
18 Mai 2020
16
0
28
Ça a l'air bien parti en effet.

- comme quoi inscrire une fausse date puis rétablir la bonne => a peut-être eu un effet roboratif :hilarious:

Je crois qu'on a crié victoire trop vite

L'installation a échoué, le message en pièce jointe n°1 s'est affiché.
Suite à ça l'ordinateur a redémarré et j'ai atterri sur l'écran de sélection des sessions comme lorsqu'on démarre normalement l'ordinateur. En désespoir de cause j'ai tout de même essayé de lancer ma session, cette fois ci, des lignes de code apparaissent lors du chargement (pièce jointe 2) puis un message d'erreur apparaît (pièce jointe 3).

J'ai essayé de lancer l'assistant de récupération en ligne en démarrant avec alt+D, impossible de me connecter à un réseau... Quand je suis sur l'écran en pièce jointe 4, j'ai beau rentrer X fois le mot de pass de mon réseau WiFi, chaque fois ça ne marche pas, j'ai essayé en partage de connexion avec mon smartphone et idem, impossible de me connecter à internet...

Est ce que vous avez une idée du soucis en question...?
 

Fichiers joints

  • IMG_20200519_230718.jpg
    IMG_20200519_230718.jpg
    90,7 KB · Affichages: 26
  • IMG_20200519_230903.jpg
    IMG_20200519_230903.jpg
    57,2 KB · Affichages: 29
  • IMG_20200519_230909.jpg
    IMG_20200519_230909.jpg
    67,3 KB · Affichages: 25
  • IMG_20200519_232348.jpg
    IMG_20200519_232348.jpg
    49,8 KB · Affichages: 23

Bnenne

Membre junior
18 Mai 2020
16
0
28
Je me permets de faire un double post car le problème est résolu !

J'ai finalement réessayer de réinstaller macOS via l'écran sur lequel on arrive en utilisant la commande cmd+R et... ça a marché ! L'OS a été parfaitement réinstallé et j'ai pu ouvrir ma session normalement !

Merci beaucoup à toi macomaniac pour ta réactivité et la clarté de tes explications, c'était vraiment du super boulot ! Et merci également aux 2 autres personnes qui ont participé à ce poste :D