probleme NVU

azrael24

Membre confirmé
21 Mars 2005
284
11
31
www.azrael24.sup.fr
bonjour
j'aimerais me lancer dans le devellopement web mais ca commence mal car Nvu ne marche pas.
en fait le volume .dmg ne monte meme pas, ca marque: "CRC32 $863CE154 INVALID" devant somme de contrôle quand j'essaye de le monter.
j'ai essayé avec plusieur .dmg (frenchmozilla, 01.telecharger.com) mais ca me marque toujours la meme chose.
j'ai Os X 10,1,5 ca devrait marcher normalement c'est marqué sur le site que c' est compatible:(:hein:
je sens que c'est mal parti tout ca.:rateau::rateau:
 
A

Anonyme

Invité
azrael24 a dit:
bonjour
j'aimerais me lancer dans le devellopement web mais ca commence mal car Nvu ne marche pas.
en fait le volume .dmg ne monte meme pas, ca marque: "CRC32 $863CE154 INVALID" devant somme de contrôle quand j'essaye de le monter.
j'ai essayé avec plusieur .dmg (frenchmozilla, 01.telecharger.com) mais ca me marque toujours la meme chose.
j'ai Os X 10,1,5 ca devrait marcher normalement c'est marqué sur le site que c' est compatible:(:hein:
je sens que c'est mal parti tout ca.:rateau::rateau:

Chez moi Nvu ne marche pas très bien : je suis obligé de quitter et relancer le logiciel. Certains menus ne s'affichent que partiellement.

Albert
 

prodartist

Membre confirmé
23 Septembre 2004
273
12
Suisse
bonjour,
ce n'est pas un problème de nvu, ni de ton mac mai de ta connexion internet, j'ai eu ce problème, et quelque soit le dmg que je télechargais il ne montais pas il etatait corrompu..... j'ai chercher tres logtemps, et je me suis rendu compte que que je télechargais les fichiers ( les memes) de chez des amis, ou meme la fontion reprendre le téléchargement cela fonctionnait toujours du premier coup. depuis quelques temps je suis eligible à l'adsl et plus du tout de soucis
 

azrael24

Membre confirmé
21 Mars 2005
284
11
31
www.azrael24.sup.fr
ok je vais chercher chez un ami alors.
sinon j'ai vu quelque part qu'il y avait dreamweaver 2 gratuit:siffle:, c'est légal ???
parce que aux dernieres nouvelles dreamweaver c'est a macromedia et je pense pas qu'ils donnent leurs vieux softs alors si vous avez des infos ce serait sympa.:zen:
 

azrael24

Membre confirmé
21 Mars 2005
284
11
31
www.azrael24.sup.fr
bon
alors j'ai commencé grace a un petit tuto et c'est plutot simple comme logiciel seulement voila j'ai un probleme.
je viens d'editer ma premiere page d'accueil http://perso.wanadoo.fr/azrael24/index.html
mais maintenant j'arrive pas a la modifier car NVU me dit que je peut pas car le nom est deja utilisé en effet c'est normal c'est le meme fichier html que j'ai juste mis a jour.

Alors j'aimerais savoir comment on fait pour retirer une page html deja mise en ligne ou la modifier.

et oui tous le monde a été newbie un jour :up::up::zen:
 

Yoop

Membre confirmé
29 Août 2005
239
6
31
Avec Casimir
www.osiris1426.freegaia.net
Pour changer ton index, il suffit juste de l'ouvrir dans NVU, de la modifier, d'aller dans Fichier "Enregistrer" et pas Enregistrer sous...".
Puis pour remplacer ton index sur ton site, il suffit d'aller sur le FTP de Wanadoo(ou n'importe quel logiciel FTP) dans ton cas et transferer ton fichier html, le FTP te demandera si tu veux remplacer ce fichier par l'ancien deja sur le serveur.
:)
 

Yoop

Membre confirmé
29 Août 2005
239
6
31
Avec Casimir
www.osiris1426.freegaia.net
Normalement tu es sous mac os x (sinon qu'est ce que tu foutrais là? :D) donc il y a pas mal de logiciel FTP gratuit. En ce moment j'utilise Cyberduck qui est pas mal et pis j'aime bien le ptit canard :D

S'il est payant, comment as-tu fais pour mettre ton fichier index.html sur le serveur de Wanadoo?
 

Tonio the best

Membre confirmé
1 Novembre 2005
185
4
Montpellier
www.touchmods.fr
Bonjour, je souhaiterais insérer de la musique (que j'ai moi même composé) dans une page web avec NVU. Je débute encore en anglais et en développement de pages html. Pouvez-vous m'expliquer SVP?
Merci
 

azrael24

Membre confirmé
21 Mars 2005
284
11
31
www.azrael24.sup.fr
ok merci j'en ai trouvé un Transmit en beta version et il me suffit.
sinon tous les logiciels ne marche pas sur Os x 10,1,5 meme tres peu enfin bon je me débrouille comme je peut.
merci de votre aide:zen::zen:
 

azrael24

Membre confirmé
21 Mars 2005
284
11
31
www.azrael24.sup.fr
je voudrais pas abuser de votre patience mais j'ai un autre probleme.:rose:

ben voila comme vous pouvez le voir a partir du lien ci-dessus le fond du site est jaune sauf que sur le fichier html que j'ai crée et qui est sur mon bureau j'ai mis une image en fond de site et quand j'edite
cette image n'apparait pas ????:(
je sais pas si il faut créer un dossier images ou pas et si oui comment le faire.

:love::love::love::love:
 

Yoop

Membre confirmé
29 Août 2005
239
6
31
Avec Casimir
www.osiris1426.freegaia.net
azrael24 a dit:
je voudrais pas abuser de votre patience mais j'ai un autre probleme.:rose:

ben voila comme vous pouvez le voir a partir du lien ci-dessus le fond du site est jaune sauf que sur le fichier html que j'ai crée et qui est sur mon bureau j'ai mis une image en fond de site et quand j'edite
cette image n'apparait pas ????:(
je sais pas si il faut créer un dossier images ou pas et si oui comment le faire.

:love::love::love::love:

As-tu mis l'image sur ton FTP ?

Est ce que en local, l'image de fond arrive bien à la place du jaune ? (c'est beau le jaune
:D )

PS : hé les gars, des que vous avez une question qui n'a aucun rapport avec le sujet du topic, svp ouvré un autre topic :)
 

azrael24

Membre confirmé
21 Mars 2005
284
11
31
www.azrael24.sup.fr
héhé merci de ton aide mais en fait je l'avais deja fait :D c'est juste que j'avais pas rafraichi mon page.:siffle:



ok si j'ai d'autre probleme je créerai un nouveau topic :zen: