Problème Widgets

cvldudu

Membre actif
30 Septembre 2010
117
3
Versailles, FRANCE
Bonjour,
j'ai un problème avec les widgets sur iWeb 3.0.2.

En effet, que ça soit pour ajouter une vidéo YouTube, un compteur de visite ou un Compte à rebours plus aucun paramétrage n'est possible.
Lorsque je fais un glisser déposer d'un countdown par exemple, je vois le compteur quand je le prend à droite. Une fois lâché à Gauche dans la partie "site" en construction, je vois uniquement un cadre blanc bordé de gris. Aucune fenêtre de paramétrage (en fond noir d'habitude) n'apparait à l'écran.

J'ai désinstallé, via appcleaner, toutes les applications contenues dans iLife '11 : iWeb, Garageband, iMovie, iPhoto, iDVD et est réinstallé la suite complète.
Le problème persiste. Je n'ai pas trouvé de solution, ni sur le site du support Apple, ni sur McG.
 

Powerdom

Membre vénérable
Club MacG
29 Mars 2003
10 823
2 215
58
Vosges
J'ai désinstallé, via appcleaner, toutes les applications contenues dans iLife '11 : iWeb, Garageband, iMovie, iPhoto, iDVD et est réinstallé la suite complète.
.

Bon la c'est quand même prendre une masse pour écraser une mouche !:D

Les widgets ne fonctionnent que sur publication sur un compte mobile me

Je ne comprends pas "Une fois lâché à Gauche dans la partie "site" en construction"
 

cvldudu

Membre actif
30 Septembre 2010
117
3
Versailles, FRANCE
le problème vient du fait que jusqu'il y a une semaine je pouvais avoir accès à ces widgets sans aucun problème ...

Que je mette MobileMe, FTP, ou dossier Local le problème persiste.

capturesbg.png

http://imageshack.us/photo/my-images/836/capturesbg.png/
 
Dernière édition:

koeklin

Membre expert
Club MacG
17 Août 2007
2 366
249
Bonjour

1. Fermez iWeb. Réparer les permissions de votre disque dur avec l'utilitaire de disque. Et ressayez iWeb
2. Si ça ne marche pas :
créez une nouvelle session utilisateur (par ex. une session invité) grâce aux Préférences Système.
Sur cette nouvelle session, utilisez iWeb et ses widgets pas a peine de publier.
Cela aura comme conséquences de changer de fichier domaine et de fichier de préférences. Si iWeb fonctionne correctement sur cette nouvelle session, on saura que l'un de ses deux éléments déconne sur votre session principale. Sinon il faudra s'orienter vers iWeb, ses caches ou un truc à la ©•ñ ...
 

cvldudu

Membre actif
30 Septembre 2010
117
3
Versailles, FRANCE
L'utilitaire disque n'a rien trouvé, il en va de même avec la session invité qui a le même problème.
Je viens de faire une visite sur le site support qui est en anglais et j'ai vu une mise à jour que je n'avais pas dans la version française ; du coup je la télécharge et je vous en dit des news.

iWeb 3.0.4. en téléchargement.

---------- Nouveau message ajouté à 01h12 ---------- Le message précédent a été envoyé à 00h48 ----------

Le mac me dit : "Mise à jour d'iWeb ne peut être installé sur ce disque. Aucune copie adéquate d'iWeb n'a été trouvée dans / Applications".
Pourtant iWeb est bien dans le dossier Applications ...

---------- Nouveau message ajouté à 01h20 ---------- Le message précédent a été envoyé à 01h12 ----------

En re-lançant la session invité je me suis dit : pourquoi ne pas tester la mise à jour
il se trouve que depuis la session invité et avec mon mot de passe administrateur, iLife doit télécharger plein de màj.

Savez vous d'où cela peut venir ? sachant que je ne peux pas y avoir accès depuis ma session qui est le seul compte (mis à part la session invité).
 
Dernière édition:

Powerdom

Membre vénérable
Club MacG
29 Mars 2003
10 823
2 215
58
Vosges
Bonjour,

cela ne coute rien d'installer les miese a jour depuis la session invité. de toute façon les utilisateurs piochent dans le meme dossier application.