Problème WiFi

gilou24

Membre junior
5 Mars 2012
79
1
31
Bonjour,
Voilà j'ai acheté mon MacBook Pro à la fin septembre, je rencontre depuis quelques temps des problèmes wifi, en gros je regarde une vidéo sur youtube sa charge jusqu'à 1/4 voir moitier de la vidéo puis terminer, j'ai également little Snitch qui me permet de voir si l'upload/download est actif et il s'avère qu'une connection n'est active pourtant j'ai un signal wifi au max ensuite j'ai un onglet Facebook ou il y a les discutions instantanées ou l'on entend un son sonore disant qu'on est déconnecté je dois a chaque fois désactiver et réactivé le wifi ré-actualisé ma page et sa repart, sa devient lassant à la longue, alors bon je me demande d'ou pourrait provenir le problème.... j'ai un signal wifi au max mais j'ai des déconnection, est-ce que vous auriez une idée du problème ?

Vais-je devoir le retourner en garantie ou bien le problème serait du à mon modem ????

Merci d'avance
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
34 829
4 051
Vire little snitch
Ben voyons, c'est du radical ça. :nailbiting:

Pas besoin, il suffit d'effacer toutes les règles existantes et de recommencer au cas par cas pour savoir, éventuellement, quelle règle d'un logiciel pose un problème.
 

gilou24

Membre junior
5 Mars 2012
79
1
31
Ben voyons, c'est du radical ça. :nailbiting:

Pas besoin, il suffit d'effacer toutes les règles existantes et de recommencer au cas par cas pour savoir, éventuellement, quelle règle d'un logiciel pose un problème.


Donc le problème viendrait des règles que j'ai mis si je comprend bien…
Mais comment sa se fait je regarde une vidéo sur YouTube, sa va bien jusqu'à 1/4 ou moitier de la vidéo puis pu rien sa viendrait d'une règle sa ?
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
34 829
4 051
Donc le problème viendrait des règles que j'ai mis si je comprend bien…
Mais comment sa se fait je regarde une vidéo sur YouTube, sa va bien jusqu'à 1/4 ou moitier de la vidéo puis pu rien sa viendrait d'une règle sa ?
Et bien justement, vire toutes les règles, ça pas compliqué d'en refaire. Si en virant toutes les règles, le problème persiste, il faut chercher ailleurs.

A commencer par savoir quel FAI tu as. Et on sait que Free pose systématiquement un problème avec Youtube et autres.
 

gilou24

Membre junior
5 Mars 2012
79
1
31
Et bien justement, vire toutes les règles, ça pas compliqué d'en refaire. Si en virant toutes les règles, le problème persiste, il faut chercher ailleurs.

A commencer par savoir quel FAI tu as. Et on sait que Free pose systématiquement un problème avec Youtube et autres.

Bon voilà j'ai supprimer entièrement little snitch je vais testé sans et je verrai si le problème persiste ou non, au cas ou je suis Belge et mon FAI est Belgacom qui est le meilleurs FAI belge....
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
34 829
4 051
Bon voilà j'ai supprimer entièrement little snitch je vais testé sans et je verrai si le problème persiste ou non, au cas ou je suis Belge et mon FAI est Belgacom qui est le meilleurs FAI belge....
Comment ?

Attention, la désinstallation complète ne peut se faire qu'en relançant le fichier .dmg qui a servi à l'installation...

 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
44 397
6 934
Nancy___
Comment ?

Attention, la désinstallation complète ne peut se faire qu'en relançant le fichier .dmg qui a servi à l'installation...
Pas besoin de désinstaller LS : il suffit de faire Silent mode et Allow connections attempts.
Si cela ne suffit pas (pas sûr que les anciennes règles soient désactivées), alors il y a encore plus simple : faire Stop Network filter.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
34 829
4 051
Pas besoin de désinstaller LS : il suffit de faire Silent mode et Allow connections attempts.
Si cela ne suffit pas (pas sûr que les anciennes règles soient désactivées), alors il y a encore plus simple : faire Stop Network filter.
Oui, ça je le sais, mais en lisant ceci...
Bon voilà j'ai supprimer entièrement little snitch je vais testé sans et je verrai si le problème persiste ou non, au cas ou je suis Belge et mon FAI est Belgacom qui est le meilleurs FAI belge....
...il vaut mieux prévenir. Parce que je trouvais ça un peu rapide et trop radical.

@gilou24
Pour Youtube, j'ai demandé à des amis Belges qui sont chez Belgacom, et c'est comme en France, ou c'est tout, ou c'est rien.
 

gilou24

Membre junior
5 Mars 2012
79
1
31
Bon voilà le problème persiste après suppression total de little snitch je garde un signal impeccable tjs full mais j'ai des coupures maintenant je vais pas vous le caché, j'ai télécharger pendant facilement 3 semaines et laisser en partage sans stopper le PC est-ce que sa aurait eu un impact ?
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
34 829
4 051
Bon voilà le problème persiste après suppression total de little snitch je garde un signal impeccable tjs full mais j'ai des coupures maintenant je vais pas vous le caché, j'ai télécharger pendant facilement 3 semaines et laisser en partage sans stopper le PC est-ce que sa aurait eu un impact ?
:mouais: :eek: :nailbiting: