iMac Problèmes affichage sur Imac 2008

pr51Mui

Nouveau membre
20 Novembre 2020
9
0
64
Bonjour, je reviens dans le monde Apple par la petite porte car on m'a cédé il y a peu un IMAC 24pouces A1225 de début 2008:
un Core 2 Duo de 2.8Ghz avec 4 GO (3 au départ) et un HDD de 320GO, affichage vidéo Carte ATI Radeon HD 2600PRO de 256mo.
Mais voilà mon problème, au démarrage de ce Mac tout va bien (El Capitan fraichement installé) mais dès que je le sollicite un peu, recherche Google, vidéo YouTube je constate l'apparition d'artefacts mais non bloquants. YouTube se remplit d'artefacts sauf lorsqu'une vidéo est mise en pleine écran.
A l'inverse je peux laisser mon IMac sur l'écran d'accueil pendant des heures, rien ne se passe, tout est nickel donc pas de problème de température.
J'ai installé pour test la version Yosemite, plus légère et c'est vrai un peu plus rapide, rien n'y fait les artefacts sont là dans les mêmes conditions.
J'ai parcouru les forums ou j'ai vu des artefacts nombreux (problématique Imac ??) avec des solutions peu nombreuses et suite à cela j'ai testé un mode sans échec où tout a fonctionné normalement, j'ai ensuite contacté l'assistance Apple qui a confirmé mon sentiment, si le mode "sans échec" fonctionne correctement cela ne peut être un problème Hardware.
Alors je me tourne vers vous, vos idées, vos expériences, vos trucs, vos astuces...
Merci pour votre aide
Bien à vous
 

pr51Mui

Nouveau membre
20 Novembre 2020
9
0
64
Bon, personne n'aurait une idée sur mon problème, je rame et je me sens un peu seul, avant hier j'ai formaté le DD et réinstallé El Capitan, curieux, il fonctionne très bien sur ce modèle ancien, pas de lenteur particulière mais toujours ces maudits artefacts. Avez vous déjà eu ce genre de soucis et cela a t-il toujours conduit au changement de la carte graphique?

Merci à vous si vous passez par là.
 

IRONHIDE49

Membre d’élite
23 Février 2020
2 231
326
Nantes
Bonjour, je reviens dans le monde Apple par la petite porte car on m'a cédé il y a peu un IMAC 24pouces A1225 de début 2008:
un Core 2 Duo de 2.8Ghz avec 4 GO (3 au départ) et un HDD de 320GO, affichage vidéo Carte ATI Radeon HD 2600PRO de 256mo.
Mais voilà mon problème, au démarrage de ce Mac tout va bien (El Capitan fraichement installé) mais dès que je le sollicite un peu, recherche Google, vidéo YouTube je constate l'apparition d'artefacts mais non bloquants. YouTube se remplit d'artefacts sauf lorsqu'une vidéo est mise en pleine écran.
A l'inverse je peux laisser mon IMac sur l'écran d'accueil pendant des heures, rien ne se passe, tout est nickel donc pas de problème de température.
J'ai installé pour test la version Yosemite, plus légère et c'est vrai un peu plus rapide, rien n'y fait les artefacts sont là dans les mêmes conditions.
J'ai parcouru les forums ou j'ai vu des artefacts nombreux (problématique Imac ??) avec des solutions peu nombreuses et suite à cela j'ai testé un mode sans échec où tout a fonctionné normalement, j'ai ensuite contacté l'assistance Apple qui a confirmé mon sentiment, si le mode "sans échec" fonctionne correctement cela ne peut être un problème Hardware.
Alors je me tourne vers vous, vos idées, vos expériences, vos trucs, vos astuces...
Merci pour votre aide
Bien à vous
Hello, installe Mac fan control, met tous tes ventilateurs à fond, sur le mode plein régime, pense à prendre la version compatible avec El Captain.
Il se peut que ce soit un problème de température, donc autant essayer avec une température asser basse.

Fait aussi une capture d'écran de Mac fan control et post la.

Installé aussi ce que mon éminent collègue t'a conseillé.
 

pr51Mui

Nouveau membre
20 Novembre 2020
9
0
64
Hello, installe Mac fan control, met tous tes ventilateurs à fond, sur le mode plein régime, pense à prendre la version compatible avec El Captain.
Il se peut que ce soit un problème de température, donc autant essayer avec une température asser basse.

Fait aussi une capture d'écran de Mac fan control et post la.

Installé aussi ce que mon éminent collègue t'a conseillé.
Bonjour et merci pour ce programme que je ne connaissais pas car je suis plus un utilisateur de Windows 10 et je ne savais pas que l'on pouvait controler les ventilateurs sous Mac OSX. J'installerai et donnerai le résultat.
Merci
 

pr51Mui

Nouveau membre
20 Novembre 2020
9
0
64
En fait je m'aperçois aussi que les artefacts apparaissent lorsque je fais circuler la fléche de ma souris sur l'écran??!! J'utilise avec cet Imac un vieux clavier avec un peu de transparence que j'utilisais sur un Power Mac G4 que j'avais il y a fort longtemps, clavier avec la souris USB accrochée en haut du clavier en question, cela pourrait créer ce genre d'artefacts?
Merci
 

IRONHIDE49

Membre d’élite
23 Février 2020
2 231
326
Nantes
Je doute que ce soit le clavier ou la souris qui pose problème, essaye si possible avec d'autres.

Ça peut être un problème de pilotes, mais c'est tout ce que je vois.
 

pr51Mui

Nouveau membre
20 Novembre 2020
9
0
64
Merci à tous ceux qui m ont donné quelques tuyaux que j'ai bien entendu testés, IdanGener et la mise à jour de mon pilote mais mon ordinateur l'a déjà, Ironhide49 j'ai bien installé Mac Fan mais rien n'y fait je vais devoir passer par la case changement de carte graphique.

Merci à tous
 

pr51Mui

Nouveau membre
20 Novembre 2020
9
0
64
Bonjour, je vais aborder un sujet régulièrement abordé dans les forums, "l'Apple Hardware test" sous ma version d'El Capitan pour un iMac early 2008:
  • Il fait 24 pouces
  • c'est un 2,8GHZ core 2 duo
  • 4 GO à 800Mhz en DDR2
  • Carte graphique Radeon HD 2600PRo 256Mb pour laquelle j'ai posté un sujet il y a quelques jours et avant de me résoudre à changer cette carte à priori défaillante, je souhaite faire un test exhaustif
  • Disque dur HDD de 320GO (SSD suivra si ce Mac le mérite)

En fait j'ai tout essayé et j'ai vu que beaucoup avaient des soucis pour faire fonctionner cet outil Apple.
1- Appuyer sur le touche "D" au démarrage, rien!
2- Appuyer à la fois sur les touches "Alt" et "D" au démarrage, rien!
3 -Récupérer le logiciel sur ma clé, il s'agit d'une clé récente le logiciel ne s'y trouve pas.
4 - Récupérer ce programme sur le site Apple, cela n'a pas fonctionné.

Encore une fois, pouvez vous m'aider afin de vérifier que cette carte graphique est défaillante,

Merci d'avance

Note de la modération : il est inutile de créer un nouveau message, donc tu continues ici.
 
Dernière édition par un modérateur:

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
36 461
4 553
Bonjour, je vais aborder un sujet régulièrement abordé dans les forums, "l'Apple Hardware test" sous ma version d'El Capitan pour un iMac early 2008:
Ce n'est pas la version d'OS X ou macOS qui détermine l'utilisation de Apple Hardware Test ou Diagnostic Apple, mais l'année de fabrication. Officiellement chez Apple... https://support.apple.com/fr-fr/guide/mac-help/mh35727/10.13/mac/10.13 ...et si tu lis bien, il y a ceci...
  • Si votre Mac est un modèle de 2012 ou antérieur et qu’il est doté d’OS X 10.8.3 ou antérieur, utilisez la clé USB ou le disque de logiciels système fourni avec votre Mac.
...donc, dans ton cas de figure avec ton iMac de 2008, il te faut utiliser le logiciel AHT qui est dans un des deux DVD qui ont été livrés avec. Eh non, tu n'as pas d'autres choix.
 

pr51Mui

Nouveau membre
20 Novembre 2020
9
0
64
Rebonjour à tous, je reviens sur ce forum car je vais devoir me conformer à la connaissance collective concernant mon problème d'artefacts et pourtant en mode sans échec, plus du tout d'artefacts et l'Assistance Apple me dit que si mon Imac fonctionne sans soucis d'artefacts en mode sans échec il serait étonnant que la carte graphique soit en cause alors que je m'apprête a en racheter une. Je fais cette dernière incursion et resterai en attente d'une solution éventuelle qui vous viendrait à l'esprit.

Merci d'avance

PS: en mode sans échec au moment où je valide mon code (ce qui est normal dans ce mode) j'ai un écran blanc gris et un balayage du bas vers le haut qui fait disparaitre cet écran blanc, jusqu'à l'écran traditionnel avec le dock etc où là plus rien, tout est nickel.
PS.2: j'ai tout testé, les séquences d'alternance de touches (NVram et SMC), rien n'y fait.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
36 461
4 553
et l'Assistance Apple me dit que si mon Imac fonctionne sans soucis d'artefacts en mode sans échec il serait étonnant que la carte graphique soit en cause
Eh bien, on en apprend de belles ! Le souci est qu'en étant en mode sans échec que la version de macOS sera très limitée dans ses fonctions et n'utilisera pas la carte graphique, uniquement que la puce graphique. Donc oui, il n'y aura pas d'artefacts, mais dès l'instant ou tu repartiras dans ta session habituelle de travail comme tu le mentionnes au début...
Mais voilà mon problème, au démarrage de ce Mac tout va bien (El Capitan fraichement installé) mais dès que je le sollicite un peu, recherche Google, vidéo YouTube je constate l'apparition d'artefacts mais non bloquants. YouTube se remplit d'artefacts sauf lorsqu'une vidéo est mise en pleine écran.
...tu retrouveras les mêmes défauts et c'est bien la carte graphique le vrai problème.
 

pr51Mui

Nouveau membre
20 Novembre 2020
9
0
64
Eh bien, on en apprend de belles ! Le souci est qu'en étant en mode sans échec que la version de macOS sera très limitée dans ses fonctions et n'utilisera pas la carte graphique, uniquement que la puce graphique. Donc oui, il n'y aura pas d'artefacts, mais dès l'instant ou tu repartiras dans ta session habituelle de travail comme tu le mentionnes au début...

...tu retrouveras les mêmes défauts et c'est bien la carte graphique le vrai problème.
Merci Locke, cela s'éclaire encore un peu plus pour moi, je sais maintenant ce qu'il me reste à faire.