Qui a un FW Netasq F50 ?

bebert

Membre expert
Club MacG
9 Novembre 2000
4 990
318
Europe
Parce que j'ai une question hyper-pointue :

Depuis que j'ai équipé récement mon entreprise de cet appliance, je n'arrive plus à me connecter en ftp depuis un mac. Or, le ftp fonctionne avec un PC... :mad:

Quelqu'un a une idée ?
 
A

Anonyme

Invité
salut,

Moi j'en ai un (même 4..). As tu "firewall monitor" et "Firewall manager" (applications de gestion du F50)?
Si oui démarre "firewall manager" et dans le menu "politique" tu as "Filtrage" avec les slots de filtrage et toutes tes régles.
Il doit y avoir la derniére rélge:

any any bloqués "trace"

là tu dois avoir une colone "trace". Active la trace, comme ça tu auras dans le logiciel "firewall monitor" la trace du blocage.
Je suis la discussion et essai de te répondre aussi vite que je peux.
 

bebert

Membre expert
Club MacG
9 Novembre 2000
4 990
318
Europe
Bonjour,

La trace est activée.
Je suis dans "Monitor" et je vois au niveau de Politique-Filtrage, sur la frame de droite les infos suivantes : politique implicite, globale et locale.
C'est là que je dois observer ?

Cordialement.


PS : je suppose que le ftp sur mac fonctionne chez toi ? :p
 
A

Anonyme

Invité
bebert a dit:
PS : je suppose que le ftp sur mac fonctionne chez toi ? :p

Salut, je n'ai pas mon mac au boulot. Mais il n'y a pas de raison que ça ne marche pas. Le ftp est un protocole standard. Par contre il y a un mode passif et actif. Le passif s'utilise derriére un firwall (F50) et l'actif quand tu es directement connecté au net.

Pour les politiques je te dirais ça demain car aujourd'hui je suis en RTT :p et je n'ai pas en tête les menus....

alors à demain...

ps: regarde cette histoire de passif ou actif :up:
 

bebert

Membre expert
Club MacG
9 Novembre 2000
4 990
318
Europe
Ce qui se passait avec mon ancien F50 : avec Transmit en mode passif : connexion et transferts sans problème.
Aujourd'hui avec le nouveau F50 : connexion ok mais dès que je lance un transfert, j'ai le message : "Le serveur a fermé la connexion."

Repose toi bien et à demain ! :up:
 
A

Anonyme

Invité
f25.JPG


Voilà ce que j'ai dans mon monitor. Avec les block et les pass. Aprés tu as les plugin ASQ qui permettent le filtrage des trames regardes si il est bien activé:

asq.JPG
 

bebert

Membre expert
Club MacG
9 Novembre 2000
4 990
318
Europe
Désolé de ne pas avoir répondu plus tôt (semaine chargé + gastro :sick:).

J'ai contrôlé tout ce que tu m'as dit mais je ne vois pas de trace de blocage dans les logs.

Mystère... :rolleyes:
 
A

Anonyme

Invité
bebert a dit:
Désolé de ne pas avoir répondu plus tôt (semaine chargé + gastro :sick:).

J'ai contrôlé tout ce que tu m'as dit mais je ne vois pas de trace de blocage dans les logs.

Mystère... :rolleyes:
j'espére que ça va mieux :up:

As tu regardé la deuxiéme image (l'ASQ et son plugin FTP)?
 
A

Anonyme

Invité
Ceux que tu peux tester, si tu es un adepte du terminal:

à l'invité de commande:
$ ftp -p <----- pour le mode passif (si tu le mets pas tu ne pourras pas lister le répertoire.
$open ftp.serveur.com
$login: ******
$pass: ******
$ls <----- pour lister le répertoire (cf. ftp -p)

si ça marche c'est bien le firewall qui bloque et le ftp du MAC qui ne fait pas de mode passif.
 

bebert

Membre expert
Club MacG
9 Novembre 2000
4 990
318
Europe
J'arrive à lister et naviguer dans les répertoires sans problème avec ou sans "-p".
De plus j'arrive à transférer un fichier depuis le terminal !!!

Bloc de code:
ftp> put itchy.gif
local: itchy.gif remote: itchy.gif
227 Entering Passive Mode (193,108,197,9,11,1)
150 Opening BINARY mode data connection for itchy.gif.
100% |*************************************| 19003       1.20 MB/s    00:00    
226 Transfer complete.
19003 bytes sent in 00:00 (26.01 KB/s)

Mais avec Transmit : niet...
 

bebert

Membre expert
Club MacG
9 Novembre 2000
4 990
318
Europe
Goul a dit:
et ça résoud ton pb?

Euh, le mode passif est activé depuis longtemps. Relis le message n°5 ! :rateau:
Mais passons...

J'ai de bonnes nouvelles ! Le ftp fonctionne à nouveau mais de manière innatendue. En effet, j'ai bloqué le règlement de la facture pour une autre raison : un problème au niveau du proxy. Du coup, mon fournisseur a trouvé les ressources nécessaires pour résoudre en même temps ce fichu problème de FTP !

Je n'ai pas le détail mais je t'en ferai part dès que j'aurai les infos.

Encore merci pour ton aide. :cool:
 
A

Anonyme

Invité
bebert a dit:
Euh, le mode passif est activé depuis longtemps. Relis le message n°5 ! :rateau:
Mais passons...
Je n'ai pas le détail mais je t'en ferai part dès que j'aurai les infos.

Encore merci pour ton aide. :cool:

Oups :rose:

... le principal c'est que ça marche maintenant.

De rien et à bientôt ;)
 
  • J’aime
Réactions: bebert