QuickTime 7.0.3 buggée ?

Billou

Membre junior
28 Octobre 2005
15
3
En effet, on peut voir sur le site d'Apple dans la section concernant les mises à jour que la 7.0.3 n'est plus dispo, mais que surtout on nous propose de repasser en 7.0.1 via une MAJ !

Alors quand est-il ? Après quelques recherches, j'ai pu remarquer que certains ont eu des problèmes de saccades ou autre avec la 7.0.3, moi même j'en ai eu sur une vidéo .mov complètement saccadée et pas de soucis pour une .mp4 en contrepartie. Après être revenu sur la 7.0.1 je n'ai plus eu de prob pour lire les vidéos.

Et vous, quand est-il de votre côté ?
 

denousse

Membre confirmé
13 Janvier 2004
162
8
52
Lamotte-Beuvron
fraom.forumactif.com
meme-clan!!!!!!:mad:
 

Billou

Membre junior
28 Octobre 2005
15
3
Le soucis c'est que sans la 7.0.3 j'ai l'impression que iTunes est à la masse...
Déjà message limite d'erreur au lancement: sans la 7.0.3 pas de clips et pas de lecture de AAC protégé dans iPhoto ou iMovie.
Mais là je viens d'essayer d'importer le dernier Robbie Williams du CD dans iTunes et ça a salement déconné ! Apparemment là ça marche, mais bon je reste prudent...
 

OlivierTassi

Membre d’élite
Club MacG
10 Avril 2003
1 174
13
54
Sur Terre
Par contre, après le retour à 7.0.1, plus moyen de lire les diaporamas avec des chansons achetées sur l'iTMS... En ce moment Apple pense plus à ses iPod qu'à sa véritable force...
 

puffade

Membre d’élite
Club MacG
8 Février 2005
1 446
31
47
www.scp-paradis-chirurgiens-dentistes.fr
J'ai réinstallé 7.01 pensant que ça résoudrait mes problèmes de saccade (sur le sorenson 3 uniquement) que je n'avais pas avant mais bon c'est toujours pareil alors j'y comprends rien. Du jour au lendemain,ça saccade alors que c'était parfaitement fluide avant. Quelqu'un a -t-il une solution ?