QUICKTIME dans FIREFOX !!! HELP !!!!

McBen

Membre junior
29 Septembre 2006
43
0
Salut

J'ai toujours cette foutue galère avec Quicktime dans Firefox depuis la derniere MàJ de QT (alors que tout fonctionne dans Safari)

J'en ai vraiment marre de voir ces gros icones QT avec le "?"

J'ai pourtant tout fait :
- re install du plugin Flash
- Réparation des autorisations
- Re installation de firefox
- idem pour Quicktime

PLEASE !!! Aidez moi !!!!!

Merci d'avance les Macuzers !!!!

B.

screenshot.jpg
 

McBen

Membre junior
29 Septembre 2006
43
0
Ah en faite j'ai le meme probleme dans Safari aussi !!
C'est le ponpon !!!!!!

8(

j'suis à deux doigts de me pendre !!!!!!
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
bonjour
ce sujet a été abordé et résolu plusieurs fois
Merci de faire de la recherche avant de créer un sujet

c'est souvent ( comme pour la version précdente) une affaire de plug et /ou plist à enlever, ca dépend des cas.

alors je recite brut de brut car développé ailleurs
Parmi les manips
niveau maison
~/biblotheque /Preferences
• com.apple.quicktime.plugin.preferences.plist

ou si ca marche pas
niveau DD
/biblotheque /Internet Plug-Ins
• VLC Plugin.plugin
• QuickTime plugin.plugin
 

McBen

Membre junior
29 Septembre 2006
43
0
Merci Pascal !!
Je n'avais pas réussi a remettre la main sur ce post

En tous cas, j'ai fait ce que tu as dis, et cela fonctionne

merci bien
 

Muay Thai

Membre junior
14 Août 2009
14
0
France.
Bonjour,

Donc si j'ai bien compris, il faut que je supprime ce qui a été indiqué par pascal pour régler le problème ? (J'ai la toute dernière version de Quicktime)

Merci.

On peut le penser, mais ce qui est certain, c'est qu'on va profiter de la remontée du topic pour le migrer vers le forum où il aurait du être ouvert dès le départ !