iMac Ralentissement après installation SSD iMac 27" mi 2011

Boris1991

Membre confirmé
30 Août 2011
37
1
30
Bonjour à tous,

Je travaille sur un iMac 27" mi 2011 core i7 3,4Gh et 8go de Ram. Ah, et je suis sur High Sierra 10.13.6
J'ai fait installé un SSD Crucial 500MX 500go vendredi pour remplacer le disque dur vieillissant d'origine.

Déjà, j'ai dû récupérer l'ordinateur une demie journée après les prévisions, parce-qu'il ne s'allumait plus suite à l'installation du SSD (soit disant que le power supply n'envoyait plus assez de jus pour alimenter le SSD). Bref, je récupère le tout et commence mes installations (je voulais repartir de zéro) un peu dans le chaos : redémarrage surprise de l'ordinateur et bip bizarres...
Je finis par avoir une machine exploitable et suis plutôt content du résultat, de manière globale la machine est bien plus réactive : merci le SSD.

Jusqu'à ce que j'ouvre Final Cut Pro X (10.4.4) et me rende compte que c'est plus lent encore qu'avec le bon vieux disque dur ! La prévisualisation saccade, impossible d'avoir quelque chose de fluide (au survol des pistes par exemple). Et pareil avec After Effects...

Est-ce que vous auriez une idée du problème ? Des pistes pour améliorer ça ?

Merci !
 

Boris1991

Membre confirmé
30 Août 2011
37
1
30
Ah oui, Trim activé via le terminal avec la commande sudo trimforce enable ! Le rapport système me confirme qu'il est bien pris en charge
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
39 113
5 819
Déjà, j'ai dû récupérer l'ordinateur une demie journée après les prévisions, parce-qu'il ne s'allumait plus suite à l'installation du SSD (soit disant que le power supply n'envoyait plus assez de jus pour alimenter le SSD).
N'importe quoi, c'est bien le contraire, un SSD demande beaucoup moins en puissance.
Bref, je récupère le tout et commence mes installations (je voulais repartir de zéro) un peu dans le chaos : redémarrage surprise de l'ordinateur et bip bizarres...
Des bips sont généralement liés avec les barrettes mémoires. Je te conseille d'arrêter ton iMac, de retirer les barrettes mémoires et de les réinsérer. Ce n'est pas très dur, regarde ici... https://support.apple.com/fr-fr/HT201191#2 ...et sélectionne ton modèle.
Jusqu'à ce que j'ouvre Final Cut Pro X (10.4.4) et me rende compte que c'est plus lent encore qu'avec le bon vieux disque dur ! La prévisualisation saccade, impossible d'avoir quelque chose de fluide (au survol des pistes par exemple). Et pareil avec After Effects...
Là le problème est autre et étrange et avant d'aller plus loin, il y a le début...
Je travaille sur un iMac 27" mi 2011 core i7 3,4Gh et 8go de Ram. Ah, et je suis sur High Sierra 10.13.6
J'ai fait installé un SSD Crucial 500MX 500go vendredi pour remplacer le disque dur vieillissant d'origine.
...j'ai eu le même modèle d'iMac et lorsqu'on change le disque dur d'origine, soit on le garde, soit on installe un SSD. Bien, dans ton cas de figure on ne sait rien ?

Si le disque dur d'origine qui est un 3,5" et qui chauffe beaucoup est conservé, il faut loger le SSD soit derrière le disque dur d'origine, soit à la place du SuperDrive, soit sous le SuperDrive. On peut aussi retirer le SuperDrive et installer le SSD. Admettons que le disque dur d'origine soit enlevé au profit du SSD, il faut shunter le connecteur de la sonde de température avec un petit bout de fil électrique. De plus, il faut installer un logiciel comme Macs Fan Control pour gérer la vitesse du ventilateur HDD (SSD).

Si le disque dur est conservé, le SSD est soit derrière le disque dur d'origine, soit à la place du SuperDrive, voire dessous le SuperDrive, mais il sera obligatoirement connecté avec une nappe SATA qui est en bas de la carte mère dessous le disque dur d'origine. Comme tu le vois, il y a plusieurs cas de figure et ce n'est pas toujours très simple.

Il serait intéressant que l'on en sache plus sur tout ce que je viens d'énoncer et par curiosité j'aimerais connaître le nom du magasin qui a fait cette installation, surement pas habilité Apple (hypothèse).
 

Boris1991

Membre confirmé
30 Août 2011
37
1
30
N'importe quoi, c'est bien le contraire, un SSD demande beaucoup moins en puissance.
On est bien d'accord...

Ok pour la RAM, je vais regarder ça. Normalement les barrettes ne sont pas censées avoir été touchées ou bougées.

Ensuite, le disque d'origine a été remplacé par le ssd, donc il n'y a plus que ce dernier dans la machine. La sonde de température a été changé et les ventilos ont l'air de fonctionner correctement. Je vais voir avec Mac Fan Control quand-même :)

Pour finir, l'installation a bien été faite par un magasin habilité Apple à Montréal (mais je tairai son nom pour l'instant)

Merci pour vos réponses !
 

nicomarcos

Membre expert
Club MacG
12 Février 2018
3 143
5 636
Pour info, si ça peut aider, j'ai changé mon HDD d'origine Apple par un Crucial aussi.
Je n'ai installé aucune sonde de température, mais Macs Fan Control par contre.
Ça fait le boulot, aucun soucis pour ma part...
Bien le paramétrer et ça le fait.
 

Boris1991

Membre confirmé
30 Août 2011
37
1
30
Le magasin a installé la sonde de température en même temps, ça a l'air conseillé sur iMac donc je vais la laisser où elle est :p

Après installation de Mac Fan Control, je me suis aperçu que les ventilateurs avaient une rotation un peu faible, donc j'ai augmenté tout ça : les coeurs des processeurs sont maintenus à une température qui semble varier de 50 à 55, le SSD est autour de 33 et la sonde mesure une température ambiante de 26 (tout ça avec Final Cut et Chrome en marche), donc rien d'anormal à signaler je pense.
Mais mon problème de fluidité est toujours là...
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
39 113
5 819
Une grande inconnue pour nous est qu'utilises-tu comme logiciels, hormis FCPX et AE on n'en sait pas plus ? De plus ce ou ces ralentissements, sont-ils survenus tout de suite après ton installation propre (clean install) ou après l'installation d'autres logiciels ?
 

Boris1991

Membre confirmé
30 Août 2011
37
1
30
C'est une machine de travail, donc à part la suite Adobe (pour l'instant, Photoshop, Illustrator, InDesign, Lightroom, AE et Media Encoder), FCPX, Chrome et maintenant Mac Fan Control. Bien entendu, aucune de ces versions n'est craquée, ou installée de manière illégale :p
J'ai plus ou moins installé tout d'un coup avant de lancer AE ou FCPX. Et pour l'instant se sont les seuls deux logiciels avec lesquels j'ai ce problème de fluidité.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
39 113
5 819
J'ai plus ou moins installé tout d'un coup avant de lancer AE ou FCPX. Et pour l'instant se sont les seuls deux logiciels avec lesquels j'ai ce problème de fluidité.
Comme ce n'est pas mentionné, tu as quoi une puce ou une carte graphique ? J'avais un modèle avec une carte graphique AMD Radeon HD 6970M avec 2 Go de mémoire et pas de souci avec Cinema 4D et FCPX.
 

Boris1991

Membre confirmé
30 Août 2011
37
1
30
C'est vrai que j'ai oublié de mentionner ça dans la config, il y a bien une CG dédiée : AMD Radeon HD 6970M 1024 Mo
Ces deux logiciels fonctionnaient mieux au temps du vieux disque dur...
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
39 113
5 819
Ces deux logiciels fonctionnaient mieux au temps du vieux disque dur...
Non, je ne pense pas, j'ai le sentiment que c'est un logiciel au démarrage qui est en tâche de fond, mais comme nous ne savons pas ce qui est installé, difficile d'en dire plus.

Par curiosité, tu pourrais faire un rapport EtreCheck, pour sa diffusion, comme une réponse est limitée avec 5000 caractères, il te faudra le découper en 3 réponses successives.

Petit rappel...
Pour diffuser un rapport EtreCheck ou un retour de commandes via le Terminal dans les forums, dans votre réponse, un clic sur cette icône ⊞, sélectionnez les Balises </> Code, dans la fenêtre qui s’ouvrira faites un Copier/Coller du rapport et/ou du résultat du Terminal, un clic sur Insérer et validez votre réponse.
 

Boris1991

Membre confirmé
30 Août 2011
37
1
30
Hier il y a eu une coupure de courant (qui remonte dans le rapport). Je travaille actuellement sur la machine (d'où le disque dur externe) et j'ai un deuxième écran de branché. J'ai fait des tests sans l'écran et/ou en travaillant directement depuis le SSD : rien ne change.

Voici la première partie (la seconde arrive) :

Bloc de code:
Version d’EtreCheck : 5.0.9 (5A020)
Date du rapport : 2018-11-28 12:38:51
Télécharger EtreCheck de https://etrecheck.com
Temps déroulé : 2:11
Performance : Excellente

Problème : Le logiciel est en chute
Description :
Certains logiciels comme FCPX ou AE sont lents depuis l'installation du SSD

Problèmes graves :
Les choses qui figurent ici ont besoin de correction immédiate.

Aucune sauvegarde Time Machine - Sauvegarde Time Machine backup pas trouvée.

Problèmes légers :
Les choses qui figurent ici n’ont pas besoin de correction immédiate, mais il est possible qu’elles deviennent plus graves dans le futur.

Grande usage de mémoire - Cet ordinateur utilise une grande quantité de mémoire.
Logiciel en plantage - Il y a eu quelques plantages de logiciel.
Logiciels 32-bits - Cet ordinateur a des logiciels 32-bits qui peuvent avoir des problèmes dans le futur.
Arrêt complet anormal - Votre ordinateur s’est éteint à cause anormal.

Informations matérielles :
iMac (27 pouces, mi-2011)
iMac Modèle : iMac12,2
1 3,4 GHz Intel Core i7 (i7-2600) unité centrale : 4-core
8 Go RAM - Possible de l’augmenter
BANK 0/DIMM0 - 4 Go DDR3 1333 ok
BANK 1/DIMM0 - 4 Go DDR3 1333 ok
BANK 0/DIMM1 - Vide
BANK 1/DIMM1 - Vide

Informations vidéo :
AMD Radeon HD 6970M - VRAM: 1024 Mo
iMac 2560 x 1440
G276HL 1920 x 1080

Informations des disques :
disk0 - CT500MX500SSD1 500.11 Go (SSD - TRIM : Oui)
Interne SATA 6 Gigabit ATA série
disk0s1 - EFI (MS-DOS FAT32) [EFI] 210 Mo
disk0s2 [Conteneur APFS] 499.90 Go
disk1 [Disque APFS virtuel] 499.90 Go (Partagé avec 4 volumes)
disk1s1 - Macintosh HD (APFS) (Partagé - 48.92 Go utilisés)
disk1s2 - Preboot (APFS) [Preboot APFS] (Partagé - 23 Mo utilisés)
disk1s3 - Recovery (APFS) [Restauration] (Partagé - 512 Mo utilisés)
disk1s4 - VM (APFS) [VM APFS] (Partagé - 1.07 Go utilisés)

disk2 - LaCie Rugged Mini USB3 4.00 To
Externe USB 480 Mbit/s USB
disk2s1 - EFI (MS-DOS FAT32) [EFI] 210 Mo
disk2s2 - L*****5 (HFS+ journalisé) 4.00 To (526.12 Go utilisés)

Volumes montés :
disk1s1 - Macintosh HD 499.90 Go (449.20 Go libre)
APFS
Point de montage : /

disk1s4 - VM [VM APFS] (Partagé - 1.07 Go utilisés)
APFS
Point de montage : /private/var/vm

disk2s2 - L*****5 4.00 To (3.47 To libre)
HFS+ journalisé
Point de montage : /Volumes/L*****5

Réseau :
Interface en0 : Ethernet
Interface fw0 : FireWire
Interface en1 : Wi-Fi
802.11 a/b/g/n
Interface en4 : Bluetooth PAN
Interface bridge0 : Thunderbolt Bridge

Logiciels du système :
macOS High Sierra 10.13.6 (17G3025)
Temps écoulé depuis le démarrage : Environ 2 heures

Sécurité :
Système
Statut
Gatekeeper

Protection de l’intégrité du système
Activée

32-bit Applications :
9 logiciels de 32-bits

Extensions du noyau :
/Applications/Google Drive File Stream.app
[Engagée] dfsfuse.kext (Google, Inc., 3.7.4 - SDK 10.13)

Agents launchd du système :
[Pas engagé]
16 opérations Apple
[Engagé]
161 opérations Apple
[En marche]
115 opérations Apple
[Terminé]
2 opérations Apple

Démons launchd du système :
[Pas engagé]
37 opérations Apple
[Engagé]
186 opérations Apple
[En marche]
101 opérations Apple
[Terminé]
11 opérations Apple

Agents launchd :
[En marche]
com.adobe.AdobeCreativeCloud.plist (Adobe Systems, Inc. - installé 2018-11-26)
[En marche]
com.adobe.GC.AGM.plist (Adobe Systems, Inc. - installé 2018-11-28)
[Engagé]
com.google.keystone.agent.plist (Google, Inc. - installé 2018-11-26)
[Pas engagé]
com.adobe.GC.Invoker-1.0.plist (Adobe Systems, Inc. - installé 2018-11-28)

Daemons launchd :
[Engagé]
org.cindori.TEHelper.plist (Oskar Groth - installé 2018-11-26)
[En marche]
com.adobe.acc.installer.v2.plist (Adobe Systems, Inc. - installé 2018-11-26)
[Engagé]
com.google.keystone.daemon.plist (Google, Inc. - installé 2018-11-26)
[Engagé]
com.adobe.agsservice.plist (Adobe Systems, Inc. - installé 2018-11-28)
[Engagé]
com.apple.installer.osmessagetracing.plist (Apple - installé 2018-10-26)

Agents launchd de l’utilisateur :
[Engagé]
com.adobe.GC.Invoker-1.0.plist (Adobe Systems, Inc. - installé 2018-11-28)

Éléments Ouverture :
Google Drive File Stream.app (Google, Inc. - installé 2018-11-26)
(/Applications/Google Drive File Stream.app)
 

Boris1991

Membre confirmé
30 Août 2011
37
1
30
Bloc de code:
Modules internets :
AdobeAAMDetect: 3.0.0.0 (installé 2018-11-26)
QuickTime Plugin: 7.7.3 (installé 2018-11-26)

Time Machine :
Time Machine pas configuré !

Performance :
Charge du système : 1.86 (1 min) 1.63 (5 min) 1.77 (15 min)
Vitesse nominale d’E / S : 2.37 Mo/s
Système de fichiers : 18.61 seconds
Vitesse écrire : 485 Mo/s
Vitesse lire : 492 Mo/s

Utilisation de l’unité centrale :
Type
En tout
Coeurs individus
Système
2 %
6 %
0 %
2 %
0 %
2 %
0 %
2 %
0 %
Utilisateur
3 %
10 %
0 %
6 %
0 %
5 %
0 %
5 %
0 %
Inactive
95 %
84 %
99 %
92 %
99 %
92 %
99 %
93 %
99 %

Utilisation de l’unité centrale par opération :
Opération (nombre)
Source
L’unité centrale
Lieu
Google Chrome Helper (22)
Google, Inc.
13.04 %

Google Chrome
Google, Inc.
8.36 %

WindowServer
Apple
5.52 %

EtreCheckPro
Etresoft, Inc.
4.56 %

kernel_task
Apple
1.60 %


Utilisation de la mémoire par opération :
Opération (nombre)
Source
Usage de mémoire
Lieu
Google Chrome Helper (22)
Google, Inc.
2.39 Go

kernel_task
Apple
824 Mo

Final Cut Pro
App Store
685 Mo

EtreCheckPro
Etresoft, Inc.
465 Mo

mdworker (9)
Apple
231 Mo


Utilisation du réseau par opération :
Opération
Source
Entrée
Sortie
Lieu
mDNSResponder
Apple
125 Ko
30 Ko

netbiosd
Apple
49 Ko
31 Ko

apsd
Apple
4 Ko
4 Ko

assistantd
Apple
4 Ko
2 Ko


Informations de la mémoire virtuelle :
Mémoire disponible :
1.66 Go
Mémoire libre :
578 Mo
Mémoire utilisé
6.34 Go
Cache du fichier :
1.10 Go
Fichier d’échange utilisé :
231 Mo

Installations de logiciel (30 derniers jours) :
Nom
Version
Date d’installation
Safari
12.0.1
2018-11-26
iTunes
12.8
2018-11-26
Google Drive File Stream
1.2.10.105
2018-11-26
Gatekeeper Configuration Data
156
2018-11-26
XProtectPlistConfigData
2100
2018-11-26
MRTConfigData
1.35
2018-11-26

Événements du diagnostic (7 dernier jours si pas grave) :
2018-11-28 10:25:18 Éteindre : 0 - Une coupure de courant

2018-11-27 16:33:25 VTDecoderXPCService Mémoire (2 fois)
/System/Library/Frameworks/VideoToolbox.framework/Versions/A/XPCServices/VTDecoderXPCService.xpc/Contents/MacOS/VTDecoderXPCService

2018-11-26 16:10:36 Adobe After Effects CC 2019.app Plantage (2 fois)
/Applications/Adobe After Effects CC 2019/Adobe After Effects CC 2019.app

2018-11-26 15:30:46 iCloudPref.prefPane Plantage
/System/Library/PreferencePanes/iCloudPref.prefPane
objc_msgSend() selector name: setObject:forKey:
Performing @selector(buttonPressed:) from sender NSButton 0x600000149cc0

2018-11-26 14:53:56 mdworker Plantage (15 fois)
/System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/Metadata.framework/Versions/A/Support/mdworker
import fstype:dfsfuse_DFS fsflag:101A flags:240000005E diag:0 isXCode:0 uti:public.truetype-ttf-font plugin:/Library/Spotlight/Font.mdimporter - find suspect file using: sudo mdutil -t 7512

2018-11-26 13:17:23 MRT.app Mémoire
/System/Library/CoreServices/MRT.app

2018-11-26 13:16:43 Software Update.app Mémoire
/System/Library/CoreServices/Software Update.app

2018-11-26 12:33:00 CVMCompiler Mémoire
/System/Library/Frameworks/OpenGL.framework/Versions/A/Libraries/CVMCompiler

2018-11-26 11:34:10 accountsd Mémoire
/System/Library/Frameworks/Accounts.framework/Versions/A/Support/accountsd

2018-11-26 11:28:31 installd Mémoire
/System/Library/PrivateFrameworks/PackageKit.framework/Versions/A/Resources/installd

2018-11-26 11:24:32 helpd Mémoire
/System/Library/PrivateFrameworks/HelpData.framework/Versions/A/Resources/helpd

2018-11-26 11:15:11 CalendarAgent Plantage
/System/Library/PrivateFrameworks/CalendarAgent.framework/Executables/CalendarAgent
objc_msgSend() selector name: objectID

2018-11-26 11:09:25 efilogin-helper Mémoire
/System/Library/PrivateFrameworks/EFILogin.framework/Versions/A/Resources/efilogin-helper


Fin du rapport
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
39 113
5 819
AMD Radeon HD 6970M - VRAM: 1024 Mo
C'est très insuffisant pour tes 2 logiciels phares.
Extensions du noyau :
/Applications/Google Drive File Stream.app
Éléments Ouverture :
Google Drive File Stream.app (Google, Inc. - installé 2018-11-26)
(/Applications/Google Drive File Stream.app)
Tu as des ralentissements dû à la synchronisation de tes données.
Daemons launchd :
[Engagé]
org.cindori.TEHelper.plist (Oskar Groth - installé 2018-11-26)
Tu utilises quel logiciel de chez Cindori ?
Google Chrome Helper (22)
Google, Inc.
13.04 %

Google Chrome
Google, Inc.
8.36 %
Google est un gros problème chez toi, il y a trop de processus.
Google Chrome Helper (22)
Google, Inc.
2.39 Go
Ca se confirme pour Google, car 2,39 Go de pris, c'est énorme !

Rien à dire pour le kernel_task et FCPX, franchement ce n'est pas FCPX le problème.
Événements du diagnostic (7 dernier jours si pas grave) :
En fait ce sont toutes tes applications en fin de rapport qui sont ton problème de ralentissement. Le SSD n'a absolument rien à voir. Quand tu as récupéré ton iMac avec ton nouveau SSD d'installé, tu as fait une installation propre (clean install) avec réinstallation de tous tes logiciels un par un, ou tu as utilisé Assistant de migration ? Dans le dernier cas, tu as réinjecté les dysfonctionnements qui existaient auparavant.
 

Boris1991

Membre confirmé
30 Août 2011
37
1
30
C'est très insuffisant pour tes 2 logiciels phares.
C'est sûr que plus ce serait cool, mais ça marchait pas si mal avec l'ancien disque dur...

Tu as des ralentissements dû à la synchronisation de tes données.
Oui, j'essaie de faire en sorte de travailler qu'en local

Tu utilises quel logiciel de chez Cindori ?
Apparemment c'est Trim Enabler, mais je l'ai supprimé avant de faire le test... J'imagine qu'il en reste des traces ?

En fait ce sont toutes tes applications en fin de rapport qui sont ton problème de ralentissement. Le SSD n'a absolument rien à voir. Quand tu as récupéré ton iMac avec ton nouveau SSD d'installé, tu as fait une installation propre (clean install) avec réinstallation de tous tes logiciels un par un, ou tu as utilisé Assistant de migration ? Dans le dernier cas, tu as réinjecté les dysfonctionnements qui existaient auparavant
J'ai réinstallé tous les logiciels un à un, justement pour repartir sur une base propre et éviter d'encombrer inutilement le SSD. Par contre, je l'ai récupéré directement avec High Sierra d'installé.

Merci de prendre le temps de répondre à mon cas, c'est très apprécié :up:
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
39 113
5 819
Apparemment c'est Trim Enabler, mais je l'ai supprimé avant de faire le test... J'imagine qu'il en reste des traces ?
Eh oui, alors qu'il n'y a plus besoin d'aucun logiciel. Il faudra lancer le Terminal, puis faire un Copier/Coller de cette commande...
Bloc de code:
sudo trimforce enable
...tu valides avec la touche Entrée. Ton mot de passe sera demandé, il faut le taper en aveugle, car il ne s'affichera pas, puis tu auras cet écran...

sudo trimforce enable 01.jpg
...tu appuies sur la touche Y (yes), tu attends la fin des opérations et tu redémarres, le Trim sera activé.

Par contre, je l'ai récupéré directement avec High Sierra d'installé.
Ca, c'est quelque chose que je n'apprécie pas du tout, je préfère être maître de bout en bout de n'importe quelle installation.

Ce n'est pourtant pas très dur, du moment que les données personnelles sont sauvegardées dans un disque dur USB, pas de souci. Comme tu es sous macOS High Sierra, il y a obligatoirement une partition de récupération. Si tu es tenté, tu pourrais de nouveau faire une installation propre (clean install) de manière à repartir sur une base saine.

C'est un conseil, pas une obligation, à toi de voir et ça te permettra de savoir à quel moment, tel ou tel logiciel pose problème. Pour repartir de zéro après avoir sauvegardé tes données personnelles, tu redémarres en maintenant les touches cmd+R et/ou alt+cmd+R qui affichera une fenêtre avec 4 outils, dont la réinstallation. Le plus sûr et fiable est d'être connecté avec un câble Ethernet qui passera le cap du mot de passe qui sera systématiquement demandé si la connexion reste en Wi-Fi.

Un point assez important, si tu as un disque dur USB de disponible, tu pourrais très bien le formater en deux, avec une partition pour tes données personnelles et une partition pour faire un clone. On utilise couramment, soit Carbon Copy Cloner (gratuit, pendant un mois), soit SuperDuper! (gratuit, mais sans les sauvegardes incrémentales). Beaucoup utilise Carbon Copy Cloner pour sa facilité relative. Une fois ton alternative choisie, tu continues.

Dans la fenêtre avec les 4 outils, tu sélectionnes Utilitaire de disque, tu sélectionnes la racine de ton disque dur et non pas le nom qui est généralement Macintosh HD, tu sélectionnes Effacer puis Tableau de partition GUID et le format APFS. Une fois fait, tu quittes Utilitaire de disque, il ne te reste plus qu'à faire un clic sur Réinstaller macOS.

macos-high-sierra-recovery-mode-reinstall.jpg

Là tu as une installation propre (clean install), si tu optes pour l'utilisation du clonage, le mieux est quand même d'utiliser Carbon Copy Cloner, tu fais une première sauvegarde qui sera complète. En cas de problème tu as un clone qui sera démarrable (bootable) te permettant de faire une restauration rapidement. A chaque installation d'un logiciel, tu travailles un peu avec et si tout va bien, si fais une nouvelle sauvegarde qui sera incrémentale, c'est-à-dire que ne sera copié que les nouveaux fichiers. Tu continues de la sorte pour chaque logiciel que tu installeras et à la fin tu auras une version de macOS bien propre et stable.

Au final, tu pourras recopier tes données personnelles et faire un clone final. En cas de problème, tu auras une bonne roue de secours depuis un clone contenu dans un disque dur USB. A toi de voir si le jeu en vaut la chandelle, c'est long, mais sécurisant.
 

Boris1991

Membre confirmé
30 Août 2011
37
1
30
C'est justement pour ça que j'ai supprimé Trim Enabler, après quelques recherches j'ai vu qu'un passage par le terminal était possible, je l'ai donc déjà fait.

Tu penses que le problème viendrait d'une possible mauvaise installation de l'OS ? De toute façon je fais en sorte de n'avoir aucun fichier important sur la machine, donc je n'ai même pas besoin de sauvegarder quoique ce soit. J'ai un peu la flemme de refaire toute l'installation parce-que ça me fait perdre du temps dans l'immédiat, mais si je n'ai pas le choix...

Encore une fois, ce qui semble bizarre c'est que globalement, la machine répond très bien et est bien plus réactive qu'avant, sur des tâches "simples".
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
39 113
5 819
Ce n'est pas une obligation, mais avoir un clone incrémental après chaque installation d'un logiciel te permettra à coup sûr de savoir qui est le fautif, car pour moi c'est uniquement que logiciel.
 

Boris1991

Membre confirmé
30 Août 2011
37
1
30
Yo !

Je viens de faire une installation, la machine est toujours en High Sierra 10.13.6 (apparemment pas moyen d'aller plus haut), les mises à jour sont faites. Je n'ai installé que Final Cut Pro pour l'instant, histoire de tester rapidement, et le problème persiste... L'ensemble est fluide (les logiciels s'ouvrent rapidement et tout est réactif) mais la lecture dans Final Cut est saccadée, comme s'il manquait quelques images à mon rush



:(
 

Boris1991

Membre confirmé
30 Août 2011
37
1
30
J'ai ramené l'ordinateur chez l'installateur qui a fait tout une batterie de tests. Apparemment ils se sont rendu compte que la machine chauffait un peu trop et ont remplacé la pâte thermique. Et c'est une bonne surprise puisque ça a effectivement fait disparaitre le problème ! Mais selon eux ça ne ferait effet que temporairement... On verra ça à l'utilisation !

Merci encore pour vos réponses :)