MacBook Pro Remplacer le SSD interne d'un 13p début 2015.

totoguile

Membre confirmé
29 Avril 2010
125
28
Puteaux
Oui le Sintech semble plus fiable. C'est celui que j'utilise et je n'ai jamais eu de problème depuis ce tuto :) J'ai fait également une clean install Catalina, et je ferai une clean install Big Sur lorsque disponible (enfin après 1 ou 2 mois quand même ;-) )
 

polux748

Membre confirmé
27 Mars 2005
135
5
41
Herblay
Par contre, j'ai une question "embêtant.

Au tant, oui, ce auto est nickel. Mais quelqu'un a tester un SSD autre, que celle sui est indiquer sur la liste de la personne sur twitter ? Pourquoi je demande ça, c'est que je testerais bien, les ssd de LDLC pour le mettre sur mon Retina.
 

ericse

Membre d’élite
Club MacG
30 Avril 2019
3 743
586

gabrielk

Nouveau membre
13 Janvier 2021
3
3
25
Bonjour à tous,

Je suis actuellement en train d'essayer de remplacer le SSD d'un MBPr 13' (A1502) par le P2 1To de Crucial (https://www.amazon.fr/Crucial-CT100...ocphy=9056521&hvtargid=pla-561975664289&psc=1).

Cependant malgré plusieurs essais le SSD n'est pas détecté au redémarrage (y compris en passant par 'diskutil list' dans le Terminal). J'ai une clef bootable d'OS X Catalina qui elle est bien détectée, et le reset de la NVRAM n'a rien donné. Par ailleurs, la bootrom du mac est normalement bonne pour pouvoir supporter le changement de SSD (192.0.0.0.0). Je pense que le problème vient de l'adaptateur et j'ai commandé un adaptateur Sintech pour vérifier.

Je me demande cependant si vous pensez que le problème peut venir d'ailleurs : soit que le mac ne peut pas supporter cette référence de SSD en particulier (ce qui serait étonnant étant donné que Gilles Aurejac est parvenu à le tester) soit sinon qu'il faille d'abord formater le SSD/Cloner l'ancien avant de l'insérer dans le mac (et donc acheter un boitier externe).

Merci d'avance pour vos retours !
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 003
4 778
Je pense que le problème vient de l'adaptateur et j'ai commandé un adaptateur Sintech pour vérifier.
Par défaut, avant de commander quoi que soit, surtout pour cette barrette SSD, tu aurais dû aller sur le site de chez Crucial, puis utiliser leur petit script Scanner qui t'aurait indiqué ce que tu pouvais installer. Si la barrette SSD que tu possèdes n'est pas affichée par le résultat du Scanner, demande un remboursement et commande là chez Crucial ce sera plus sûr.
 

ericse

Membre d’élite
Club MacG
30 Avril 2019
3 743
586
Je suis actuellement en train d'essayer de remplacer le SSD d'un MBPr 13' (A1502)

Je me demande cependant si vous pensez que le problème peut venir d'ailleurs : soit que le mac ne peut pas supporter cette référence de SSD en particulier (ce qui serait étonnant étant donné que Gilles Aurejac est parvenu à le tester) soit sinon qu'il faille d'abord formater le SSD/Cloner l'ancien avant de l'insérer dans le mac (et donc acheter un boitier externe).
Bonjour,
Il vaut mieux donner le modèl exact tel qu'il apparait dans A propos..., car A1502 ne veut pas dire grand chose il y a 9 modèles différent qui correspondent à cette référence : https://everymac.com/ultimate-mac-lookup/?search_keywords=a1502&

Si tu as le bon adaptateur, le bon firmware et le bon SSD, il sera reconnu comme un SSD d'origine, pas besoin de le préparer avant de l'installer, pas besoin d'activer le Trim.

Tu as probablement juste un problème d'adaptateur ;)
 

gabrielk

Nouveau membre
13 Janvier 2021
3
3
25
Bonjour,
Il vaut mieux donner le modèl exact tel qu'il apparait dans A propos..., car A1502 ne veut pas dire grand chose il y a 9 modèles différent qui correspondent à cette référence : https://everymac.com/ultimate-mac-lookup/?search_keywords=a1502&

Si tu as le bon adaptateur, le bon firmware et le bon SSD, il sera reconnu comme un SSD d'origine, pas besoin de le préparer avant de l'installer, pas besoin d'activer le Trim.

Tu as probablement juste un problème d'adaptateur ;)
Bonjour,

Effectivement il s'agissait bien d'un problème d'adaptateur, avec le Sintech tout fonctionne parfaitement. Pour ceux que cela pourrait aider, voici les références de mon Mac :

• Modèle 13 pouces, début 2015, 128 Go, Core i5 2.7 GHz, 8Go RAM
• macOS 10.15.7 (Catalina)

• SSD : Crucial P1 1To CT1000P1SSD8
• Adaptateur : Sintech : http://eshop.sintech.cn/ngff-m2-pcie-ssd-card-as-2013-2014-2015-macbook-ssd-p-1139.html (reçu en une quinzaine de jours)

Autres :
Deux tournevis pentalobe et Torx T5 (pour dévisser le SSD)
Une clef USB bootable de Catalina

Une fois que le SSD est remplacé, j'ai redémarré le mac avec la clef bootable en maintenant Alt enfoncée. Ensuite j'ai formaté le disque via l'utilitaire de disque au format APFS puis réinstallé macOS sur ce disque
 

lasperule

Membre confirmé
21 Janvier 2016
137
6
63
Ah, le même MBP que moi :)
Le mien fonctionne parfaitement avec l'adaptateur Qnine
Bonjour,

Effectivement il s'agissait bien d'un problème d'adaptateur, avec le Sintech tout fonctionne parfaitement. Pour ceux que cela pourrait aider, voici les références de mon Mac :
Quel était l'autre adaptateur qui n'a pas fonctionné ? Marque/modèle ?
Autant le savoir pour éviter de l'acheter.