Reseau et connexion impossible via Livebox 2

glenmor

Membre junior
18 Janvier 2004
67
1
Bonjour,
Je souhaite créer un réseau entre 3 macs

  • un Imac 27" 3.06 GHz Intel Core 2 Duo sous Snow Leopard
  • un Power Mac G5 2X2.3 GHz Power PC G5 sous Leopard
  • on Power PC G4 sous Tiger
Je les ai reliés par cable Ethernet à une LiveBox 2.
Sur le Finder des 3 Mac dans la colonne gauche PARTAGÉS de chaque Mac les 2 autres sont bien reconnus .
Dans Preferences Système le réseau est en configuration Ethernet automatique via DHCP, les adresses IP sont pour le Imac 192.168.1.0 , le G5 192.168.1.13 et le G4 192.168.1.1. Le sous réseau indique 255.255.255.0 , le routeur 192.168.1.1 . le serveur DNS est en grisé et indique 192.168.1.1.
Les cäbles Ethernet à l'arrière de la LiveboX 2 sont sur le rouge pour le Imac, le jaune pour le G4 et le vert pour le G5 et sur chaque slot les diodes verte et orange clignotent.
Le réseau me paraît donc correctement installé et sur chacun des 3 Mac la connexion Internet fonctionne sans problème.
Dans Préférences Système Partage j'ai coché partage d'écran ,partage fichiers. et partage imprimante.
Je ne vois donc pas d'autres réglages à effectuer.
Seulement voilà le réseau ne fonctionne pas . Quand dans PARTAGÉS
1 - je clique sur Power G4 il apparaît comme invité . Je vois apparaître Boite de dépôt que je ne peux pas ouvrir car je n'ai pas l'autorisation nécessaire pour afficher son contenu.
2 - je clique sur Power Mac G5 aucune connexion ne se fait. J'ai le message Echec de la connexion . Il se peut que le serveur Power Mac G5 n'existe pa du serveur et votre connexion réseau. j'ai essayé sans succès à plusieurs reprises.
Sur l'ecran de l'Imac j'ai bien une petite icone bleue avec 3 petites silhouettes blanches ( correspondant au G5) . Je n'ai pas cette icone pour le G4.
Sur l'écran des 2 autres Mac je n'ai aucune icone bleue.
Quand je fais dans la barre de menus Aller / Se connecter au serveur j'ai echec de la connexion.
Pour la Livebox j'ai vérifié , j'ai bien la dernière version logicielle . Les ports Rouge, jaune et vert sont bien précisés Internet. Par contre pour les équipements connectés je n'ai que le DHCP correspondant à l(iMac et au G4 , le G5 n'apparaît pas.
Pardonnez la longueur du message mais j'ai essayé de bien décrire la situation .
Que puis-je ou dois-je faire d'autre ? Est-ce un problème de construction reseau ou faudrait-il incriminer la Livebox 2 ?
Un grand merci à celui qui pourra me mettre sur la bonne voie.
Glenmor :confused::confused:

---------- Nouveau message ajouté à 13h07 ---------- Le message précédent a été envoyé à 12h58 ----------

rebonjour, j'ai fait une petite erreur dans mon message et je la rectifiee
Bonjour,
Je souhaite créer un réseau entre 3 macs

  • un Imac 27" 3.06 GHz Intel Core 2 Duo sous Snow Leopard
  • un Power Mac G5 2X2.3 GHz Power PC G5 sous Leopard
  • on Power PC G4 sous Tiger
Je les ai reliés par cable Ethernet à une LiveBox 2.
Sur le Finder des 3 Mac dans la colonne gauche PARTAGÉS de chaque Mac les 2 autres sont bien reconnus .
Dans Preferences Système le réseau est en configuration Ethernet automatique via DHCP, les adresses IP sont pour le Imac 192.168.1.0 , le G5 192.168.1.13 et le G4 192.168.1.1. Le sous réseau indique 255.255.255.0 , le routeur 192.168.1.1 . le serveur DNS est en grisé et indique 192.168.1.1.
Les cäbles Ethernet à l'arrière de la LiveboX 2 sont sur le rouge pour le Imac, le jaune pour le G4 et le vert pour le G5 et sur chaque slot les diodes verte et orange clignotent.
Le réseau me paraît donc correctement installé et sur chacun des 3 Mac la connexion Internet fonctionne sans problème.
Dans Préférences Système Partage j'ai coché partage d'écran ,partage fichiers. et partage imprimante.
Je ne vois donc pas d'autres réglages à effectuer.
Seulement voilà le réseau ne fonctionne pas . quand dans PARTAGÉS
1 - je clique sur Power G4 il apparaît comme invité Je vois apparaître Boite de dépôt que je ne peux pas ouvrir car je n'ai pas l'autorisation nécessaire pour afficher son contenu.
2 - je clique sur Power Mac G5 aucune connexion ne se fait. J'ai le message Echec de la connexion . Il se peit que le serveur Power Mac G5 n'existe pa du serveur et votre connexion réseau. j'ai essayé sans succès à plusieurs reprises.
Sur l'ecran de l'Imac j'ai bien une petite icone bleue avec 3 petites silhouettes blanches ( correspondant au G4) . Je n'ai pas cette icone pour le G5 ; ( j'avais interverti G4 et G5)
Sur l'écran des 2 autres Mac je n'ai aucune icone bleue.
Quand je fais dans la barre de menus Aller / Se connecter au serveur j'ai echec de la connexion.
Pour la Livebox j'ai vérifié , j'ai bien la dernière version logicielle . Les ports Rouge, jaune et vert sont bien précisés Internet. Par contre pour les équipements connectés je n'ai que le DHCP correspondant à l(iMac et au G4 , le G5 n'apparaît pas.
Pardonnez la longueur du message mais j'ai essayé de bien décrire la situation .
Que puis-je ou dois-je faire d'autre ? Est-ce un problème de construction reseau ou faudrait-il incriminer la Livebox 2 ?
Dois-je essayer de brancher la livebox sur un Hub Ethernet et y relier le G5 et le G4 ?
Glenmor :confused: :eek::eek:

 

drs

Oh ouiiiiiiiii !
Club MacG
Dans Preferences Système le réseau est en configuration Ethernet automatique via DHCP, les adresses IP sont pour le Imac 192.168.1.0 , le G5 192.168.1.13 et le G4 192.168.1.1. Le sous réseau indique 255.255.255.0 , le routeur 192.168.1.1 . le serveur DNS est en grisé et indique 192.168.1.1.

il y a plusieurs erreurs ici, mais peut etre est-ce une erreur de recopie.
- Imac: 192.168.1.0 -> adresse impossible. Les machines ont une adresse comprise entre .1 et .254 dans ton cas
- le G4 (192.168.1.1) et le routeur (192.168.1.1) ont la même adresse. Cela crée un conflit d'adresse IP, et une des deux machines ne va pas fonctionner. Soit ton routeur, soit ton G4.

Ensuite, sur la Livebox, seul le port rouge peut servir à connecter un PC, le jaune et le vert servent pour un décodeur TV. C'est ce que je peux voir ICI, mais je ne suis pas expert en livebox.
Si tel est le cas, oui, il va te falloir un SWITCH (et non un hub) ethernet.
 

lepetitpiero

Vétéran
Club MacG
20 Août 2005
8 169
393
48
www.pierrecourtial.com
non on peut reconfigurer les ports sur la livebox pour pouvoir connecter d'autres machines.

Après les eurreurs d'adresse IP si ton mac se connecte en invité il te faut arreter le partage ( via le finder puis faire se connecter comme et choisir un utilisateur et non la case invité
 

glenmor

Membre junior
18 Janvier 2004
67
1
Bonsoir,
Merci pour les deux réponses rapides . J'avais bien par erreur omis de bien compléter mes adresses IP pour le G4 et le G5 (au lieu de terminer par .1 il fallait compléter par .12 et .13) mais cela ne changeait rien au problème.
j'ai tout reconfiguré et maintenant le G4 monte en réseau sans problèmes ( icone sur le bureau de mon iMac et accès à tous les fichiers).
En ce qui concerne le G5 , après moults essais de branchement, il s'avère que ce sont les connexions Ethernet en façade arrière qui soient la cause. Avant de me lancer dans des frais peut-être inutiles je vais faire l'acquisition d'un adaptateur USB/Ethernet pour contourner le problème.
Si cela marche par courtoisie pour vos réponses et votre aide je vous tiendrai au courant.
Cordialement
Glenmor :up: :up:
 

glenmor

Membre junior
18 Janvier 2004
67
1
Bonsoir,
En dépit de l'utilisation d'un adaptateur USB/Ethernet le problème a continué.
En dé"sespoir de cause, après sauvegarde des fichiers du G5, j'ai nettoyé complétement le G5 avec Utilitaires Disque et réinstallé Mac OS X 10.5 . Et là surprise la connexion s'est établié par la prise Ethernet de la façade arrière . J'ai fait une mise jour Combo 10.5.8.
Maintenant tout marche sans problèmes et le réseau est fonctionnel.
Mystères de l'informatique … Le problème ne venait donc pas du G5 lui-même mais sans doute d'une erreur d'écriture des fichiers de Mac OS X .
Glenmor :up: :up: :D:D