• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

ronflette

Grouik

Membre confirmé
11 Janvier 2001
113
0
Visiter le site
Plutôt étrange... essaie de "bouger" un peu la prise de ton altec... en la retirant légèrement, ou au contraire en l'enfonçant au maximum...
9a peut etre un probleme d'electrostatique.. eloigne bien le tout de ton portable...

Si tu as une chaine HiFi, je te conseille de brancher ton ice dessus... ça c'est vraiment le pied.. surtout avec les DvD...
 

mfay

Membre d’élite
Club MacG
23 Mai 2001
1 131
587
57
mfay.free.fr
Peut-être un problème de masse, il n'y en a pas ni sur l'iBook ni sur les petites enceintes, ce qui peut entrainer un ronflement. Changer de sens d'une des prises electriques ça pourrait marcher.

Le ronflement disparait peut-être si tu débranche l'iBook du secteur.

Autre possibilité, faut mettre le son de l'iBook au maximum. La sortie son étant déjà très basse sur l'ibook.

Par contre, c'est vrai que branché sur une chaîne Hifi, le son est très bon pour un micro, avec iTunes le résultat est excellent (même si il faut pousser le bouton de volume).
 

Chrislm

Membre confirmé
11 Juillet 2001
164
0
J'ai branché un ampli Altec Lansing ACS33 mon IceBook et il y a un ronflement...

Quand je branche l'ACS33 sur un autre système audio, il n'y a pas de problème.

Quand je branche un casque sur l'IceBook, pas de problème.

J'ai mis à jour le firmware. Rien.

Quelqu'un a une solution avant que je retourne ce système audio à la FNAC ?

chris