Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

ronflette

Discussion dans 'Classic Mac' créé par Chrislm, 23 Août 2001.

  1. Chrislm

    Chrislm Membre confirmé

    Inscrit:
    11 Juillet 2001
    Messages:
    164
    J'aime reçus:
    0
    J'ai branché un ampli Altec Lansing ACS33 mon IceBook et il y a un ronflement...

    Quand je branche l'ACS33 sur un autre système audio, il n'y a pas de problème.

    Quand je branche un casque sur l'IceBook, pas de problème.

    J'ai mis à jour le firmware. Rien.

    Quelqu'un a une solution avant que je retourne ce système audio à la FNAC ?

    chris
     
  2. Grouik

    Grouik Membre confirmé

    Inscrit:
    11 Janvier 2001
    Messages:
    113
    J'aime reçus:
    0
    Plutôt étrange... essaie de "bouger" un peu la prise de ton altec... en la retirant légèrement, ou au contraire en l'enfonçant au maximum...
    9a peut etre un probleme d'electrostatique.. eloigne bien le tout de ton portable...

    Si tu as une chaine HiFi, je te conseille de brancher ton ice dessus... ça c'est vraiment le pied.. surtout avec les DvD...
     
  3. mfay

    mfay Membre d’élite
    Club MacG

    Inscrit:
    23 Mai 2001
    Messages:
    1 131
    J'aime reçus:
    586
    Peut-être un problème de masse, il n'y en a pas ni sur l'iBook ni sur les petites enceintes, ce qui peut entrainer un ronflement. Changer de sens d'une des prises electriques ça pourrait marcher.

    Le ronflement disparait peut-être si tu débranche l'iBook du secteur.

    Autre possibilité, faut mettre le son de l'iBook au maximum. La sortie son étant déjà très basse sur l'ibook.

    Par contre, c'est vrai que branché sur une chaîne Hifi, le son est très bon pour un micro, avec iTunes le résultat est excellent (même si il faut pousser le bouton de volume).
     
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple