Safari infidèle à Google France :(

Nao 76230

Membre confirmé
14 Juillet 2008
357
20
30
Rouen
{J'ai fait une recherche avant de poster, mais j'ai rien trouvé}

Bonjour, je vient de trouver un bug étonnant dans Safari (dans sa dernière version avec toute les mises-à-jour de Leopard).

1) Faire une recherche quelconque avec la barre de recherche intégrée
2) Cliquer sur le logo Google (en haut à gauche de la recherche)
3) Cliquer sur le dernier lien à droite (Google.com in English)

Maintenant, faîte une recherche avec la barre intégrée ...
Si vous avez suivi la procédure : la recherche se fera avec google.com non-traduit ...


J'aimerais retrouver un google traduit SVP.

J'ai essayé de cliquer sur Go to Google France et j'ai aussi essayé de ré-initialiser Safari : sans succès ...
 

Simbouesse

Membre d’élite
Club MacG
24 Novembre 2007
3 616
333
C'est le Nooooord...
heu... si j'ai bien compris, c'est toi qui a rendu Safari "infidèle" non?

En plus, je ne sais même pas comment tu as fait car je ne vois pas où est ce lien "Google in English"...
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 944
3 181
1/ c'est peut-être un simple problème de cookie.
2/ je déplace côté Internet & Réseaux.
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
pas clair
A réexpliquer autrement

si tu fais une recherche sur google en anglais c'est normal que ce soit google en anglais qui te donne le resultat puisque c'est ton choix
 

Nao 76230

Membre confirmé
14 Juillet 2008
357
20
30
Rouen
heu... si j'ai bien compris, c'est toi qui a rendu Safari "infidèle" non?
C'est possible (vu que j'ai fait une recherche en Anglais avant que ça se produise)

je ne vois pas où est ce lien "Google in English"

En bas à droite à coté de "à propos de Google"


Je précise que mon problème est que la barre de recherche de Safari fonctionne maintenant en Anglais ...
 

Simbouesse

Membre d’élite
Club MacG
24 Novembre 2007
3 616
333
C'est le Nooooord...
aïe aïe aïe...
voilà qu'en voulant vérifier le problème, je me retrouve pris au piège moi aussi...
En effet, dans google, il suffit de cliquer sur "Google.com inEnglish" pour que la recherche intégrée à Safari se retrouve en Anglais !

Je vais essayer d'effacer les caches pour voir, mais ceci est étrange tout de même...

Aucun paramètre n'a été touché, cela signifie que seule la navigation entre des pages a modifié la barre de recherche intégrée à Safari... :eek::eek:
 

Simbouesse

Membre d’élite
Club MacG
24 Novembre 2007
3 616
333
C'est le Nooooord...
héhé évidemment sacré Pascalformac!!

La solution est.... dans les préférences de google lui même!!!!!

Safari utilise Google mais si Google a modifié ses paramètres, ben Safari n'y peut rien!!!

Va voir du coté "preferences" à coté de la barre où tu tapes ta recherche dans la page Google!
:D:D

Rooo, je l'avais fait exprès hein :rateau: