safari

lesmuses

Membre confirmé
2 Septembre 2011
228
0
51
bonjour à tous, depuis que je suis passé sous Lion il m'arrive quelques déconvenues que j'arrive la plupart du temps à résoudre mais là ????

lorsque j'essaye d'ajouter un nouveau lien sur la barre de signet ds safari cela fonctionne, mais lorsque je l'éteint et le rallume il n'apparait plus , il ne l'a pas pris en compte ????? de même safari ne tiens plus en compte l'historique. Et ce depuis peut il me semble, ou tous au moins je viens de m'en rendre compte.
il est vrai que cela n'est pas vitale, mais je m'interroge quand même.

quelques un d'entre vous aurais une idée la dessus ????

merci d'avance:zen:
 

lesmuses

Membre confirmé
2 Septembre 2011
228
0
51
aucune solution donc !!!! :nailbiting: dommage .........heureusement qu'il y a firefox, certes ce n'est pas du apple mais à défaut mais cela fonctionne :D
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 282
9 678
Nancy___
Ca peut être un fichier preference corrompu (.plist) ou un problème d'autorisation.

Tester dans une autre session pour voir si ça marche. Si oui, aller faire un tour dans le dossier ta maison / bibliothèque / Safari pour trouver le coupable.
 

lesmuses

Membre confirmé
2 Septembre 2011
228
0
51
effectivement, sur le compte de ma femme safari fonctionne correctement !!!!

je ne sais pas quoi faire pour remedier à cela, comment faire pour trouver le fichier corrompu ??? peut on faire une copie de safari venant du compte de ma femme et le coller sur mon compte ???? :siffle:
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 282
9 678
Nancy___
effectivement, sur le compte de ma femme safari fonctionne correctement !!!!

je ne sais pas quoi faire pour remedier à cela, comment faire pour trouver le fichier corrompu ??? peut on faire une copie de safari venant du compte de ma femme et le coller sur mon compte ???? :siffle:
Non, ça ne règlera pas le problème, car le pb ne viens pas de l'application Safari (qui marche bien chez ta femme) mais de fichiers annexes spécifiques à ta session.

Va voir dans ta maison / bibliothèque / Safari et déplace sur le bureau les fichiers LastSession.plist et History.plist. Puis relance Safari et dis nous si le pb est résolu ?
 

lesmuses

Membre confirmé
2 Septembre 2011
228
0
51
merci pour ton aide Sly54, mais cela n'a rien résolus. j'ai vu qu'il y avais historyindex que je n'ai pas mis à la poubelle ne sachant pas. dois-je le retirer aussi ????
j'y ai joint une copie d'écran ds ce message de ma bibliotèque / safari, peut être cela peut aider !!
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 282
9 678
Nancy___
Le fichier historyindex.sk, je ne sais pas.

Rien ne t'empêche de procéder par essais successifs, en sortant le/les fichiers du dossier Safari, dépose le/les sur le bureau et relance Safari. Si ça ne règle pas le problème, alors remets le fichier à sa place (ne le met pas à la corbeille).
 

lesmuses

Membre confirmé
2 Septembre 2011
228
0
51
étrange j'ai eu beau retirer les fichiers en comparant ceux de ma femme. rien n'y fait, le problème reste entier;

je vais voir avec apple care si ils peuvent faire quelque chose pour moi.........mais je crois que je suis hors garantie, bien que j'ai ce problème suite à une mise à jour !!!!
 

lesmuses

Membre confirmé
2 Septembre 2011
228
0
51
je viens de faire une réstauration via time machine, en allant chercher une date antérieure à la migration de os x lion soit en juin, il semblerait que cela est fonctionné :)

je peux à nouveau garder ds la barre de signet mes références :D

je pense que quelque chose clochait ds bibliothèque / safari, vus que j'ai tous sélectionné lors de la restauration !!! mais du coup on ne seras jamais quel fichier était en cause :siffle:

merci en tout cas pour vos aides :zen:, et soutient qui est toujours utile ds ces moments là :up:

do ut des