Skype sur Mac...

albin.noel

Membre junior
5 Juillet 2009
10
0
33
Bonjour,
J'utilise skype depuis très longtemps (et oui mon père habitant en Guyane, le téléphone coûterai cher si ce bon vieux skype n'existait pas). Cependant, depuis quelque temps, lorsque quelqu'un m'appelle, aucune fenêtre n'apparaît et il 'est impossible de décrocher (j'ai tout essayé et je ne trouve rien qui marche). il y a juste le logo skype qui rebondi dans la barre des applications.

Quelqu'un serait il ce qui se passe et comment on peut y remédier. Merci beaucoup d'avance.
 

naas

Cas clinique
Club MacG
29 Octobre 2003
21 769
1 643
13
D'ici
info.cern.ch
regarde si tu as la dernière version
si non
télécharge la dernière version
si oui répare les autorisations.
 

albin.noel

Membre junior
5 Juillet 2009
10
0
33
Merci beaucoup Naas. J'ai bien la dernière version de Skype, j'ai réparé les autorisations (avec onix ) mais rien n'y fait. Mon Skype va mal. J'ai également essayer de le supprimer et de le réinstaller mais rien n'y fait.
 

albin.noel

Membre junior
5 Juillet 2009
10
0
33
voila donc je n'ai rien fait de plus (j'avais deja suprimé tous les fichiers même ceux compris dans docment/.........) et ca y est tout refonctionne correctement. Je ne comprend vraiment rien à l'informatique.
Merci quand meme pour cette aide et a bientot pour de nouvelles aventures.
 

McRiP63

Membre junior
27 Octobre 2008
25
0
Bonsoir,

je n'ai pas trouvé (il me semble) dans ce fil quelqu'un décrivant le même problème que moi.
J'ai ajouté récemment quelques contacts skype mais ceux-ci restent grisés dans liste avec un point d'interrogation à la place de l'icône verte normale.
Je ne peux donc pas voir s'ils sont en ligne ou pas, mais ils peuvent quand même m'appeler et m'écrire (et inversement, je peux les joindre), mais c'est pas super pratique...:mad:

J'ai réinstallé Skype (ainsi que les prefs, etc.), mais ça n'a rien changé...

Comment résoudre ce problème ??:confused:
 

McRiP63

Membre junior
27 Octobre 2008
25
0
Je suis dans leur liste, et eux me voient connecté, on peut se parler et s'écrire. Mais moi je ne peux pas voir s'ils sont en ligne ou non.

Est-ce que ça pourrait venir du fait qu'ils soient sous pc ? (mais j'ai d'autres contacts sous pc et avec eux j'ai pas ce problème)
 

MortyBlake

Membre d’élite
Club MacG
29 Novembre 2004
1 183
114
64
la maison près de la fontaine
Bonsoir,

je n'ai pas trouvé (il me semble) dans ce fil quelqu'un décrivant le même problème que moi.
J'ai ajouté récemment quelques contacts skype mais ceux-ci restent grisés dans liste avec un point d'interrogation à la place de l'icône verte normale.
Je ne peux donc pas voir s'ils sont en ligne ou pas, mais ils peuvent quand même m'appeler et m'écrire (et inversement, je peux les joindre), mais c'est pas super pratique...:mad:

J'ai réinstallé Skype (ainsi que les prefs, etc.), mais ça n'a rien changé...

Comment résoudre ce problème ??:confused:

Si tu as un point d'interrogation, c'est qu'ils ne t'ont pas approuvés comme contact. Regarde là. Recommence peut-être la procédure.
:):):)
 

McRiP63

Membre junior
27 Octobre 2008
25
0
Donc si je les ajoute dans mes contacts et qu'ensuite on peut se parler et s'écrire, ca veut pas forcément dire qu'ils m'ont accepté ?:confused:
Bon je vais leur demander de faire ca alors ! ;)

Merci pour vos réponses ! :zen:
 

naas

Cas clinique
Club MacG
29 Octobre 2003
21 769
1 643
13
D'ici
info.cern.ch
Je n'ai pas dit cela mais il m'est arrivé le même problème et la solution apportée est celle que j'ai decrite.
 

pee1

Nouveau membre
15 Avril 2009
9
0
Bonjour,
je suis nouveau sur ce forum. J'ai ciqué sur "réponse", mais c'est une question... Désolé, je ferai mieux la prochaine fois...

Je suis l'heureux propriétaire d'un tout nouveau Macbbok Unibody 17'', depuis le début de la semaine. Il est vraiment top!

J'ai un pb que je ne comprends pas: j'utilise Skype depuis longtemps, et là , je veux l'installer sur mon nouveau macbook pro, mais je ne peux plus me connecter que par Wifi.
Dès que je me connect en ethernet ( freebox ou livebox), je me fais jeter dès que je rentre un pseudo (j'en ai testé 3, qui fonctionnent depuis un vieux macbbok blanc).

Des idées?

Merci pour vos conseils
 

pee1

Nouveau membre
15 Avril 2009
9
0
Oui j'ai internet avec le cable.
Je viens de suivre ton conseil :

je lance skype en wifi : OK
J'ai branché mon cable :eek:k
J'ai éteinds airport : j'ai pu continuer à utiliser Skype par la cable ( texte, son ,image):OK

Je suis sorti et j'ai voulu relancer sur la cable avec airport eteind : ca plante encore.....


C 'est vraiment bizarre, mais merci de ton aide!!
 

pee1

Nouveau membre
15 Avril 2009
9
0
Oui, seul Skype a ce comportement.

Ichat, SAfari, Adium tous les autres fonctionnent tres bien.

Mystere et boule de gomme...