Son buumm au démarrage

coxwen51

Nouveau membre
25 Avril 2007
5
2
Bonjour à tous,

je sais pas si vous allez pouvoir m'aider mais je viens d'avoir un nouvel imac intel et j'ai installer boot camp et avant la mise à jour de l'EFI. Depuis je ne sais pas ce que j'ai fait mais au démarrage de l'imac j'ai bien le BUUMM mondial mais il est suivi par 3 ou 4 petits buuumm et est assez long à démarrer (page grise longue avant d'avoir la pomme)

lors des premiers demarrages après l'install de boot camp et windows XP j'ai voulu tester le choix du disque de boot et je crois avoir appuyer sur Tab au lieu d'option, est-ce cela qui a pu déclencher ce problème ?

Quelqu'un peut-il m'aider à revenir comme avant ?

Merci
 

Eric27

Membre confirmé
1 Avril 2007
150
9
Bonjour à tous,

je sais pas si vous allez pouvoir m'aider mais je viens d'avoir un nouvel imac intel et j'ai installer boot camp et avant la mise à jour de l'EFI. Depuis je ne sais pas ce que j'ai fait mais au démarrage de l'imac j'ai bien le BUUMM mondial mais il est suivi par 3 ou 4 petits buuumm et est assez long à démarrer (page grise longue avant d'avoir la pomme)

lors des premiers demarrages après l'install de boot camp et windows XP j'ai voulu tester le choix du disque de boot et je crois avoir appuyer sur Tab au lieu d'option, est-ce cela qui a pu déclencher ce problème ?

Quelqu'un peut-il m'aider à revenir comme avant ?

Merci
Télécharge et installe le logiciel "Psst", ouvre le et baisse totalement le volume.
Vas dans Préférence système, Comptes, Ouverture et vérifie que "PsstDeamon" soit bien coché. Si ce n'est pas le cas, dévérouille le petit cadenas en bas à gauche de la page, coche "PsstDeamon" puis referme le cadenas en cliquant dessus.

Voilà ;)
 

arcank

Membre d’élite
Club MacG
11 Juin 2005
1 038
68
34
Clermont-Ferrand
Euh ... je suggère d'abord de régler le problème au boot.
Je ne crois pas que le problème soit le son au démarrage (qu'on diminue par Psst), mai plutôt que l'iMac ne sait pas sur quoi booter.

Dans les prefs système, regarde la pref Démarrage, et choisit ton système de démarrage.
 

moonwalk9r

Membre confirmé
17 Février 2007
403
24
Euh ... je suggère d'abord de régler le problème au boot.
Je ne crois pas que le problème soit le son au démarrage (qu'on diminue par Psst), mai plutôt que l'iMac ne sait pas sur quoi booter.

Dans les prefs système, regarde la pref Démarrage, et choisit ton système de démarrage.
lol Ca m'a l'air bien mieux comme réponse... :siffle:
 

coxwen51

Nouveau membre
25 Avril 2007
5
2
Euh ... je suggère d'abord de régler le problème au boot.
Je ne crois pas que le problème soit le son au démarrage (qu'on diminue par Psst), mai plutôt que l'iMac ne sait pas sur quoi booter.

Dans les prefs système, regarde la pref Démarrage, et choisit ton système de démarrage.
Merci pour vos réponse, je suis allé voir dans mes préférences - Démarrage et c'est bien de disque sur lequel est MacOSX qui est choisi. par acquis de conscience j'ai recliquer puis redémarrer, mais cela continue encore.
 

arcank

Membre d’élite
Club MacG
11 Juin 2005
1 038
68
34
Clermont-Ferrand
Et en bootant sur le DVD d'install ? Est-ce que les boing sont aussi présents ?
Un truc étrange aussi c'est la différence de volume entre le premier et les répliques.
 

coxwen51

Nouveau membre
25 Avril 2007
5
2
alors là les p'tits gars... à force de recherche et d'acharnement j'ai trouvé .... ça servira à d'autres sans doute...

j'avais fait une sauvegarde bootable (au format .dmg) de mon disque sur un disque externe qui était branché en USB... comme il avait 2 Système identique de boot il était un peu perdu ... ce qui m'a fait pensé à ça, c'est que mon disque USB se mettait très vite en route au démarrage ...

voilà
j'ai posé la question, et j'apporte le réponse...

merci @ tous pour votre aide, c'est sympa.
 
  • J’aime
Réactions: arcank

damien_t

Membre confirmé
21 Juin 2004
295
13
40
Bonjour à tous,
j'ai bien le BUUMM mondial mais il est suivi par 3 ou 4 petits buuumm et est assez long à démarrer (page grise longue avant d'avoir la pomme)
La page http://docs.info.apple.com/article.html?artnum=14438 indique une solution en cas de 4 ou 8 bips musicaux au boot.
D'après cette même page, il faut débrancher tous les périphériques puis, soit démarrer en safe boot (touche shift enfoncée dès le démarrage) soit enlever / bouger les barrettes de RAM supplémentaires.

D'ailleurs la page http://docs.info.apple.com/article.html?artnum=58442 liste la correspondance entre le nombre de beeps et le problème:

1 beep = no RAM installed
2 beeps = incompatible RAM types
3 beeps = no good banks
4 beeps = no good boot images in the boot ROM (and/or bad sys config block)
5 beeps = processor is not usable
Je ne sais pas du tout si la séquence de boot a changée avec les Macs Intel, je ne sais pas du tout si c'est la bonne solution. Sans garantie, donc.
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 489
4 286
58
St Germain en Laye - FRANCE
Si la cause était bien celle indiquée par Coxwen51, alors il a dû obtenir 4 fois le son de démarrage... C'est bien ça CoxWen?

Au fait bravo pour avoir pensé à poster la solution à ton problème, car comme tu le dis, ça peut servir à d'autres à l'avenir.

Nouvel arrivant sur le forum, mais tu as tout de suite adopté de bonnes pratiques.

Bienvenue à toi! :up:
 

coxwen51

Nouveau membre
25 Avril 2007
5
2
La page http://docs.info.apple.com/article.html?artnum=14438 indique une solution en cas de 4 ou 8 bips musicaux au boot.
D'après cette même page, il faut débrancher tous les périphériques puis, soit démarrer en safe boot (touche shift enfoncée dès le démarrage) soit enlever / bouger les barrettes de RAM supplémentaires.

D'ailleurs la page http://docs.info.apple.com/article.html?artnum=58442 liste la correspondance entre le nombre de beeps et le problème:

Je ne sais pas du tout si la séquence de boot a changée avec les Macs Intel, je ne sais pas du tout si c'est la bonne solution. Sans garantie, donc.
merci damien_t

il s'agissait donc bien de cela, il s'agit d'un problème de boot (4 beeps)

c'est interessant tes articles car je cherchait la signification des beeps au démarrage.

tkanks ;)
 
  • J’aime
Réactions: r e m y

coxwen51

Nouveau membre
25 Avril 2007
5
2
Si la cause était bien celle indiquée par Coxwen51, alors il a dû obtenir 4 fois le son de démarrage... C'est bien ça CoxWen?

Au fait bravo pour avoir pensé à poster la solution à ton problème, acr comme tu le dis, ça peut servir à d'autres à l'avenir.

Nouvel arrivant sur le forum, mais tu as tout de suite adopté de bonnes pratiques.

Bienvenue à toi! :up:
jeune padawan je suis encore

grand jedi je deviendrai !