soucis micro interne

Norfolk_fr

Nouveau membre
13 Octobre 2013
8
0
43
Bonjour,
J'ai remarqué depuis quelques jours que le micro intégré à mon macbook pro retira (juin 2012) ne fonctionnait plus sous face time, j'ai testé avec différents utilitaires exploitant le micro, rien n'y fait, il reste définitivement muet.

Chose étrange que je n'avais jamais remarqué avant, dans les préférences son, je n'ai qu'un micro externe de détecté : il ne devrait pas plutôt y avoir micro interne ?

J'ai cherché à droite et à gauche les différents paramètres que j'aurais pu modifier mais je n'ai rien trouvé.
Ha oui, chose bizarre, lorsque je monte le niveau d'enregistrement à fond et que je "tapote" avec mon doit à l'emplacement du micro, l'indicateur du niveau d'entrée bouge légèrement.

Je me demande si ça vaut le coup de continuer à creuser ou si je fais jouer la garantie.

Vous en pensez quoi ?
Je suis preneur de toute info !
A+
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
44 348
6 922
Nancy___
Bonsoir,

Qu'as tu fait "depuis quelques jours" ? Une mise à jour 10.8.5 ?
 

Norfolk_fr

Nouveau membre
13 Octobre 2013
8
0
43
Salut,
oui, effectivement je suis passé en 10.8.5 à sa sortie, le problème pourrait correspondre au niveau date mais je n'en suis pas sûr.

Vous avez quoi comme périphérique détecté dans l'onglet entrée du panneau son ?

A+
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
44 348
6 922
Nancy___
Le problème est décrit pour Skype et quelques autres applications.
Regarde si ce lien peut t'aider.
 

Norfolk_fr

Nouveau membre
13 Octobre 2013
8
0
43
Ok, merci pour le lien, il me semble que j'étais tombé dessus mais je n'avais pas tenté la manip car la webcam fonctionne bien chez moi.
je vais quand même tester le remplacement du module comme décrit dans la manip.

Par ailleurs, j'ai tenté la réparation des permissions, reset PVRAM, test hard au boot, rien n'y fait.
Je m'étonne toujours de trouver un micro externe comme seul et unique périphérique d'entrée.

Je te fais un retour dès que c'est fait.

A+
 

Norfolk_fr

Nouveau membre
13 Octobre 2013
8
0
43
Je viens de tester le remplacement du module malheureusement sans succès du coup, j'ai fait retour arrière et remis celui d'origine.

J'ai fait un essai avec mon oreillette bluetooth, c'est ok, j'ai bien un nouveau périphérique qui vient s'ajouter dans la liste des entrées audio et je vois le niveau d'entrée bouger quand je parle.

Par contre, toujours un micro externe de détecté à la place du micro interne, je trouve ça étrange car lorsque j'épluche les différentes docs sur le sujet, les screen shots montrent bien un micro interne comme périphérique par défaut et non un micro externe.

J'ai vérifié aussi la conf midi, tout a l'air ok, j'ai changé le taux d'échantillonnage à diverses valeurs, rien ne change.

Je vais continuer à chercher, je vous fais un retour.

A+
 

Norfolk_fr

Nouveau membre
13 Octobre 2013
8
0
43
Salut,
Quelques news, j'ai remarqué que le micro interne était détecté à nouveau, fait étrange car j'avais laissé tomber hier soir. Je teste, toujours pareil, pas de son.
Un reboot plus tard, le micro interne avait disparu et un micro externe était détecté à sa place comme si un micro était branché en entrée.
J'ai tenté également de virer skype mais ça n'a rien changé.

Bonne journée !