SPORE et MountainLion

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 492
4 321
59
St Germain en Laye - FRANCE
Spore est incompatible avec MountainLion et depuis plus d'un an maintenant Electronic Arts n'a rien fait pour corriger.....

Toutes les astuces trouvées sur le Net
- édition d'un fichier preference pour "activer FBO pour le Backbuffer"
- désinstaller puis réinstaller en refusant les mises à jour, en zappant la PRAm et en rebootant avant chaque application de patch un à un (franchement cette astuce, ça me semble plus de la médecine vaudou qu'un truc sérieux)
- switch en mode fenêtré dès que l'appli est lancée (juste avant qu'elle ne plante)
- aller lancer directement le jeu en mode Terminal

n'ont pas permis de passer outre le bug de lancement de l'appli sur mon MacBook Pro

Electronic Arts ne communique pas sur le sujet...

Quelqu'un aurait-il trouvé LA solution fonctionnant à tous coups?

Merci d'avance à tous

(pour l'instant il est toujours opérationnel sur mon iMac tournant sur SnowLeopard, mais sou peu je risque de passer tous les Macs à MountainLion voire Mavericks...)
 

Bigdidou

Dr Big & Mr Troll
Club MacG
8 Février 2001
4 004
463
54
Montrouge
Bizarre.
Avant Maverick (j'ai pas testé SPORE, encore), il tournait sous ML sur tous les macs de la maison.
Par contre j'avais dû tout virer (caches, bien sûr, mais aussi un certain nombre de dossiers/fichier SPORE et de Origin éparpillés un peu partout dans la bibliothèque (et peu être même celle du système). Puis j'ai réinstallé.
Simplement, à l'installation, j'ai refusé les mises à jour qu'il propose tout suite après l'installation, et j'ai lancé SPORE pour rentrer le numéro de série. Je n'ai fait les mise à jour qu'après (en faisant les mises à jour tout de suite après l'install, impossible pour moi de rentrer le numéro de série, avec spore qui quitte tout de suite après le lancement).
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 492
4 321
59
St Germain en Laye - FRANCE
Bon... ben je vais réessayer de tout virer et réinstaller en lançant d'abord la première version pour ressaisir le numéro de saisie...

C'est parti pour quelques Go de téléchargement

Je vous tiens au courant!
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 492
4 321
59
St Germain en Laye - FRANCE
BOn ben ça ne fonctionne toujours pas.

Dès l'installation de la toute première version (en ayant pris soin de refuser toute mise à jour), le premier lancement de Spore se limite à la possibilité de saisir le numéro de saisie. Ensuite, lê logo de Spore s'affiche et plus rien ne se passe.
Je dois forcer à quitter.

Après ça, j'ai tout de même relancé Spore, accepté la première mise à jour, retesté un lancement... toujours pareil. Il reste bloqué sur l'affichage du logo Spore

Dans la console il indique une erreur de conversion Cyder... avec une library manquante