10.14 Mojave Sur MBP, démarrage impossible en Cmd R ou sur clefs bootables

izel mor

penn ar bed
4 Juin 2020
1 144
125
35
Bonjour,
C’est lié à la « rangée » du haut de clavier, celle qui dispose des touches F1, F2....qui est remplacé par une touch bar digitale.
Dans ce cas, il existe une puce qui gère le biniou et qui interdit sans acceptation préalable depuis la session de secours le démarrage sur un support externe. Une des nombreuses sécurité d’Apple puce Apple
Mais si tu avais tu saurais ce que c’est.
 

jyconnaisrien

Membre confirmé
8 Décembre 2004
278
5
Espira de l'Agly
Bonjour,
C’est lié à la « rangée » du haut de clavier, celle qui dispose des touches F1, F2....qui est remplacé par une touch bar digitale.
Dans ce cas, il existe une puce qui gère le biniou et qui interdit sans acceptation préalable depuis la session de secours le démarrage sur un support externe. Une des nombreuses sécurité d’Apple puce Apple
Mais si tu avais tu saurais ce que c’est.
Oui, j'ai une touch bar digitale. Alors, j'ai une puce T2 et je ne le savais pas ?
Ça change tout ?

J'ai redémarré en Cmd + R (puisque ça marche), j'obtiens mes 4 utilitaires, je vais dans le terminal et je constate que Recovery pèse 510,5 MB. Je le signale car Sly54 était étonné que ça fasse 507,5 MB. Il a encore grossi le bougre.
Bon, je reviens et je clique sur "choisir un disque de démarrage" - je sélectionne la clef Mojave que je viens de brancher.
J'obtiens alors, un message "Les réglages de sécurité ne permettent pas à ce mac d'utiliser un disque de démarrage externe"

Je vais dans "sécurité au démarrage" et j'obtiens : aucun administrateur n'a été trouvé.

Voilà les dernières informations livrées telles quelles...

Ce qui m'étonne c'est que je puisse démarrer le MBP à partir du clone et que ce même MBP me refuse la connexion avec une clef en prétextant que les règlages de sécurité ne permettent pas à ce mac d'utiliser un disque de démarrage externe ?
A ma connaissance, je n'ai rien bloqué. Je plaide non coupable votre Honneur !
Mystère ...

Après essai, non, je ne peux plus démarrer sur mon clone. Le système m'envoie le même message...

Je suis retourné dans "Cmd +R" et j'ai demandé la réinstallation de Mojave. J'obtiens un message : "Le serveur de récupération n'a pas pu être contacté".

J'en conclus que je ne peux plus changer d'OS, puisqu'aucun volume externe n'est accepté et par Cmd + R ça ne le fait pas non plus. Il y a vraiment quelque chose qui cloche !
 
Dernière édition:

izel mor

penn ar bed
4 Juin 2020
1 144
125
35
Est-ce qu'en te référant à la fiche jointe au message 23 (puce Apple), tu as modifié les réglages en "aucune sécurité" au démarrage et autorisé les supports externes ?
 
Dernière édition par un modérateur:

jyconnaisrien

Membre confirmé
8 Décembre 2004
278
5
Espira de l'Agly
Est-ce qu'en te référant à la fiche jointe au message 23 (puce Apple), tu as modifié les réglages en "aucune sécurité" au démarrage et autorisé les supports externes ?
Non, je n'ai modifié aucun réglage, d'autant que lorsque je démarre en Cmd + R j'obtiens bien les 4 utilitaires, si je demande l'utilitaire de sécurité, il me demande tout de suite un mot de passe, mais il n'y a aucun endroit pour l'entrer. La validation de cette fenêtre entraîne l'apparition d'une autre fenêtre disant qu'il ne connait pas d'administrateur.

Je suis passé par là hier, j'avais effacé le disque interne et le MBP n'a rien voulu d'autre que Time machine pour restaurer l'ensemble. Ce que j'ai fait, mais le dysfonctionnement subsiste.

N'y aurait-il pas une commande par le terminal pour autoriser le démarrage externe ?
En fait, c'est ce qui cloche depuis le début, ainsi que l'accès à cette fonction utilitaire de sécurité.
 
Dernière édition:

izel mor

penn ar bed
4 Juin 2020
1 144
125
35
En principe, tu démarres par CMD+R, tu arrives sur une page qui te demande de sélectionner un utilisateur dont tu connais le mot de passe. Est ce le cas ?
 
Dernière édition par un modérateur:

jyconnaisrien

Membre confirmé
8 Décembre 2004
278
5
Espira de l'Agly
En principe, tu démarres par CMD+R, tu arrives sur une page qui te demande de sélectionner un utilisateur dont tu connais le mot de passe. Est ce le cas ?
Ben non, justement. Je ne peux pas faire de copie d'écran car à ce moment-là, j'ai démarré en Cmd + R. J'obtiens 4 utilitaires que je néglige au profit d'utilitaire sécurité.
Mais la fenêtre suivante ne dispose que d'un bouton. Le bouton me dit après qu'il ne connait pas d'administrateur. fin du parcours.
 

Fichiers joints

  • IMG_0546.JPG
    IMG_0546.JPG
    96,5 KB · Affichages: 23
  • IMG_0547.JPG
    IMG_0547.JPG
    94,7 KB · Affichages: 16
  • IMG_0548.JPG
    IMG_0548.JPG
    135,4 KB · Affichages: 22

izel mor

penn ar bed
4 Juin 2020
1 144
125
35
Je n'ai pas de puce T2, je ne connais donc pas le déroulé exact. Je sais juste que le principe est ressemblant sur un Mac M1. Le démarrage de secours me conduit systématiquement sur une page qui me demande de sélectionner un utilisateur.
Je ne peux pas t'aider plus, il faudrait qu'un membre avec ce dispositif puisse te guider
 

jyconnaisrien

Membre confirmé
8 Décembre 2004
278
5
Espira de l'Agly
Je n'ai pas de puce T2, je ne connais donc pas le déroulé exact. Je sais juste que le principe est ressemblant sur un Mac M1. Le démarrage de secours me conduit systématiquement sur une page qui me demande de sélectionner un utilisateur.
Je ne peux pas t'aider plus, il faudrait qu'un membre avec ce dispositif puisse te guider
J'ai ajouté des photos pour qu'on puisse bien voir ce qui se passe, mais je suis bien de ton avis, ça parait compliqué ! Merci de ta patience.
 

jyconnaisrien

Membre confirmé
8 Décembre 2004
278
5
Espira de l'Agly
Bon, j'ai enfin bouclé le processus.
Il semblerait que le procédé touche les MBP T2, mais c'est un point qui reste à éclaircir (mutisme de la part du support technique Appple)
Dans un premier temps, mon clone ne démarrait plus en touche alt. le système affichait un message décrit plus haut.(#1)
En affichant une fenêtre de Terminal avec lequel je faisais et refaisais une clef bootable (Mojave et Big Sur), j'ai constaté que le début s'affichait :" iphone6s : ~ gerardcarville ∆"
après avoir modifié iphone6s en gerardcarville, j'ai obtenu : "gerardcarville:~gerardcarville∆"
A partir de ce moment mon clone pouvait démarrer en alt et Préférence système->choisissez votre disque de démarrage, mais pas ma clef Bootable Mojave.

Pour obtenir satisfaction, j'ai démarré en Cmd +R, choisi "Utilitaire de sécurité" dans la barre de menu, j'ai choisi mon utilisateur et son mot de passe, pour obtenir une page et deux niveaux :
Le premier : sécurité renforcée que j'ai modifié en sécurité normale
Le second : autoriser l'ordinateur à démarrer à partir d'un volume externe.

Après mon essai, j'ai remis la sécurité N° 1 en sécurité renforcée. Fin de l'histoire ....

Si quelqu'un est intéressé par le sujet, j'ai deux questions subsidiaires à poser :
1 - comment le vocable "iphone6s" est-il venu s'introduire dans la présentation de la fenêtre du Terminal ? Ce vocable ne figure exclusivement que dans la liste des appareils dans l'iCloud
2 - alors que je n'ai entré que deux sessions (essai et gerardcarville), pourquoi on me propose un utilisateur "gerardcarvilleadmin admin" comme l'expose la photo ci-jointe ?

Un grand merci à celui qui voudra bien éclairer l'ignare que je suis.
 

Fichiers joints

  • IMG_0552.JPG
    IMG_0552.JPG
    141,1 KB · Affichages: 15