iMac système en lecture seule

grosbub

Membre junior
26 Juin 2017
27
0
60
Dans les options de partage et permissions, je viens de cliquer sur le cadenas et mettre le système en lecture seule (?! ne me demandez-pas pourquoi ?!), puis j'ai refermée le cadenas………

… puis j'ai re-booté ( la roue colorée est apparue, tout était bloqué)


Maintenant je redémarre avec l'écran gris+pomme+ curseur circulaire qui tourne indéfiniment…


Que puis-je faire ?
 
D

Deleted member 1099514

Invité
Salut

Ha ha la bonne blague.
Tu peux démarrer en mode Recovery (cmd+r lors du boot) puis dans le menu/utilitaires tu ouvres le terminal.
Que te renvoie un :
ls -ld /Volumes/"Macintosh HD"
 
  • J’aime
Réactions: melaure

grosbub

Membre junior
26 Juin 2017
27
0
60
Salut

merci pour ce retour rapide
j'ai rebuté en recovery, je suis dans le menu utilitaire, mais je ne sais pas comment ouvrir le terminal…… je vois pas cé où ?! (je me fais honte ;o))
 
D

Deleted member 1099514

Invité
Dans le menu/utilitaires tu ne vois pas une ligne "terminal" ?
 

grosbub

Membre junior
26 Juin 2017
27
0
60
J'ai pu accéder à "utilitaire de disque"… là où on peut réparer et vérifier les permissions (?!) mais je ne vois pas de ligne "terminal" ;o((
oK, en rebootant sur cmd -R je viens de le voir dans les menus déroulants, le problème c'est que mon clavier semble avoir été basculé en qwerty (?!) pas moyen de taper la formule magique ;o((
 
Dernière édition:
D

Deleted member 1099514

Invité
Ce n'est pas là.
Quitte l'utilitaire de disque et en haut de l'écran tu dois voir Utilitaires dans le menu affiché.
Tu cliques dessus et tu vas voir la ligne "terminal"
Tu cliques dessus et tapes la commande listées ci-dessus.
Tu donnes ensuite le résultat.
 

grosbub

Membre junior
26 Juin 2017
27
0
60
Ok, désolé, j'ai modifié mon message entre temps… c'est bon, j'ai le terminal, en revanche, mon clavier à bien basculé en qwerty…
 

grosbub

Membre junior
26 Juin 2017
27
0
60
Déso, je suis vraiment un boulet… je me suis remis en azerty, j'ai tapé la phrase, puis "enter", il me réponds "no such file or directory"
 

baron

Membre d’élite
22 Avril 2008
1 408
339
LLN
Remplace "Macintosh HD" dans la commande donnée plus haut par le nom de ton disque dur où est installé le système problématique…
 
D

Deleted member 1099514

Invité
Tu as bien tapé exactement comme indiqué ?
Que te renvoie un :
ls -ld /Volumes/*
Tu peux faire une photo de l'écran pour donner les résultats.
 

grosbub

Membre junior
26 Juin 2017
27
0
60
Ok, j'ai remplacé par le nom que j'avais donné sur mon bureau, et je pense avoir respecté la syntaxe, les majuscules comptent ? la première lettre est bien un " l ("elle") ? les majuscules sont prises en compte, j'imagine (?!)
Toujours la même réponse
 
D

Deleted member 1099514

Invité
La commande à taper est maintenant :
ls -ld /Volumes/*
Le début de la commande s'écrit :
LS -LD en minuscules.
 

grosbub

Membre junior
26 Juin 2017
27
0
60
je m'étais trompé de symbole *, il faut prendre celui du clavier numérique dirait-on…
du coup j'ai à nouveau un curseur en V (très laborieux je suis désolé)
 
D

Deleted member 1099514

Invité
C'est pas possible. Il faut recopier lettre à lettre majuscules et espaces compris.
 
D

Deleted member 1099514

Invité
je m'étais trompé de symbole *, il faut prendre celui du clavier numérique dirait-on…
du coup j'ai à nouveau un curseur en V (très laborieux je suis désolé)
Aucune importance.
Il faut juste bien taper la commande.:)