tabulo : incompatible avec 10.6.8 ?

leonard

Membre junior
5 Mars 2006
45
1
bonjour

je tourne sous os10.6;8 et j'ai chargé depuis l"appstore tabulo qui est donné fonctionner à partir de 10 . 6 .6
l'installation se passe bien mais ouverture impossible, apres 2 ou 3essais

dommage car la version demo est allechante ; ce qui m'a fait debourser 13€ pour rien

j'ai envoyé un mel à l"editeur ; pas de teponse

si un membre a une solution ! ou a eu le même pb ?